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How to Use This Book
Who This Book Is For 
This book is for the reader who has never used this 
particular technology or software application. It is also 
for readers who want to expand their knowledge.

The Conventions in This Book

1 Steps
This book uses a step-by-step format to guide you 
easily through each task. Numbered steps are actions 
you must do; bulleted steps clarify a point, step, or 
optional feature; and indented steps give you the 
result.

2 Notes
Notes give additional information — special conditions 
that may occur during an operation, a situation that 
you want to avoid, or a cross reference to a related 
area of the book.

3 Icons and Buttons 
Icons and buttons show you exactly what you need to 
click to perform a step.

4 Tips
Tips offer additional information, including warnings 
and shortcuts.

5 Bold
Bold type shows command names, options, and text 
or numbers you must type.

6 Italics
Italic type introduces and defines a new term.

Working with Graphics chapter10
44

55

66

33

22

Can I use the Screenshot 
feature to take a picture 
of my desktop?
No, but you can take a 
picture of your desktop and 
insert it into a Word document. While 
viewing your desktop, press Print scrn. 
Then switch to Word and position the 
insertion point where you want the 
screenshot to appear. Press +  to 
paste the image into your Word document.

Can I use the Screenshot feature to 
insert a screenshot of the current Word 
document into the same document?
No, but here is a workaround. Open the 
document in which you want to insert a 
screenshot and then open a second, blank 
document. From the blank document, shoot a screen of 
the first Word document. The screen appears in the blank 
document, already selected. Click Copy ( ). Then switch 
to the Word document, click where the screenshot should 
appear, and click Paste ( ).

● The screenshot appears selected 
in your Word document.

 Click anywhere outside the 
screenshot to continue working.

4 Click Insert.

5 Click Screenshot.

● The Screenshot Gallery shows 
open programs and available 
screenshots of those programs.

Note: You can open as many programs and 
documents as your computer permits. In this 
example, in addition to Excel and Word, the 
Outlook Calendar is also open.

6 Click the screenshot you want to 
insert in your Word document.

2 Open the Word document in 
which you want to insert a 
screenshot of the document 
you opened in Step 1.

3 Position the insertion point where 
you want the screenshot to 
appear.

1 Open a document.

● This example shows a chart 
in Excel.

Add a Screenshot

You can insert into a Word document an image 
called a screenshot of another document open in 
Word or of a document open in another 
program.

Add a 
Screenshot

PASTE
PASTE

1

2

3

4

56
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1 
chapter 

Getting Familiar 
with Word

Are you ready to get started 
in Word? In this first 
chapter, you become 
familiar with the Word 
working environment and 
you learn basic ways to 
navigate and to enter text.
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● A blank document appears in the 
Word window.

1 Click Start.

2 Click All Programs.

● All Programs changes to Back 
once you click it.

3 Click Microsoft Office.

4 Click Microsoft Word 2010.

Open Word

You can open Microsoft Word a number of 
ways. This section demonstrates how to open 
Word from the All Programs menu. Once Word 
opens, a blank document, ready for you to type 
text, appears.

Open 
Word
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5

Getting Familiar with Word chapter1Explore the 
Word Window

The Word window contains tools you can use to work quickly and efficiently while you create 
documents.

● Dialog Box Launcher

 Appears in the lower-right corner of 
many groups on the Ribbon. Clicking 
this button opens a dialog box or 
task pane that provides more 
options.

● Quick Access Toolbar (QAT)

 Contains buttons that perform 
common actions: saving a 
document, undoing your last action, 
or repeating your last action. To 
customize the QAT, see Chapter 11.

● Status Bar

 Displays document information as 
well as the insertion point location. 
From left to right, this bar contains 
the number of the page on which 
the insertion point currently 
appears, the total number of pages 
and words in the document, the 
proofing errors button ( ), the 
macro recording status button, the 
View buttons, and the Zoom Slider. 
To customize the Status Bar, see 
Chapter 11.

● Ribbon

 Contains commands organized in 
three components: tabs, groups, 
and commands. Tabs represent 
common actions you take in Word. 
They appear across the top of the 
Ribbon and contain groups of 
related commands. Groups 
organize related commands with 
each group name appearing below 
the group on the Ribbon. 
Commands appear within each 
group. To customize the Ribbon, see 
Chapter 11.

● Title Bar

 Shows the program 
and document titles.

● Document Area

 The area where you type. 
The flashing vertical bar, 
called the insertion point, 
represents the location 
where text will appear 
when you type.

● Scroll Bar

 Enables you to reposition 
the document window 
vertically. Drag the scroll 
box within the scroll bar 
or click the scroll bar 
arrows (  and ).
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● In the Backstage view, commonly 
used file and program 
management commands appear 
here.

2 Click Info.

● The title of the open document 
appears here.

● Information about the currently 
open document appears here.

● Buttons appear that you can click.

1 Click the File tab.

Work with Backstage View

Clicking the File tab opens Backstage view, which 
resembles a menu. In Backstage view, you find a 
list of actions — commands — you can use to 
manage files and program options. For example, 
from Backstage view you can open, save, print, 
remove sensitive information, and distribute 
documents as well as set Word program behavior 
options.

Work with 
Backstage View
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Is there a way to return to 
working in Word without making 
any selections in Backstage view?
Yes. You can click the File button or 
press the Esc key on the keyboard. 
Although you might be tempted to 
click Exit, resist the temptation, 
because clicking Exit closes Word 
completely.

4 Repeat Step 3 until you find the 
command you want to use; this 
example shows the results of 
clicking Recent, which displays up 
to the last 20 documents opened, 
plus folders you have recently 
opened. You can select a 
document or a folder to open it; 
see Chapter 2.

3 Click an option in the left column; 
this example shows the results of 
clicking Save & Send, which 
contains commands that help you 
share Word documents.

● As you click a button in the Save 
& Send column, the information 
shown to the right changes.

03_566800-ch01.indd   703_566800-ch01.indd   7 3/9/10   9:44 PM3/9/10   9:44 PM



8

11

33

Local Weather
online

updated at 5:32 P.M.

on June 15, 2005
clank

7

● Shortcut letters and numbers 
appear on the Ribbon.

Note: The numbers control commands on the 
Quick Access Toolbar.

3 Press a letter to select a tab on the 
Ribbon.

 This example uses .

1 If appropriate for the command 
you intend to use, place the 
insertion point in the proper word 
or paragraph.

2 Press  on the keyboard.

Select Commands with the Keyboard

To keep your hands on the keyboard and 
work efficiently, you can use your keyboard 
to select commands from the Ribbon or the 
Quick Access Toolbar.

Select Commands with 
the Keyboard
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What should I do if I 
accidentally press the 
wrong key?
You can press  to back 
up to your preceding action. 
For example, if you complete 
Steps 1 to 3 and, in Step 3, 
you press  when you 
meant to press , press 

 to redisplay the letters associated with 
tabs and then press .

Is there a way to 
toggle between the 
document and the 
Ribbon using the 
keyboard?
Yes. Each time you press 

, Word changes focus 
of the program, switching 
between the document, 
the Status bar, and the Ribbon.

● Word displays options for the 
command you selected.

5 Press a letter or use the arrow 
keys on the keyboard to select an 
option.

 Word performs the command you 
selected, applying the option you 
chose.

● Word displays the appropriate tab 
and letters for each command on 
that tab.

4 Press a letter or letters to select a 
command.
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Home

File

4 Click the command.

● Word performs the command you 
selected.

1 Click the tab containing the 
command you want to use.

2 Click in the text or paragraph you 
want to modify.

3 Point to the command you want 
to use.

● Word displays a ScreenTip 
describing the function of the 
button at which the mouse points.

Select Commands with the Mouse

You can use the mouse to navigate the Ribbon 
or select a command from the Quick Access 
Toolbar (QAT) at the top of the window. The 
Ribbon organizes tasks using tabs. On any 
particular tab, you find groups of commands 
related to that task.

The QAT appears on the left side of the title bar, immediately 
above the File and Home tabs and contains three commonly used 
commands: Save, Undo, and Redo. Click a button to perform that 
command. To customize the QAT, see Chapter 11.

Select Commands 
with the Mouse

03_566800-ch01.indd   1003_566800-ch01.indd   10 3/9/10   9:44 PM3/9/10   9:44 PM



11

Getting Familiar with Word chapter1

11

22

Work with the Mini Toolbar

2 Position the mouse pointer close 
to or over the Mini toolbar.

● The Mini toolbar appears solidly.

3 Click any command or button.

 Word performs the actions 
associated with the command or 
button.

1 Select text.

● The Mini toolbar appears 
transparently in the background.

You can use the Mini toolbar to format text without 
switching to the Home tab. The Mini toolbar contains a 
combination of commands available primarily in the Font 
group and the Paragraph group on the Home tab.

Work with the 
Mini Toolbar
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2 Right-click the selected text.

● The context menu appears along 
with the Mini toolbar.

Note: You can right-click anywhere, not just on 
selected text, to display the Mini Toolbar and the 
context menu.

3 Click any command or button.

 Word performs the actions 
associated with the command or 
button.

1 Select text.

● The Mini toolbar appears in the 
background.

Work with Context Menus

You can use context menus to format text 
without switching to the Home tab. The context 
menu contains the Mini toolbar and a 
combination of commands available primarily in 
the Font group and the Paragraph group on the 
Home tab.

Work with 
Context Menus

03_566800-ch01.indd   1203_566800-ch01.indd   12 3/9/10   9:44 PM3/9/10   9:44 PM



13

Getting Familiar with Word chapter1

11 22

Launch a Dialog Box

tomorrow afternoon? 

Hi, Bill, 
 Can you pick up Kelly 
 Smith at the airport 

Wanda 

● The Paragraph dialog box 
appears.

1 Position the mouse pointer over a 
Dialog Box launcher button ( ).

● Word displays a ScreenTip that 
describes what will happen when 
you click.

 This example uses the Paragraph 
dialog box.

2 Click .

Although the Ribbon contains most of the commands 
you use on a regular basis, you still need dialog boxes 
occasionally to select a command or refine a choice.

Launch a 
Dialog Box
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● Word hides  to display the 
gallery.

3 Scroll over choices to see a live 
preview.

4 Click a choice from the gallery to 
apply it.

 To close the gallery without 
choosing a command, click 
anywhere outside the gallery.

Work with Galleries

1 In galleries containing the More 
button ( ), click  and  to 
scroll through command choices.

2 Click  to open the gallery and 
view additional choices.

Work with Commands

You can use the galleries Word often 
provides to view the choices for a particular 
command.

In many cases, Word 2010 previews the effects of a 
command choice before you select it. Think of this behavior 
as an opportunity to try before you buy.

Work with 
Commands
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What do the small down arrows below or beside 
buttons mean?
When you see a small list box arrow ( ) on a button, 
there are several choices available for the button. If you 
click the button directly, Word applies a default choice. 
However, if you click , Word displays additional 
options as either lists or galleries. As you move the 
mouse pointer over the two parts of the button, Word 
highlights one or the other to alert you that you have 
more choices.

3 Position the mouse pointer above 
the choice you are considering 
applying.

● Word displays the effects of the 
choice without performing the 
command.

 In this example, the paragraph 
containing the insertion point 
appears in the Heading 1 style.

 You can click to select your 
choice.

Watch a Live Preview

1 Click in the word or paragraph 
you want to modify.

2 Click the tab containing the 
command you are considering 
performing.
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Separate Information

1 Type a word or phrase.

2 Press .

 To align text properly, you press 
 to include more than one 

space between words.

 Several spaces appear between 
the last letter you typed and the 
insertion point.

3 Type another word or phrase.

Type Text

1 Type the text that you want to 
appear in your document.

● The text appears to the left of the 
insertion point as you type.

● As the insertion point reaches the 
end of the line, Word 
automatically starts a new one.

 Press  only to start a new 
paragraph.

Enter Text

Word makes typing easy: you do not need to 
press Enter to start a new line. Word calculates 
when a new line should begin and automatically 
starts it for you.

To add more than one space between words, use the Tab key 
instead of the spacebar. See Chapter 6 for details on setting tabs.

Enter 
Text
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