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1Starting up

About Photoshop Digital Classroom
The Adobe® Photoshop® CS6 Digital Classroom provides a broad foundation of essential 
Photoshop skills. It is the perfect way to learn Photoshop if you are just starting out with 
the software, upgrading from a previous version, or if you have never received formal 
training-even if you have been using Photoshop for years. The Adobe Photoshop CS6 
Digital Classroom provides you with essential skills across a wide range of Photoshop’s 
capabilities. Whether you plan to use Photoshop for color correction and retouching of 
images, creating digital artwork, designing web pages, or creating advertisements, the 
Photoshop Digital Classroom is your starting point for beginning to understand everything 
that Photoshop off ers. It has been a best-selling Photoshop book for many versions, and is 
widely used by schools teaching Photoshop, digital imaging, and digital design.

The Adobe Photoshop CS6 Digital Classroom helps you get up-and-running right away. 
You can work through all the lessons in this book, or complete only specifi c lessons. 
Each lesson includes detailed, step-by-step instructions, along with lesson fi les, useful 
background information, and video tutorials on the included DVD–it is like having your 
own expert instructor guiding you through each lesson while you work at your own pace. 
This book includes 14 self-paced lessons that let you discover essential skills, explore new 
features, and understand capabilities that will save you time. You’ll be productive right 
away with real-world exercises and simple explanations. The Adobe Photoshop CS6 Digital 
Classroom lessons are developed by the same team of Photoshop experts who have created 
many offi  cial training titles for Adobe Systems.

Prerequisites
Before you start the Adobe Photoshop CS6 Digital Classroom lessons, you should have a 
working knowledge of your computer and its operating system. You should know how to 
use the directory system of your computer so that you can navigate through folders. You 
also need to understand how to locate, save, and open fi les, and you should also know how 
to use your mouse to access menus and commands.

Before starting the lessons fi les in the Adobe Photoshop CS6 Digital Classroom, make sure 
that you have installed Adobe Photoshop CS6. The software is sold separately, and not 
included with this book. You may use the free 30-day trial version of Adobe Photoshop 
CS6 available at the adobe.com website, subject to the terms of its license agreement.

Adobe Photoshop CS6 versions
Photoshop CS6 comes in two versions: Adobe Photoshop CS6 and Adobe Photoshop CS6 
Extended. The Extended version off ers everything you fi nd in Photoshop CS6, along with 
additional tools for editing video, motion-graphics, 3-D content, and performing image 
analysis. This book covers both versions of Photoshop CS6. Where appropriate, we have 
noted any features that are available only in the Extended version. Adobe Photoshop CS6 
is used to refer to both versions of the software throughout the book.

Starting up
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System requirements
Before starting the lessons in the Adobe Photoshop CS6 Digital Classroom, make sure that 
your computer is equipped for running Adobe Photoshop CS6, which you must purchase 
separately. The minimum system requirements for your computer to eff ectively use 
the software are listed below and you can fi nd the most current system requirements at 
http://www.adobe.com/products/photoshop/tech-specs.html 

Windows

• Intel® Pentium® 4 or AMD Athlon® 64 processor

• Microsoft® Windows® XP with Service Pack 3 or Windows 7 with Service Pack 1

• 1 GB RAM 

• 1 GB of available hard-disk space for installation; additional free space required during 
installation (cannot install on removable fl ash storage devices)

• 1024×768 display (1280×800 recommended) with 16-bit color and 256 MB (512 MB 
recommended) of VRAM and OpenGL 2.0–capable system

• DVD-ROM drive

• Broadband Internet connection required for software activation and access to online 
services.

Mac OS

• Multicore Intel processor with 64-bit support

• Mac OS X v10.6.8 or v10.7

• 1 GB RAM 

• 2 GB of available hard disk space for installation; additional free space required during 
installation (cannot install on a removable fl ash storage device or case-sensitive volume)

• 1024×768 display (1280×800 recommended) with 16-bit color and 256 MB (512 MB 
recommended) of VRAM and OpenGL 2.0–capable system

• DVD-ROM drive

• Broadband Internet connection required for software activation and access to online 
services.

Starting Adobe Photoshop CS6
As with most software, Adobe Photoshop CS6 is launched by locating the application in 
your Programs folder (Windows) or Applications folder (Mac OS). If you are not familiar 
with starting the program, follow these steps to start the Adobe Photoshop CS6 application: 

Windows
1 Choose Start > All Programs > Adobe Photoshop CS6. If you have a Creative Suite 

installed, you will navigate to that folder to locate the Photoshop CS6 folder.

2 Close the Welcome Screen when it appears. 
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3Starting up

Resetting Adobe Photoshop CS6 preferences

Mac OS
1 Open the Applications folder, and then open the Adobe Photoshop CS6 folder. If you 

have a Creative Suite installed, you will open that folder to locate the Photoshop CS6 
folder.

2 Double-click on the Adobe Photoshop CS6 application icon.

3 Close the Welcome Screen when it appears.

Menus and commands are identifi ed throughout the book by using the greater-than symbol (>). 
For example, the command to print a document appears as File > Print.

Resetting Adobe Photoshop CS6 preferences
When you start Adobe Photoshop, it remembers certain settings along with the 
confi guration of the workspace from the last time you used the application. It is important 
that you start each lesson using the default settings so that you do not see unexpected 
results when working with the lessons in this book. The method described in the 
following steps restores Photoshop back to the original setting. If you have made changes 
to your Colors Settings and wish to maintain them, follow the steps in the section, “Steps 
to reset default settings, but keep color settings.”

Steps to reset Adobe Photoshop CS6 preferences
1 If Photoshop is open, choose File > Exit (Windows) or Photoshop > Quit (Mac OS).

2 Press and hold the Ctrl+Alt+Shift keys (Windows) or Command+Option+Shift keys 
(Mac OS) simultaneously while launching Adobe Photoshop CS6. 

3 A dialog box appears verifying that you want to delete the Adobe Photoshop settings fi le. 
Release the keys then press OK.

Steps to reset default settings, but keep color settings
As you reset your preferences to the default settings, you may wish to keep your color 
settings. This is important if you have created specifi c color settings, or work in a color-
calibrated environment. 

Use the following steps to reset your Adobe Photoshop CS6 preferences and save your 
color settings. 

1 Launch Adobe Photoshop CS6.

2 Choose Edit > Color Settings, and then press the Save button. The Save dialog box 
opens. Enter an appropriate name for your color settings, such as the date. Leave the 
destination and format unchanged, then press the Save button. The Color Settings 
Comment dialog box opens.
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A note about color warnings
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3 In the Color Settings Comment dialog box, enter a description for the color settings 
you are saving and then press OK. Press OK again in the Color Settings dialog box to 
close it. You have saved your color settings so they can be accessed again in the future.

4 Choose File > Quit, to exit Adobe Photoshop CS6.

5 Press and hold the Ctrl+Alt+Shift keys (Windows) or Command+Option+Shift 
keys (Mac OS) simultaneously when launching Adobe Photoshop CS6. A dialog box 
appears verifying that you want to delete the Adobe Photoshop settings fi le. Release 
the keys then press OK.

6 After Adobe Photoshop CS6 launches choose Edit > Color Settings. The Color 
Settings dialog box appears. 

7 From the Settings drop-down menu, choose your saved color settings fi le. Press OK. 
Your color settings are restored.

A note about color warnings
Depending upon how your Color Settings are confi gured, there may be times when you 
will receive a Missing Profi le or Embedded Profi le Mismatch warning. Understand that 
if you reset your preferences before each lesson (without restoring your color settings) you 
should not see these color warnings. This is because the default color setting of North 
America General Purpose 2 has all warning check boxes unchecked.

If you do receive Missing Profi le and Embedded Profi le Mismatch warnings, choose 
the Assign working option, or Convert document’s colors to the working space. What 
is determined to be your working space is what you have assigned in the Color Settings 
dialog box. Color Settings are discussed in more detail in Lesson 6, “Painting and 
Retouching” and in Lesson 7, “Creating a Good Image.”

Missing color profi le.

Mismatched color profi le.
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Loading lesson fi les

Access lesson files and videos any time
Register your book at www.digitalclassroombooks.com/CS6/Photoshop to gain access to your 
lesson fi les on any computer you own, or watch the videos  on any Internet-connected 
computer, tablet, or smart phone. You’ll be able to continue your learning anywhere you 
have an Internet connection. This provides you access to lesson fi les and videos even if you 
misplaced your DVD.

Checking for updated lesson files
Make sure you have the most up-to-date lesson fi les and learn about any updates 
to your Photoshop CS6 Digital Classroom book by registering your book at 
www.digitalclassroombooks.com/CS6/Photoshop.

Loading lesson files
The Photoshop CS6 Digital Classroom DVD includes fi les that accompany the exercises for 
each of the lessons. You may copy the entire lessons folder from the supplied DVD to your 
hard drive, or copy only the lesson folders for the individual lessons you wish to complete.

For each lesson in the book, the fi les are referenced by the fi le name of each fi le. The 
exact location of each fi le on your computer is not used, as you may have placed the fi les 
in a unique location on your hard drive. We suggest placing the lesson fi les in the My 
Documents folder (Windows), or at the top level of your hard drive (Mac OS), or on your 
desktop for easy access.
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Copying the lesson files to your hard drive:

1 Insert the Photoshop CS6 Digital Classroom DVD supplied with this book.

2 On your computer desktop, navigate to the DVD and locate the folder named pslessons.

3 You can install all the fi les, or just specifi c lesson fi les. Do one of the following:

• Install all lesson fi les by dragging the pslessons folder to your hard drive.

• Install only some of the fi les by creating a new folder on your hard drive named 
pslessons. Open the pslessons folder on the supplied DVD, select the lesson you wish 
to complete, and drag the folder(s) to the pslessons folder you created on your hard 
drive.

Unlocking Mac OS files

Macintosh users may need to unlock the files after they are copied from the accompanying 
disc. This only applies to Mac OS computers and is because the Mac OS may view files that 
are copied from a DVD or CD as being locked for writing.

If you are a Mac OS user and have difficulty saving over the existing files in this book, you 
can use these instructions so that you can update the lesson files as you work on them and 
also add new files to the lessons folder 

Note that you only need to follow these instructions if you are unable to save over the 
existing lesson files, or if you are unable to save files into the lesson folder.

1 After copying the fi les to your computer, click once to select the pslessons folder, then 
choose File > Get Info from within the Finder (not Photoshop). 

2 In the pslessons info window, click the triangle to the left of Sharing and Permissions to 
reveal the details of this section.

3 In the Sharing and Permissions section, click the lock icon, if necessary, in the lower-
right corner so that you can make changes to the permissions.

4 Click to select a specifi c user or select everyone, then change the Privileges section to 
Read & Write.

5 Click the lock icon to prevent further changes, and then close the window.

Working with the video tutorials
Your Photoshop CS6 Digital Classroom DVD comes with video tutorials developed by 
the authors to help you understand the concepts explored in each lesson. Each tutorial is 
approximately fi ve minutes long and demonstrates and explains the concepts and features 
covered in the lesson.

The videos are designed to supplement your understanding of the material in the chapter. 
We have selected exercises and examples that we feel will be most useful to you. You may 
want to view the entire video for each lesson before you begin that lesson. Additionally, at 
certain points in a lesson, you will encounter the DVD icon. The icon, with appropriate 
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Working with the video tutorials

lesson number, indicates that an overview of the exercise being described can be found in 
the accompanying video.

0
DVD video icon.

Setting up for viewing the video tutorials
The DVD included with this book includes video tutorials for each lesson. Although you 
can view the lessons on your computer directly from the DVD, we recommend copying 
the folder labeled videos from the Photoshop CS6 Digital Classroom DVD to your hard drive.

Copying the video tutorials to your hard drive:

1 Insert the Photoshop CS6 Digital Classroom DVD supplied with this book.

2 On your computer desktop, navigate to the DVD and locate the folder named videos.

3 Drag the videos folder to a location onto your hard drive.

Viewing the video tutorials with the Adobe Flash Player
The videos on the Photoshop CS6 Digital Classroom DVD are saved in the Flash projector 
format. A Flash projector fi le wraps the Digital Classroom video player and the Adobe 
Flash Player in an executable fi le (.exe for Windows or .app for Mac OS). Note that the 
extension (on both platforms) may not always be visible. Projector fi les allow the Flash 
content to be deployed on your system without the need for a browser or prior stand-alone 
player installation.

Playing the video tutorials:

1 On your computer, navigate to the videos folder you copied to your hard drive from 
the DVD. Playing the videos directly from the DVD may result in poor quality 
playback. 

2 Open the videos folder and double-click the Flash fi le named PLAY_PSCS6videos to 
view the video tutorials.
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3 After the Flash player launches, press the Play button to view the videos. 

The Flash Player has a simple user interface that allows you to control the viewing 
experience, including stopping, pausing, playing, and restarting the video. You can 
also rewind or fast-forward, and adjust the playback volume.

A B D E FC

A. Go to beginning. B. Play/Pause. C. Fast-forward/rewind. D. Stop. E. Volume Off /On. F. Volume control.

Playback volume is also aff ected by the settings in your operating system. Be certain to adjust the 
sound volume for your computer, in addition to the sound controls in the Player window.

Additional resources
The Digital Classroom series goes beyond the training books. You can continue your 
learning online, with training videos, at seminars and conferences, and in-person training 
events.

Training from the Authors
The authors are available for professional development training workshops for schools 
and companies. They also teach classes at American Graphics Institute, including training 
classes and online workshops. Visit agitraining.com for more information about Digital 
Classroom author-led training classes or workshops.

Book series
Expand your knowledge of creative software applications with the Digital Classroom 
training series. Books are available for most creative software applications as well as web 
design and development tools and technologies. Learn more at DigitalClassroom.com

Seminars and conferences
The authors of the Digital Classroom seminar series frequently conduct in-person 
seminars and speak at conferences, including the annual CRE8 Conference. Learn more at 
agitraining.com and CRE8summit.com.

Resources for educators
Visit digitalclassroombooks.com to access resources for educators, including instructors’ guides 
for incorporating Digital Classroom into your curriculum.
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