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How to Use This Book

Who This Book Is For
This book is for the reader who has never used this 
particular technology or software application. It is also 
for readers who want to expand their knowledge.

The Conventions in This Book
1 Steps
This book uses a step-by-step format to guide you 
easily through each task. Numbered steps are actions 
you must do; bulleted steps clarify a point, step, or 
optional feature; and indented steps give you the 
result.

2 Notes
Notes give additional information — special conditions 
that may occur during an operation, a situation that 
you want to avoid, or a cross reference to a related 
area of the book.

3 Icons and Buttons
Icons and buttons show you exactly what you need to 
click to perform a step.

4 Simplify It
Simplify It sections offer additional information, 
including warnings and shortcuts. 

5 Bold
Bold type shows command names, options, and text 
or numbers you must type.

6 Italics
Italic type introduces and defines a new term.

Working with Graphics

CHAPTER

10
44

55

66

33

22

Can I use the Screenshot feature to insert a 
screenshot of the current Word document into 
the same document?
No, but here is a workaround. Open the document 
in which you want to insert a screenshot and then 
open a second, blank document. From the blank 
document, shoot a screen of the first Word 
document. The screen appears in the blank 
document, already selected. Click Copy ( ). Then 
switch to the Word document, click where the 
screenshot should appear, and click Paste ( ).

4 Click Insert.

5 Click Screenshot.

• The Screenshot Gallery shows 
open programs and available 
screenshots of those programs.

Note: You can open as many 
programs and documents as 
your computer permits. In this 
example, in addition to Excel and 
Word, the Outlook Calendar is 
also open.

6 Click the screenshot you want 
to insert in your Word 
document.

• The screenshot appears 
selected in your Word 
document.

 Click anywhere outside the 
screenshot to continue 
working.

2 Open the Word document in 
which you want to insert a 
screenshot of the document 
you opened in Step 1.

3 Position the insertion point 
where you want the screenshot 
to appear.

1 Open a document.

• This example shows a chart 
in Excel.

Add a Screenshot

You can insert into a Word document an image, 
called a screenshot, of another document open 
in Word or of a document open in another 
program. A screenshot is a picture of whatever 
appears on your screen. Word’s screenshot 
feature enables you to capture the images of 
other documents open in other programs, even 

if they are not Office programs, or of other 
documents that are open in Word. Using 
Word’s screenshot feature, you cannot capture 
an image of the currently open Word document 
or of your desktop, but you find a workaround 
in this section.

Add a 
Screenshot

Can I use the Screenshot feature 
to take a picture of my desktop?
No, but you can take a picture of 
your desktop and insert it into 
a Word document. While 
viewing your desktop, press 

Print 
scrn . 

Then switch to Word and position 
the insertion point where you want 
the screenshot to appear. Press 

+  to paste the image into 
your Word document.

2

1

3

4

5
6
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ChapterChapter 111
Getting Familiar 
with Word
Are you ready to get started in 
Word? In this first chapter, you 
become familiar with the Word 
working environment and you 
learn basic ways to navigate 
and to enter text. You explore 
the main Word window as well 
as read about the new 
Backstage view.

Using either your keyboard or 
your mouse, you find out how 
to navigate the Word window, 
launch dialog boxes, use the Mini toolbar that appears when you select text, and 
take advantage of context menus.

This chapter also shows you how to enter text into a document and how to move 
around the document.
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• A blank document appears in 
the Word window.

1 Click Start.

2 Click All Programs.

• All Programs changes to Back 
once you click it.

3 Click Microsoft Office.

4 Click Microsoft Word 2010.

Open Word

You can open Microsoft Word several ways. 
This section demonstrates the popular method 
of opening Word from the All Programs menu. 
After Word opens, a blank document, ready for 
you to type text, appears. The Ribbon, which 
contains commands that help you do things like 
apply boldface to type or create a numbered 

list, dominates the top of the Word window. In 
addition to opening Word from the All 
Programs menu, many of you might like to 
open Word and a specific document 
simultaneously, which you can accomplish by 
double-clicking any Word document.

Open 
Word
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1

In addition to the document portion of the 
Word window, where you type and edit text, 
the Word window contains tools you can use to 
work quickly and efficiently while you create 
documents. Before you dive in and start using 
Word, take a few minutes to familiarize 

yourself with the basic screen elements that 
appear when you open Word. You will have 
occasion to use all of these screen elements at 
one time or another, so identifying them early 
on in your Word 2010 career will make you 
more proficient in the long run.

Explore the 
Word Window

Quick Access Toolbar
Contains buttons that perform 
common actions, such as saving a 
document, undoing your last 
action, or repeating your last action. 
To customize, see Chapter 11.

Title Bar
Shows the program and document 
titles.

Ribbon
Contains commands organized 
in three components: tabs, 
groups, and commands. Tabs 
appear across the top of the 
Ribbon and contain groups of 
related commands. Groups 
organize related commands; 
each group name appears 
below the group on the Ribbon. 
Commands appear within each 
group. To customize the 
Ribbon, see Chapter 11.

Dialog Box Launcher
Appears in the lower-right 
corner of many groups on the 
Ribbon. Clicking this button 
opens a dialog box or task pane 
that provides more options.

Status Bar
Displays document information 
as well as the insertion point 
location. From left to right, this 
bar contains the number of the 
page on which the insertion 
point currently appears, the 
total number of pages and 
words in the document, the 
proofing errors button ( ), the 
macro recording status button, 
the View buttons, and the 
Zoom Slider. To customize the 
Status Bar, see Chapter 11.

Document Area
The area where you type. The 
flashing vertical bar — called the 
insertion point — represents the 
location where text will appear 
when you type.

Scroll Bar
Enables you to reposition the 
document window vertically. Drag 
the scroll box within the scroll bar 
or click the scroll bar arrows (  
and ).
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• In the Backstage view, 
commonly used file and 
program-management 
commands appear here.

• The title of the open document 
appears here.

• Information about the 
currently open document 
appears here.

• Buttons appear that you can 
click.

2 Click Info.

1 Click the File tab.

Work with Backstage View

Clicking the File tab opens the Backstage view, 
which resembles a menu. The Backstage view in 
Word 2010 replaces the Office button in Word 
2007 and, for the most part, the File menu in 
many earlier versions of Word.
In the Backstage view, you find a list of 
actions — commands — you can use to manage 

files and program options. For example, from 
the Backstage view you can open, save, 
print, and remove sensitive information from 
documents. You also can distribute documents 
via e-mail or post them to a blog, and set Word 
program behavior options.

Work with 
Backstage View
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Is there a way to return to working in Word 
without making any selections in Backstage 
view?
Yes. You can click the File tab or press  on the 
keyboard. Although you might be tempted to click 
Exit, resist the temptation, because clicking Exit closes 
Word completely.

4 Repeat Step 3 until you find 
the command you want to use; 
this example shows the results 
of clicking Recent, which 
displays up to the last 25 
documents opened. To select 
a document in this list to open 
it, see Chapter 2.

3 Click an option in the left 
column; this example shows 
the results of clicking Save & 
Send, which contains 
commands that help you share 
Word documents.

• As you click a button in the 
Send column, the information 
shown to the right changes.

03_577622-ch01.indd   703_577622-ch01.indd   7 3/16/10   11:58 PM3/16/10   11:58 PM



8

11

33

• Shortcut letters and numbers 
appear on the Ribbon.

Note: The numbers control 
commands on the Quick Access 
Toolbar.

3 Press a letter to select a tab on 
the Ribbon.

 This example uses .

1 If appropriate for the 
command you intend to use, 
place the insertion point in the 
proper word or paragraph.

2 Press  on the keyboard.

Select Commands with the Keyboard

In the world of Windows, a mouse is essential, 
and many of us would be lost without it. 
However, many good typists find that keeping 
their hands on the keyboard enables them to 
work efficiently and having to remove their 
hands to use the mouse to take an action slows 
them down. Although the Ribbon and the 

Quick Access Toolbar are exceedingly 
mouse-friendly, you can use your keyboard to 
select commands from the Ribbon or the Quick 
Access Toolbar. Try out this feature: You might 
find that you work faster and more efficiently 
than you do using both your keyboard and 
your mouse.

Select Commands 
with the Keyboard
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Is there a way to toggle between 
the document and the Ribbon 
using the keyboard?
Yes. Each time you press , Word 
changes the focus of the program, 
switching between the document, the 
Status bar, and the Ribbon.

• Word displays options for the 
command you selected.

5 Press a letter or use the arrow 
keys on the keyboard to select 
an option.

 Word performs the command 
you selected, applying the 
option you chose.

• Word displays the appropriate 
tab and letters for each 
command on that tab.

4 Press a letter or letters to select 
a command.

What should I do if I accidentally 
press the wrong key?
You can press  to back up to your 
preceding action. For example, if you 
complete Steps 1 to 3 and, in Step 3, 
you press  when you meant to press 

, press  to redisplay the letters 
associated with tabs and then press .
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4 Click the command.

• Word performs the command 
you selected.

1 Click the tab containing the 
command you want to use.

2 Click in the text or paragraph 
you want to modify.

3 Point to the command you 
want to use.

• Word displays a ScreenTip 
describing the function of the 
button at which the mouse 
points.

Select Commands with the Mouse

Using a mouse is second nature to most 
Windows users, and you can use the mouse to 
navigate the Ribbon or select a command from 
the Quick Access Toolbar (QAT) at the top of 
the window. The Ribbon organizes tasks using 
tabs. On any particular tab, you find groups of 
commands related to that task.

The QAT appears on the left side of the title 
bar, immediately above the File and Home tabs 
and contains three commonly used commands: 
Save, Undo, and Redo. Click a button to 
perform that command. To customize the QAT, 
see Chapter 11.

Select Commands 
with the Mouse
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2 Position the mouse pointer 
close to or over the Mini 
toolbar.

• The Mini toolbar appears 
solidly.

3 Click any command or button.

 Word performs the actions 
associated with the command 
or button.

1 Select text.

• The Mini toolbar appears 
transparently in the 
background.

Work with the Mini Toolbar

The Mini toolbar contains a combination of 
commands available primarily in the Font group 
and the Paragraph group on the Home tab, and 
you can take advantage of the Mini toolbar to 
format text without switching to the Home tab.

When Word initially displays the Mini toolbar, 
it is transparent in the background of your 
document. But the closer you move the mouse 
pointer to the Mini toolbar, the darker the Mini 
toolbar becomes. This behavior keeps the Mini 
toolbar out of your way, but makes it available 
if you want to use it.

Work with the 
Mini Toolbar
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2 Right-click the selected text.

• The context menu appears 
along with the Mini toolbar.

Note: You can right-click 
anywhere, not just on selected 
text, to display the Mini toolbar 
and the context menu.

3 Click any command or button.

 Word performs the actions 
associated with the command 
or button.

1 Select text.

• The Mini toolbar appears in 
the background.

Work with Context Menus

You can use context menus to format text 
without switching to the Home tab. The 
context menu appears along with the Mini 
toolbar and contains a combination of 
commands available primarily in the Font group 
and the Paragraph group on the Home tab.

Like the Mini toolbar, the context menu is 
transparent in the background of your 
document. But the closer you move the mouse 
pointer to the context menu, the darker it 
becomes, which keeps the context menu out of 
your way until you want to use it. You can read 
more about the Mini toolbar in the section, 
“Work with the Mini Toolbar.”

Work with 
Context Menus
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• The Paragraph dialog box 
appears.

1 Position the mouse pointer 
over a Dialog Box launcher 
button ( ).

• Word displays a ScreenTip that 
describes what will happen 
when you click.

 This example uses the 
Paragraph dialog box.

2 Click .

Launch a Dialog Box

Dialog boxes have been a part of Word from 
the very beginning of Word’s life as a 
word-processing software package. Dialog 
boxes contain a series of related options that 
help you accomplish a task. In a dialog box, 
you select the options that apply to your 
situation. For example, you can use the 

Paragraph dialog box to describe the type of 
indentation you want to use for a particular 
paragraph.
Although the Ribbon contains most of the 
commands you use on a regular basis, you still 
need dialog boxes occasionally to select a 
command or refine a choice.

Launch a 
Dialog Box
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• Word hides  to display the 
gallery.

3 Scroll over choices to see a live 
preview.

4 Click a choice from the gallery 
to apply it.

 To close the gallery without 
choosing a command, click 
anywhere outside the gallery.

Work with Galleries

1 In galleries containing the 
More button ( ), click  and 

 to scroll through command 
choices.

2 Click  to open the gallery 
and view additional choices.

Work with Commands

When you select certain commands on the 
Ribbon, Word displays a gallery of choices. 
For example, in the Styles gallery, you find a 
variety of styles; each style contains a different 
set of font, font size, and paragraph formatting. 
You can use galleries to view the choices for a 
particular command.

In many cases, Word 2010 previews a 
command choice before you select it, giving 
you an opportunity “to try before you buy.” 
For example, if you point the mouse at the 
Subtitle style in the Styles gallery, Word 
displays the text of the paragraph containing 
the insertion point in the Subtitle style.

Work with 
Commands

03_577622-ch01.indd   1403_577622-ch01.indd   14 3/16/10   11:58 PM3/16/10   11:58 PM


