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How to Use This Book
Who This Book Is For 
This book is for the reader who has never used this 
particular technology or software application. It is 
also for readers who want to expand their knowledge.

The Conventions in This Book
1	 Steps
This book uses a step-by-step format to guide you 
easily through each task. Numbered steps are actions 
you must do; bulleted steps clarify a point, step, or 
optional feature; and indented steps give you the 
result.

2	 Notes
Notes give additional information — special 
conditions that may occur during an operation, a 
situation that you want to avoid, or a cross-reference 
to a related area of the book.

3	 Icons and Buttons 
Icons and buttons show you exactly what you need to 
click to perform a step.

4	 Tips
Tips offer additional information, including warnings 
and shortcuts. 

5	 Bold
Bold type shows command names or options that you 
must click or text or numbers you must type.

6	 Italics
Italic type introduces and defines a new term.
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2OFFICE FEATURES

Working with Files

Split a Window
1 To split the window displaying a single 

file into scrollable panes, click the 
View tab.

2 Click the Split button.

E Horizontal and vertical bars appear.

3 Drag the bar up, down, right, or left to 
resize the panes, and click to set the 
bar in place when the panes are the 
desired size.

 To return the page to a full document, 
click the Split button again.

C You can click the Maximize 
button ( ) to restore a 
window to its full size.

D You can click the Close 
button ( ) to close a file.

A Both files appear on-screen 
side by side.

B To scroll both files at the 
same time, click the Window 
button and then click the 
Synchronous Scrolling 
button.

View Multiple Files
1 Open two or more files.

2 Click the View tab.

3 Click the View Side by Side 
button.

Arrange Windows

You can simultaneously view multiple files. For example, you might view two versions of a Word 
document side by side to compare their contents or view two Excel workbooks to compare data. If 

the files you want to compare are particularly long, you can enable the Synchronous Scrolling option 
to scroll both files at the same time.

In addition to viewing multiple files simultaneously, you can split the window of one long file into 
scrollable panes to view different portions of it. For example, you might split a document to compare 
how portions of it are formatted.

Arrange Windows

TIPS
What does the Switch Windows 
button do?
If you have two or more files open, click the 
Switch Windows button to view a list of all 
open files in the current Office program. You 
can then choose a file in the list to view it.

Can I display two Excel files one on top of the other?
Yes. Click the View tab and then click the Arrange All 
button. The Arrange Windows dialog box opens, and 
you can select how you want to display multiple files: 
horizontally, vertically, tiled (where each window appears 
in a square pane), or cascaded (where windows appear one 
behind another).

1
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PART  I

Office Features
The Office 2013 applications share a common look and feel. You can 
find many of the same features in each program, such as the Ribbon, 
Quick Access Toolbar, program window controls, and File tab. Many of 
the tasks you perform, such as creating and working with files, share 
the same processes and features throughout the Office suite. In this 
part, you learn how to navigate the common Office features and  
basic tasks.
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	 Windows zooms out so that 
you can see tiles for all 
installed programs.

2	Click any program tile on the 
right side of the Start screen.

1	On the Windows Start screen, 
click  to zoom.

Note: You can start typing the 
name of the program and then 
skip to Step 3.

Start and Exit Office Applications

Office 2013 runs on a 1-gigahertz (GHz) or faster x86- or x64-bit processor with 1 or 2 gigabytes 
of RAM, based on your processor speed. Your system must be running Windows 7, Windows 8, 

Windows Server 2008 R2, or Windows Server 2012. For additional requirements, visit http://technet.
microsoft.com/en-us/library/ee624351%28v=office.15%29.aspx.

This section uses Access to demonstrate how to open a program from the Windows 8 Start screen. Once 
an Office program opens, its Start screen appears, helping you to find a document on which you recently 
worked or to start a new document. For other ways to open or start a new document, see Chapter 2.

Start and Exit Office Applications

http://technet.microsoft.com/en-us/library/ee624351%28v=office.15%29.aspx
http://technet.microsoft.com/en-us/library/ee624351%28v=office.15%29.aspx
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Can I create a shortcut to open an Office application?
Yes. You can create a shortcut icon that appears on the Windows Desktop; 
however, pinning the program to the Windows taskbar is easier and just as 
effective because you can then click the taskbar button to start the program. 
On the Windows Start screen, right-click the tile of the program that you 
want to pin to the Windows taskbar. The program’s App bar appears; click Pin 
to taskbar. Windows 8 pins the program to the Windows taskbar. To open the 
program, display the Desktop and click the program’s tile on the taskbar.

	 Windows zooms in and 
enlarges all tiles to their 
regular size.

3	Click the tile of the program 
you want to open.

Note: This example uses  
Access 2013.

	 Windows switches to the 
Desktop and opens the program, 
displaying the program’s Start 
screen, which helps you open 
new or existing documents; see 
Chapter 2 for other ways to 
open documents.

A	You can use this panel to open 
an existing document.

B	You can use this area to start a 
new document.

C	This area indicates whether you 
have signed in to Office Online.

D	To exit from the program, click 
the Close button ( ) after 
closing all documents.
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All Office programs share a common appearance and many of the same features, and when you 
learn your way around one Office program, you can easily use the same skills to navigate the 

others. These common features include scroll bars, a Ribbon, and a Quick Access Toolbar (QAT). The 
Ribbon contains commands that Microsoft Office determines that users use most often, and the QAT 
contains frequently used commands; you can customize both of these elements.

Take a moment to familiarize yourself with each program’s various on-screen elements so that you 
can learn to work quickly and efficiently while you create documents.

Navigate the Program Windows

A	Title Bar
Displays the name of the 
open file and the Office 
program.

B	Quick Access 
Toolbar
Displays quick access 
buttons to the Save, 
Undo, and Redo 
commands.

C	Ribbon
Displays groups of related 
commands in tabs. Each 
tab offers buttons for 
performing common tasks.

D	Program Window 
Controls
These buttons enable you 
to view the program in a full 
screen, with only scroll bars but 
no other controls. They also allow 
you to minimize the program 
window, to maximize or restore 
the window including program 
controls, or to close the window.

E	Office Online Indicator
If you see your name, you are 
signed in to Office Online. You 
can click  to display a menu 

that enables you to change your 
photo, manage your Microsoft 
account, or switch to a different 
Microsoft account. If you are not 
signed in, this area shows a Sign 
In link. See Chapter 4 for details.

F	Scroll Bars
The vertical and, if available, 
horizontal scroll bars let you 
scroll through the item shown in 
the work area, such as a 
document or worksheet.

G	Status Bar
Displays information about the 
current Office document.

H	View Shortcuts
These shortcuts switch to a 
different view of your document.

I	Zoom Controls
This feature changes the 
magnification of a document.
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A	Commonly used file and 
program management 
commands appear here.

B	Buttons you can click appear 
here.

C	Information related to the 
button you click appears 
here. Each time you click a 
button, the information 
shown to the right changes.

Note: The New, Close, and 
Options commands do not display 
buttons or information, but take 
other actions. See Chapter 2 for 
details.

2	Click here to return to the 
open document.

1	Click the File tab to display 
Backstage view.

Work with Backstage View

Work with Backstage View

You can click the File tab to display Backstage view, which resembles a menu. Backstage is the 
place to go when you need to manage documents or change program behavior. In Backstage view, 

you find a list of actions — you can think of them as commands — that you can use to, for example, 
open, save, print, remove sensitive information, and distribute documents as well as set Word program 
behavior options. You can also use Backstage to manage the places on your computer hard drive or in 
your network that you use to store documents and to manage your Office Online account.



8

Using the Ribbon
1	Click the tab containing the command 

you want to use.

2	Click the command.

A	Buttons with arrows ( ) display 
additional commands.

B	You can click the dialog box launcher  
( ) to display a dialog box of 
additional settings.

Create a Ribbon Tab
1	Click the File tab.

2	Click Options to display the Options 
dialog box.

3	Click Customize Ribbon.

4	Click the tab you want to appear to the 
left of the new tab.

5	Click New Tab.

C	Word creates a new tab and a new 
group on that tab. To reposition the 
tab, click it and click the arrows.

6	Click New Tab (Custom).

7	Click Rename to display the Rename 
dialog box.

8	Type a name for your tab and click OK.

9	Click New Group (Custom) and repeat 
Steps 7 and 8 to rename the group.

Work with the Ribbon

In Office 2013, you use the Ribbon to select commands. On each Ribbon tab, you find groups of 
related command buttons. Each button performs a common task. Some tabs appear only when 

needed. For example, if you select a picture, the Ribbon displays the Picture Tools tab.

In all Office programs, you can customize the Ribbon. You can create your own Ribbon tab that 
contains the buttons you use most often; that way, you do not need to switch tabs to use a 
particular command.

Work with the Ribbon
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Add Buttons
1	Click the group on the tab you 

created.

2	Click a command.

D	If the command you want does not 
appear in the list, click the list box 
arrow ( ) and select All Commands.

3	Click Add.

E	The command appears below the 
group you created.

4	Repeat Steps 2 and 3 for each button 
you want to add to the group.

5	Click OK.

F	The new tab appears on the Ribbon. 
If you positioned your tab as the 
first tab, it will appear each time you 
open the program.

TIPS
How do I assign keyboard shortcuts to the buttons I add to 
my group?
You do not need to assign keyboard shortcuts; the program 
assigns them for you, based on the keys already assigned to 
commands appearing on the tab where you placed your group. 
Be aware that you can place the same button on two different 
tabs, and if you do, the program assigns different keyboard 
shortcuts to that button on each tab.

What can I do if I decide that I do not 
want a custom tab on the Ribbon?
Reopen the program’s Options dialog box 
and deselect the check box beside the 
tab you created (  changes to ). 
Click OK. When the program redisplays 
the Ribbon, your tab will not appear.
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	 The Options dialog box 
appears.

3	Click the Choose commands 
from .

4	Click a command group.

1	Click .

A	You can click any of the 
common commands to add 
them to the toolbar.

B	You can click Show Below the 
Ribbon if you want to display 
the toolbar below the Ribbon.

2	Click More Commands.

Customize the Quick Access Toolbar

The Quick Access Toolbar, or QAT, is located in the top-left corner of the program window above 
the File and Home tabs. It offers quick access to the frequently used Save, Undo, and Redo 

commands. If you want, you can customize this toolbar to include other commands you use often, 
such as the Quick Print command or the Print Preview command, or any other command you want.

You can also reposition the QAT so that it appears below the Ribbon instead of above it; and, if you 
change your mind, you can put the QAT back above the Ribbon.

Customize the Quick Access Toolbar
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D	The new command appears 
on the Quick Access Toolbar.

5	Click the command that you 
want to add to the toolbar.

6	Click Add.

C	Office adds the command.

	 You can repeat Steps 3 to 6 
to move additional buttons 
to the toolbar.

7	Click OK.

TIPS
How do I remove a button from the Quick 
Access Toolbar?
To remove a command, reopen the program’s 
Options dialog box by following the steps in this 
section, click the command name in the list on 
the right, click the Remove button, and click 
OK. The button no longer appears on the toolbar.

Are there other ways to customize the Quick Access 
Toolbar?
Yes. You can add commands to the toolbar directly from 
the Ribbon. Simply click the tab containing the command 
that you want to add, right-click the command, and then 
click Add to Quick Access Toolbar. The command is 
immediately added as a button on the toolbar.
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	 Windows 8 displays the tiles on 
the right side of the Start 
screen.

3	Tap the Word tile to switch to 
the Desktop and open Word to 
the Word Start screen.

Start a Program
Note: This section uses Word to 
demonstrate gestures.

1	Position your finger or the stylus 
over a blank spot toward the 
bottom of the Windows 8 Start 
screen.

2	Quickly move your finger or the 
stylus across the tablet screen — 
called swiping — from the right 
edge to the left edge of the tablet.

Using an Office Program on a Tablet PC

If you are using Office 2013 with Windows 8 on a tablet PC, you need to know some basic touch 
gestures. Using a tablet PC is a different experience than using a computer with a keyboard and 

mouse, but Windows 8 was built with the tablet PC in mind, so the touch gestures are intuitive and 
easy to learn.

On a tablet PC, you use your fingers (or sometimes a stylus, if your tablet comes with one) to run 
applications, select items, and manipulate screen objects. This might seem awkward at first, but just 
a little practice of the gestures in this section will make your experience natural and easy.

Using an Office Program on a Tablet PC


