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Introduction

I 
’m very proud to present you with Excel 2010 For Dummies, 
Portable Edition, the latest version of everybody’s favorite 

book on Microsoft Office Excel for readers with no intention 
whatsoever of becoming spreadsheet gurus.

Excel 2010 For Dummies, Portable Edition, covers all the fun-
damental techniques you need to know in order to create, 
edit, format, and print your own spreadsheets. This book 
concentrates on spreadsheets because spreadsheets are what 
most regular folks create with Excel.

About This Book
This book isn’t meant to be read cover to cover. Although its 
chapters are loosely organized in a logical order (progressing 
as you might when studying Excel in a classroom situation), 
each topic covered in a chapter is really meant to stand on 
its own.

Each discussion of a topic briefly addresses the question of 
what a particular feature is good for before launching into 
how to use it. In Excel, as with most other sophisticated pro-
grams, you usually have more than one way to do a task. For 
the sake of your sanity, I have purposely limited the choices 
by usually giving you only the most efficient ways to do a par-
ticular task. Later, if you’re so tempted, you can experiment 
with alternative ways of doing a task. For now, just concen-
trate on performing the task as I describe.

As much as possible, I’ve tried to make it unnecessary for you 
to remember anything covered in another section of the book. 
From time to time, however, you will come across a cross-
reference to another section or chapter in the book. For the 
most part, such cross-references are meant to help you get 
more complete information on a subject, should you have the 
time and interest. If you have neither, no problem. Just ignore 
the cross-references as if they never existed.
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How to Use This Book
This book is similar to a reference book. You can start by 
looking up the topic you need information about (in either 
the Table of Contents or the index), and then refer directly to 
the section of interest. I explain most topics conversationally 
(as though you were sitting in the back of a classroom where 
you can safely nap). Sometimes, however, my regiment-com-
mander mentality takes over, and I list the steps you need to 
take to accomplish a particular task in a particular section.

What You Can Safely Ignore
When you come across a section that contains the steps you 
take to get something done, you can safely ignore all text 
accompanying the steps (the text that isn’t in bold) if you 
have neither the time nor the inclination to wade through 
more material.

Whenever possible, I have also tried to separate background 
or footnote-type information from the essential facts by exil-
ing this kind of junk to a sidebar (look for blocks of text on a 
gray background). Often, these sections are flagged with icons 
that let you know what type of information you will encoun-
ter there. You can easily disregard text marked this way. (I’ll 
scoop you on the icons I use in this book a little later.)

Foolish Assumptions
I’m going to make only one assumption about you (let’s see 
how close I get): You have access to a PC (at least some of the 
time) that is running Windows 7, Windows Vista, or Windows 
XP and on which Microsoft Office Excel 2010 is installed. 
Having said that, I don’t assume that you’ve ever launched 
Excel 2010, let alone done anything with it.

 

This book is intended for users of Microsoft Office Excel 2010. 
If you’re using Excel for Windows version Excel 97 through 
2003, the information in this book will only confuse and con-
found you because only Excel 2007 works similar to the 2010 
version that this book describes.
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If you’re working with a version of Excel earlier than Excel 
2007, please put this book down slowly and pick up a copy of 
Excel 2003 For Dummies instead.

Conventions Used in This Book
The following information gives you the lowdown on how 
things look in this book. Publishers call these items the book’s 
conventions (no campaigning, flag-waving, name-calling, or 
finger-pointing is involved, however).

Keyboard and mouse
Throughout the book, you’ll find Ribbon command sequences 
(the name on the tab on the Ribbon and the command button 
you select) separated by a command arrow, as in:

Home➪Copy

This shorthand is the Ribbon command that copies what-
ever cells or graphics are currently selected to the Windows 
Clipboard. It means that you click the Home tab on the Ribbon 
(if it isn’t displayed already) and then click the Copy button 
(that sports the traditional side-by-side page icon).

Some of the Ribbon command sequences involve not only 
selecting a command button on a tab, but then also selecting 
an item on a drop-down menu. In this case, the drop-down 
menu command follows the name of the tab and command 
button, all separated by command arrows, as in:

Formulas➪Calculation Options➪Manual

This shorthand is the Ribbon command sequence that turns 
on manual recalculation in Excel. It says that you click the 
Formulas tab (if it isn’t displayed already) and then click the 
Calculation Options button, followed by the Manual drop-
down menu option.

Although you use the mouse and keyboard shortcut keys to 
move your way in, out, and around the Excel worksheet, you 
do have to take some time to enter the data so that you can 
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eventually mouse around with it. Therefore, this book occa-
sionally encourages you to type something specific into a spe-
cific cell in the worksheet. Of course, you can always choose 
not to follow the instructions. When I tell you to enter a spe-
cific function, the part you should type generally appears in 
bold type. For example, =SUM(A2:B2) means that you should 
type exactly what you see: an equal sign, the word SUM, a left 
parenthesis, the text A2:B2 (complete with a colon between 
the letter-number combos), and a right parenthesis. You then, 
of course, have to press Enter to make the entry stick.

Occasionally, I give you a hot key combination that you can 
press in order to choose a command from the keyboard 
rather than clicking buttons on the Ribbon with the mouse. 
Hot key combinations are written like this: Alt+FS or Ctrl+S 
(both of these hot key combos save workbook changes). 

With the Alt key combos, you press the Alt key until the hot 
key letters appear in little squares all along the Ribbon. At that 
point, you can release the Alt key and start typing the hot key 
letters (by the way, you type all lowercase hot key letters — 
I only put them in caps to make them stand out in the text).

Hot key combos that use the Ctrl key are of an older vintage 
and work a little bit differently. You have to hold down the 
Ctrl key while you type the hot key letter (though again, type 
only lowercase letters unless you see the Shift key in the 
sequence, as in Ctrl+Shift+C).

Excel 2010 uses only one pull-down menu (File) and one tool-
bar (the Quick Access toolbar). You open the File pull-down 
menu by clicking the File tab or pressing Alt+F. The Quick 
Access toolbar with its four buttons appears to the immediate 
right of the File tab.

Finally, if you’re really observant, you may notice a discrep-
ancy in how the names of dialog box options (such as head-
ings, option buttons, and check boxes) appear in the text and 
how they actually appear in Excel on your computer screen. 
I intentionally use the convention of capitalizing the initial let-
ters of all the main words of a dialog box option to help you 
differentiate the name of the option from the rest of the text 
describing its use.
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Special icons
The following icons are placed in the margins to point out 
stuff you may or may not want to read.

 

This icon alerts you to nerdy discussions that you may well 
want to skip (or read when no one else is around).

 

This icon alerts you to shortcuts or other valuable hints 
related to the topic at hand.

 

This icon alerts you to information to keep in mind if you want 
to meet with a modicum of success.

 

This icon alerts you to information to keep in mind if you want 
to avert complete disaster.

Where to Go from Here
If you’ve never worked with a computer spreadsheet, I sug-
gest that you first go to Chapter 1 and find out what you’re 
dealing with. Then, as specific needs arise (such as, “How do I 
copy a formula?” or “How do I print just a particular section of 
my worksheet?”), you can go to the Table of Contents or the 
index to find the appropriate section and go right to that sec-
tion for answers.
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Chapter 1

The Excel 2010 User 
Experience

In This Chapter
▶ Getting familiar with the Excel 2010 program window and 

Backstage View
▶ Selecting commands from the Ribbon
▶ Customizing the Quick Access toolbar 
▶ Methods for starting Excel 2010
▶ Surfing an Excel 2010 worksheet and workbook
▶ Getting some help with using this program

T 
he Excel 2010 user interface, like Excel 2007, scraps its 
reliance on a series of pull-down menus, task panes, and 

multitudinous toolbars. Instead, it uses a single strip at the 
top of the worksheet called the Ribbon that puts the bulk of 
the Excel commands you use at your fingertips at all times.

Add to the Ribbon a File tab and a Quick Access toolbar — 
along with a few remaining task panes (Clipboard, Clip Art, and 
Research) — and you end up with the handiest way to crunch 
your numbers, produce and print polished financial reports, as 
well as organize and chart your data. In other words, to do all 
the wonderful things for which you rely on Excel.

Best of all, this new and improved Excel user interface 
includes all sorts of graphical improvements. Foremost is 
Live Preview that shows you how your actual worksheet data 
would appear in a particular font, table formatting, and so 
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on before you actually select it. Additionally, Excel 2010 sup-
ports an honest to goodness Page Layout View that displays 
rulers and margins along with headers and footers for every 
worksheet and has a zoom slider at the bottom of the screen 
that enables you to zoom in and out on the spreadsheet data 
instantly. Finally, Excel 2010 is full of pop-up galleries that 
make spreadsheet formatting and charting a real breeze, espe-
cially in tandem with Live Preview.

Excel’s Ribbon User Interface
When you launch Excel 2010, the program opens the first of 
three new worksheets (named Sheet1) in a new workbook file 
(named Book1) inside a program window like the one shown 
in Figure 1-1.

Quick Access toolbar

Worksheet area

Formula bar Ribbon

Status bar

Figure 1-1:  The Excel 2010 program window that appears immediately after 
launching the program.
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The Excel program window containing this worksheet of the 
workbook contains the following components:

 ✓ File tab that when clicked opens the new Backstage 
View — a menu on the left that contains all the document- 
and file-related commands, including Info (selected by 
default), Save, Save As, Open, Close, Recent, New, Print, 
and Save & Send. Additionally, there’s a Help option with 
add-ins, an Options item that enables you to change many 
of Excel’s default settings, and an Exit option to quit the 
program.

 ✓ Customizable Quick Access toolbar that contains but-
tons you can click to perform common tasks, such as 
saving your work and undoing and redoing edits.

 ✓ Ribbon that contains the bulk of the Excel commands 
arranged into a series of tabs ranging from Home through 
View.

 ✓ Formula bar that displays the address of the current cell 
along with the contents of that cell.

 ✓ Worksheet area that contains the cells of the worksheet 
identified by column headings using letters along the top 
and row headings using numbers along the left edge; tabs 
for selecting new worksheets; a horizontal scroll bar to 
move left and right through the sheet; and a vertical 
scroll bar to move up and down through the sheet.

 ✓ Status bar that keeps you informed of the program’s cur-
rent mode and any special keys you engage, and enables 
you to select a new worksheet view and to zoom in and 
out on the worksheet.

Going Backstage via File
To the immediate left of the Home tab on the Ribbon right 
below the Quick Access toolbar, you find the File tab.

When you click File, the new Backstage View opens. This view 
contains a menu similar to the one shown in Figure 1-2. When 
you open the Backstage View, the Info option displays at-a-
glance stats about the Excel workbook file you have opened 
and active in the program.
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This information panel is divided into two panes. The pane on 
the left contains large buttons that enable you to modify the 
workbook’s permissions, distribution, and versions. The pane 
on the right contains a thumbnail of the workbook followed 
by a list of fields detailing the workbook’s various Document 
Properties, some of which you can change (such as Title, 
Tags, Categories, and Author), and many of which you can’t 
(such as Size, Last Modified, Created, and so forth).

Above the Info option, you find the commands (Save, Save 
As, Open, and Close) you commonly need for working with 
Excel workbook files. Near the bottom, the File tab contains a 
Help option that, when selected, displays a Support panel in 
the Backstage View. This panel contains options for getting 
help on using Excel, customizing its default settings, as well as 
checking for updates to the Excel 2010 program. Below Help, 
you find options that you can select to change the program’s 
settings, along with an Exit option that you can select when 
you’re ready to close the program.

Figure 1-2:  Open Backstage View to get at-a-glance information about the 
current file, access all file-related commands, and modify the 
program options.
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Click the Recent option to continue editing an Excel workbook 
you’ve worked on of late. When you click the Recent option, 
Excel displays a panel with a list of all the workbook files 
recently opened in the program. To re-open a particular file 
for editing, all you do is click its filename in this list.

 

To close the Backstage View and return to the normal work-
sheet view, you can click the File tab a second time or simply 
press the Escape key.

Bragging about the Ribbon
The Ribbon (shown in Figure 1-3) changes the way you work 
in Excel 2010. Instead of having to memorize (or guess) on 
which pull-down menu or toolbar Microsoft put the particu-
lar command you want to use, their designers and engineers 
came up with the Ribbon that shows you the most commonly 
used options needed to perform a particular Excel task.

Tabs Dialog box launchers

Command buttons

Groups

Figure 1-3:  Excel’s Ribbon consists of a series of tabs containing command 
buttons arranged into different groups.

The Ribbon contains the following components:

 ✓ Tabs for each of Excel’s main tasks that bring together 
and display all the commands commonly needed to per-
form that core task.

 ✓ Groups that organize related command buttons into 
 subtasks normally performed as part of the tab’s larger 
core task.

 ✓ Command buttons within each group that you select 
to perform a particular action or to open a gallery from 
which you can click a particular thumbnail. Note: Many 
command buttons on certain tabs of the Ribbon are orga-
nized into mini-toolbars with related settings.
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 ✓ Dialog box launcher in the lower-right corner of certain 

groups that opens a dialog box containing a bunch of 
additional options you can select.

 

To display more of the Worksheet area in the program 
window, you can minimize the Ribbon so that only its tabs 
display. Simply click the Minimize the Ribbon button, the first 
button with what looks like a greater-than symbol pointing 
upward in the group of buttons for minimizing, maximizing, 
and closing the current worksheet window to the right of the 
Ribbon tabs and to the immediate left of the Help button. You 
can also double-click any one of the Ribbon’s tabs, or just 
press Ctrl+F1. To redisplay the entire Ribbon, and keep all 
the command buttons on its tabs displayed in the program 
window, click the Expand the Ribbon button, double-click one 
of the tabs, or press Ctrl+F1 a second time.

 

When you work in Excel with the Ribbon minimized, the 
Ribbon expands each time you click one of its tabs to show 
its command buttons, but that tab stays open only until you 
select one of the command buttons. The moment you select 
a command button, Excel immediately minimizes the Ribbon 
again and just displays its tabs.

Keeping tabs on the Excel Ribbon
The first time you launch Excel 2010, its Ribbon contains the 
following tabs from left to right:

 ✓ Home tab with the command buttons normally used 
when creating, formatting, and editing a spreadsheet, 
arranged into the Clipboard, Font, Alignment, Number, 
Styles, Cells, and Editing groups.

 ✓ Insert tab with the command buttons normally used 
when adding particular elements (including graphics, 
PivotTables, charts, hyperlinks, and headers and footers) 
to a spreadsheet, arranged into the Tables, Illustrations, 
Charts, Sparklines, Filter, Links, Text, and Symbols groups.

 ✓ Page Layout tab with the command buttons normally 
used when preparing a spreadsheet for printing or 
re-ordering graphics on the sheet, arranged into the 
Themes, Page Setup, Scale to Fit, Sheet Options, and 
Arrange groups.


