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Introduction
Microsoft Excel is one of the most powerful and
sophisticated software programs available today. That
power and that sophistication mean Excel can do some
extraordinary, just-this-side-of-miraculous things, but
they also mean that Excel comes with a learning curve.
Sure, you can get productive with Excel amazingly
quickly, but if you want to do more than just scratch
Excel's surface, then you need to get comfy with many of
the program's deeper — and more useful — features.
Sounds like a plan, right? But what's the best way to get
to know this wider Excel landscape? Well, consider what
you might do when you arrive in a city you've never
visited. One way to get the feel for the place would be to
wander the streets willy-nilly. Nothing wrong with that,
but it will probably mean your knowledge of the city is
scattershot and skin-deep. If you want to really get to
know the place, then you need a guidebook that tells you
what's worth seeing, how to get there, and what to do
when you arrive.
Excel is no different. To really get to know the vast “city”
of Excel, clicking commands and cells at random won't
get the job done. Instead, it's much better to take a few
guided tours that tell you what features are worth
learning, how to find those features, and how to use
them. This gives you the practical, hands-on experience
you need to really learn what Excel can do.

About This Book
As its name suggests, Microsoft Excel Workbook For
Dummies is designed to give you the kind of hands-on



experience with all the major aspects of the program you
need to start using the program for business or home
with a degree of confidence and efficiency. As you’d
expect from this type of book, the workbook is primarily
composed of questions and exercises that give you plenty
of opportunities to experience the purpose and benefits
of Excel’s many features.
It’s my hope that as a result of doing the exercises in this
workbook, you’ll not only be in firm command of the
basic skills necessary to work with confidence in Excel,
but also have a good idea of the overall power of the
program and what you can do with it.

Conventions Used in This
Book

By convention, all the text entries that you type yourself
appear in bold. When it comes to instructions in the
exercises throughout the workbook, you’ll notice two
conventions:

Ribbon commands often follow the sequence of the
tab, command button, and drop-down menu option.
For example, the command Home  ⇒      Format  ⇒      Column
Width means that you should select the Home tab,
followed by the Format command button, and then
finally the Column Width option on the menu that
appears.
Ribbon hot keys are often given following the Ribbon
command sequence. For example, Alt+HOW selects
the Home tab, followed by the Format command
button, and then the Column Width option, entirely
from the keyboard.



Filenames in the exercises are shown in full, including
their filename extensions as in Exercise3-1.xlsx or
Spring Furniture Sales.xlsx. Keep in mind, however,
that the display of filename extensions may be turned
off on your computer and, in that case, the filenames
appear in file lists without their filename extensions as
in Exercise3-1 and Spring Furniture Sales.

One other convention that you’ll notice used throughout
the text is the display of the names for Excel Ribbon
commands, Quick Access toolbar buttons, and dialog box
options in the title case, wherein all major words are
capitalized except for prepositions. The title case is used
to make these names stand out from the rest of the text.
Often, however, especially in the case of dialog box
options, Microsoft does not always follow this
convention, preferring to capitalize only the first letter of
the option name.

Foolish Assumptions
I assume that you’re a new user of Microsoft Excel
motivated to learn its essentials either for work or at
home.
To complete most of the exercises in this workbook, you
only need to have Microsoft Excel installed on a
computer running a version of Microsoft Windows 10 or
11. And it doesn't matter whether you obtained Excel
with a Microsoft 365 subscription or an Office 2021
purchase; this book covers the core functionality of both
flavors of Excel. For some of the printing exercises, you
will benefit from having a printer installed on your
system (although you can complete most of their steps
and get the gist of the lessons without actually printing
the sample worksheets).



Beyond the Book
Some extra content for this book is available on the web.
Go online to find the following:

The examples used in the book: The downloadable
practice files that come with this workbook are an
integral part of the workbook experience. These files
contain the practice material that you need to
complete most of its exercises. You can find these
here:
www.wiley.com/go/excelworkbookfd2e

Cheat Sheet: Besides what you’re reading right now,
this book also comes with a free access-anywhere
Cheat Sheet that provides a handy reference for
Excel's hot keys. To get this Cheat Sheet, go to
www.dummies.com and type Microsoft Excel Workbook
For Dummies Cheat Sheet in the Search box.

Icons Used in This Book
Icons are sprinkled throughout the text of this workbook
in high hopes that they draw your attention to particular
features. Some of the icons are of the heads-up type,
whereas others are more informational in nature:

 This icon indicates the start of a question-and-
answer section in the workbook.

 This icon indicates a hint that can help you
perform a particular step in the exercise.

http://www.wiley.com/go/excelworkbookfd2e#_blank
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 This icon indicates a tidbit that, if retained, can
make your work somewhat easier in Excel.

 This icon indicates a tidbit that is essential to the
topic being discussed and is, therefore, worth
putting under your hat.

 This icon indicates a bit of trickery in the topic
that, if ignored, can lead to some sort of trouble in
your spreadsheet.

Where to Go from Here
This workbook is constructed such that you don’t have to
start working through the exercises in Chapter 1 and
end with those in Chapter 24. That being said, it's still to
your benefit to complete all the exercises within a
particular chapter, if not in a single work session, at least
in a short time period.
If you’re a real newbie to Excel and have no experience
with any of the earlier versions of the program, I urge
you to complete the exercises in Part 1, Chapters 1
through 5, before you take off in your own direction. The
exercises in this part are truly fundamental and are
meant to give you a strong foundation in the basic
features that all Excel users need to know.
Please keep in mind that I designed the exercises in this
workbook to work with my Excel companion book, Excel



All-In-One For Dummies. It can therefore provide you
with additional information about the Excel features
you’re using either at the time you go through the
workbook exercises or afterwards. To facilitate this
crossover usage, I have, wherever possible, used the
same example files in the exercises of this workbook as
you see illustrated and explained at length in the larger
book.
Whatever you do next and wherever you go in this
workbook, just be sure that you enjoy yourself!



Part 1
Building Worksheets



IN THIS PART …
Navigate the commands on the tabs of the Excel
Ribbon and on the File menu in the Backstage View.
Customize the Quick Access toolbar and Excel Ribbon.
Perform basic data entry chores.
Format worksheet cells.
Print worksheet data.
Edit your worksheet data.



Chapter 1
Getting Familiar with the

Excel Interface
IN THIS CHAPTER

 Opening and identifying the different parts of
the Excel screen

 Selecting commands in the Excel Backstage
view

 Selecting commands on the Ribbon and Quick
Access toolbar

 Customizing the Ribbon and Quick Access
toolbar

If the proverbial journey of a thousand miles begins with
a single step, what should be the first step on your new
Excel journey? You can take lots of possible directions,
but might I humbly suggest a tour? Nothing exhaustive,
mind you; just a quick look at the most basic elements of
the Excel program window. Does that sound too
elementary? You'd be surprised. One of the secrets of
Excel proficiency and efficiency is knowing where to find
the command, feature, or setting you want to work with
next. Sure, maybe you really want to waste precious time
clicking aimlessly around the Excel interface until your
blood boils and jets of steam blast out of your ears. Hey,
it's your life. But my guess is that doesn't sound
appealing to you, not even a little. So: A tour it is, then.
To that end, the exercises in this first chapter are
designed to get you familiar with the Excel interface.



After doing these exercises, you should be comfortable
with all aspects of the Excel window and the command
structure and ready to do all the rest of the exercises in
this book.

Launching Excel
Excel is one of the primary application programs
included as part of Microsoft Office. To get proficient
with Excel, you need to be familiar with all the various
ways of launching the program.

 Q. How many ways are there to start Excel?
A. You should be familiar with the two main methods:

Click Start and then click Excel in the All Apps list. If
you're using Windows 11, you need to first click the
Start menu's All Apps button and then click Excel.
Double-click an Excel workbook file in any folder on
any drive to which your computer has access.

Q. Are there quicker ways to launch Excel?

A. Yes, you can use two other methods:

If you see an Excel icon pinned to the Start menu, click
that icon.
If you see an Excel button pinned to the Windows
taskbar, click that button.

Try It
Exercise 1-1: Pinning Excel to the Windows Start
Menu and Taskbar



In Exercise 1-1, you pin Excel both to the Windows Start
menu and to the Windows taskbar and then launch Excel
using each of these two methods:

1. Click Start and then locate Excel in the All Apps list
(remember to first click All Apps if you're running
Windows 11).

2. Right-click Excel and then click Pin to Start.
Windows adds a pinned tile for Excel to the bottom of
the Start menu.

3. In Windows 11, click Back to return to the main Start
menu, right-click the pinned Excel icon, and then click
Move to Top.
Windows moves the pinned Excel tile to the top-left
corner of the Start menu.

4. Right-click the pinned Excel tile on the Start menu
and then click Pin to Taskbar.
Windows adds a pinned Excel button to the taskbar.

5. If you don’t like where Windows pinned the Excel
button, click and drag it to the left or right to your
preferred location.
Windows moves the pinned Excel button along with
the mouse pointer and you can drop the button in
your preferred position.

6. Practice launching Excel by clicking the pinned Excel
Start menu tile and then exiting the program. Then
launch Excel again, this time by clicking the pinned
Excel button on the Windows taskbar.
You can leave Excel running for Exercise 1-2.



Identifying the Parts of the
Excel Window

When you launch Excel by opening the Windows Start
menu and clicking Excel, the Home tab of Excel's
Backstage view appears. Click the Blank Workbook
thumbnail to start a fresh workbook, which contains a
single worksheet named Sheet1.
Before you can start using Excel, you must be familiar
with its window. Figure 1-1 shows you the Excel window
as it appears when you launch a new workbook. Note the
names of the different parts of the window before you
perform Exercise 1-2.

FIGURE 1-1: The Excel program window as it appears immediately after
launching a fresh workbook.



 Q. What are the primary functions of the
commands located on the File menu in the Excel
Backstage View?
A. To open, close, save, print, and share your Excel

workbook files as well as to modify the Excel program
options.

Q. What’s the primary function of the Ribbon in Excel?

A. To group related Excel commands together and give
you quick and easy access to these commands.

Q. What is the primary function of the Quick Access
toolbar?

A. To enable you to quickly select Excel commands that
you use all the time without having to open the File
menu or use the Ribbon commands.

Selecting Commands in
the Backstage View

Clicking the File tab opens the Excel Backstage view
with a menu of options that appears down the left side.
Almost all the commands on this menu are related to
actions that affect the entire file, such as saving and
printing. If you prefer, you can open this view and access
the menu by pressing Alt+F (F for File) instead of
clicking the File menu.
When you select any of the major options on the
Backstage view — Home, New, Open, Info, Save, Save
As, and so on — panels appear that bring together



further related and commonly used options on the left
side along with pertinent information on the right.
Try It
Exercise 1-2: Opening the Backstage View and
Selecting Its Buttons
In this exercise, you get familiar with Excel's Backstage
view and its commands by opening the Backstage view
and selecting some of its buttons. Make sure that Excel
is running and a blank workbook with its empty Sheet1
worksheet is active on your computer monitor.

1. Click the File tab to switch to the Excel Backstage view
and display the menu of buttons (Home through
Options) on the left side of this screen. By default,
Excel selects the Home button.

2. Click the Info button on the menu.
The Info screen now appears to the immediate right of
the Info button (see Figure 1-2). The Info screen is
divided into two areas: the left side offers commands
for working with the file, while the right side displays
information about the file.

3. Now, click the Save As button.
You use the Save As screen to save a new workbook or
to save an existing workbook with a new name or
location.

4. Click Browse.
Excel opens the Save As dialog box where you can
modify the name, location, and type of Excel
workbook file before saving a copy of it.

5. Press the Esc (Escape) key on your keyboard to close
the Save As dialog box.

6. Click the Share button.



Excel closes Backstage view and opens the Share
dialog box, which enables you to share workbook files
with co-workers and clients.

7. Press Esc to close the Share dialog box.
8. Press Ctrl+P (the shortcut key for printing in Excel).

Excel opens the Backstage view and displays the Print
panel where you can preview the printout (when
there’s data in your worksheet that can be printed)
and change several print settings. Because you
selected the Print panel from an empty worksheet, the
message, “We didn't find anything to print” appears
on the right panel where the first page of the
workbook’s print preview normally appears.

9. Press Esc to return to the normal worksheet view and
then press Alt+FT.
Doing this selects the Options command in the
Backstage view, which in turn, opens the Excel
Options dialog box. This dialog box contains all the
options for changing the Excel program and
worksheet options. These options are divided into
categories General through Trust Center.

10. Make sure the General category is selected, use the
Office Background list to select a background pattern,
and then click OK to put the new setting into effect.


