


Introduction
This book is for users of Microsoft Office 2016 who want
to get to the heart of Office without wasting time. Don’t
look in this book to find out how the different
applications in the Office suite work. Look in this book to
find out how you can get your work done better and
faster with these applications.
I show you everything you need to make the most of each
of the Office applications. On the way, you have a laugh
or two. No matter how much or how little skill you bring
to the table, this book will make you a better, more
proficient, more confident user of the Office 2016
applications.

About This Book
Besides the fact that this book is easy to read, it’s
different from other books about Office 2016:

Easy-to-find information: I have taken great pains
to make sure that the material in this book is well
organized and easy to find. The descriptive headings
help you find information quickly. The bulleted and
numbered lists make following instructions simpler.
The tables make options easier to understand and
compare.
A task-oriented approach: Most computer books
describe what the software is, but this book explains
how to complete tasks with the software. I assume
that you came to this book because you want to know
how to do something — create a table, create a chart,
or give a PowerPoint presentation. You came to the
right place. This book describes how to get tasks done.



Meaningful screen shots: The screen shots in this
book show only the part of the screen that illustrates
what is being explained in the text. When instructions
refer to one part of the screen, only that part of the
screen is shown. I took great care to make sure that
the screen shots in this book serve to help you
understand the Office 2016 programs and how they
work. Compare this book to the next one on the
bookstore shelf. Do you see how clean the screen
shots in this book are?

I want you to understand all the instructions in this book,
and in that spirit, I’ve adopted a few conventions.
Where you see boldface letters or numbers in this book,
it means to type the letters or numbers. For example,
“Enter 25 in the Percentage text box” means to do
exactly that: Enter the number 25.
Sometimes two tabs on the Ribbon have the same name.
To distinguish tabs with the same name from one
another, I sometimes include one tab’s “Tools” heading in
parentheses if there could be confusion about which tab
I’m referring to. In PowerPoint, for example, when you
see the words “(Table Tools) Design tab,” I’m referring to
the Design tab for creating tables, not the Design tab for
changing a slide’s appearance. (Book I, Chapter 1
describes the Ribbon and the tabs in detail.)
To show you how to step through command sequences, I
use the     ⇒     symbol. For example, on the Insert tab in
Word 2016, you can click the Page Number button and
choose Top of Page    ⇒    Simple to number pages. The     ⇒   
symbol is a shorthand method of saying “Choose Top of
Page and then choose Simple.”
To give most commands, you can press combinations of
keys. For example, pressing Ctrl+S saves the file you’re



working on in the Office 2016 applications. In other
words, you can hold down the Control key and press the
S key to save a file. Where you see Control+, Alt+, or
Shift+ and a key name or key names, press the keys
simultaneously.

Foolish Assumptions
Please forgive me, but I made one or two foolish
assumptions about you, the reader of this book. I
assumed that:

You own a copy of Office 2016, the latest edition of
Office, and you have installed it on your computer.
You use a Windows operating system. All people who
have the Windows operating system installed on their
computers are invited to read this book. It serves
people who have Windows 10, Windows 8.1, Windows
8, and Windows 7.
You are kind to foreign tourists and small animals.

Icons Used in This Book
To help you get the most out of this book, I’ve placed
icons here and there. Here’s what the icons mean:

 Next to the Tip icon, you can find shortcuts and
tricks of the trade to make your visit to Officeland
more enjoyable.



 Where you see the Warning icon, tread softly and
carefully. It means that you are about to do
something that you may regret later.

 When I explain a juicy little fact that bears
remembering, I mark it with a Remember icon. When
you see this icon, prick up your ears. You will
discover something that you need to remember
throughout your adventures with Word, Excel,
PowerPoint, or the other Office application I am
demystifying.

 When I am forced to describe high-tech stuff, a
Technical Stuff icon appears in the margin. You don’t
have to read what’s beside the Technical Stuff icons
if you don’t want to, although these technical
descriptions often help you understand how a
software feature works.

Beyond the Book
In addition to the information you find in the book, I have
included these online bonuses:

Online articles covering additional topics at
www.dummies.com/extras/office2016aio

Here you’ll see how to tell Office 2016 where you
prefer to store files, quickly create an index in Word
2016 by making use of a concordance file, create two
data columns from one in Excel 2016, edit a video in
PowerPoint 2016, copy the text from an Office 2016

http://www.dummies.com/extras/office2016aio


file into a OneNote 2016 note, be alerted in Outlook
2016 when you get email from specific people, copy
an Access 2016 report into a Word 2016 document,
use images to represent data in a bar chart, put your
favorite buttons on the Quick Access toolbar, and
show Office 2016 files to people who don’t have Office
2016 by displaying them on the Internet.
The Cheat Sheet for this book is at
(www.dummies.com/cheatsheet/office2016aio)
Here you’ll find descriptions of some indispensable
Office 2016 commands, instructions for customizing
an Office 2016 application, and tips for adding visual
elements to the files you create with Office 2016.
Updates: Occasionally, we have updates to our
technology books. If this book does have technical
updates, they will be posted at
dummies.com/go/office2016aio.

Where to Go from Here
You are invited to read this book from start to finish or to
go where you need instructions for completing a task.
This book’s index and table of contents will help you find
the information you need.
Book I describes basic techniques that will serve you
well no matter which Office 2016 application you’re
working in. If you came to this book to be a more capable
user of Word 2016, look to Book II, which explains
everything from laying out pages to taking advantage of
Word’s desktop publishing capabilities.
Book III delves into Excel 2016 and shows you how to
construct meaningful worksheets for storing and
crunching data. In Book IV, you discover how to create a

http://www.dummies.com/cheatsheet/office2016aio
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PowerPoint presentation that makes the audience say,
“Wow!” Book V shows you how to take and organize
notes in OneNote.
Book VI explains how Outlook 2016 can help you handle
your email as well as scheduling and tasks. In Book VII,
you explore Access 2016, the Office application for
storing and fetching data in databases.
Book VIII show how to create charts and graphs, as well
as how to decorate files with shapes and pictures. In
Book IX, you see how to customize Office 2016, print and
otherwise distribute files, and use Publisher 2016. Book
X demonstrates how you can collaborate with others
using Microsoft OneDrive.



Book I
Common Office Tasks

 Visit www.dummies.com for great Dummies content
online.

http://www.dummies.com/
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Chapter 1
Office Nuts and Bolts

In This Chapter
 Introducing the Office applications
 Understanding Office 365
 Exploring the Office interface
 Saving and auto-recovering your files
 Opening and closing an Office file
 Recording a file’s document properties
 Clamping a password on a file

Chapter 1 is where you get your feet wet with Office
2016. Walk right to the shore and sink your toes in the
water. Don’t worry; I won’t push you from behind.
In this chapter, you meet the Office applications and
discover speed techniques for opening files. I show you
around the Ribbon, Quick Access toolbar, and other
Office landmarks. I also show you how to open files, save
files, and clamp a password on a file.

A Survey of Office
Applications

Office 2016, sometimes called the Microsoft Office Suite,
is a collection of computer applications. Why is it called
Office? I think because the people who invented it
wanted to make software for completing tasks that need



doing in a typical office. When you hear someone talk
about “Office” or “Office software,” they’re talking about
several different applications. Table 1-1 describes the
Office applications.

Table 1-1 Office Applications
Application Description

Word A word processor for writing letters, reports, and so on. A
Word file is called a document (see Book II).

Excel A number cruncher for performing numerical analyses. An
Excel file is called a workbook (see Book III).

PowerPoint
A means of creating slide presentations to give in front of
audiences. A PowerPoint file is called a presentation, or
sometimes a slide show (see Book IV).

OneNote A way to take notes and organize your ideas (see Book V).

Outlook A personal information manager, scheduler, and emailer (see
Book VI).

Access A database management application (see Book VII).

Publisher A means of creating desktop-publishing files — pamphlets,
notices, newsletters, and the like (see Book IX, Chapter 3).

Microsoft offers many different versions of Office 2016,
some aimed at home users and some at business users.
Not all versions of Office 2016 have Outlook, Access, and
Publisher. Visit this web page to compare and contrast
the different versions of Office:
https://products.office.com

Follow these steps to find out which Office 2016
applications are installed on your computer:

1. Open any Office 2016 application.
2. Click the File tab.

This tab is located in the upper-left corner of the
screen. The Backstage window opens after you click

https://products.office.com/


the File tab.
3. Select the Account category.

As shown in Figure 1-1, the Account window opens.
Under “This Product Contains” is an icon for each
Office application that is installed on your computer.

4. Click the Back button when you finish gazing at
the Account window.
The Back button, a left-pointing arrow, is located in
the upper-left corner of the Account window.

Figure 1-1: The Account window tells you which Office applications are
installed.

 If you’re new to Office, don’t be daunted by the
prospect of having to study so many different
applications. The applications have much in common,
with the same commands showing up throughout.
For example, the method of choosing fonts is the
same in Word, Outlook, PowerPoint, Excel, Access,
and Publisher. Master one Office program and you’re
well on your way to mastering the next.



All about Office 365
Office 365 is the name of Microsoft’s online services
division. To install Office 2016 software on your
computer, you need an Office 365 account. In other
words, you must be a paid subscriber to Office 365.
As of this writing, a subscription to the Home edition of
Office 365 costs $99.99 per year or $9.99 per month
(Microsoft also offers a Business edition and University
edition). An Office 365 subscription entitles you to these
goodies:

The opportunity to install Office 2016 on five
computers.
The opportunity to install Word, Excel, and PowerPoint
on five iPads and/or Windows tablets.
Automatic updates to the Office software on your
computer. As long as your subscription is paid up,
Microsoft updates the Office software automatically.
The opportunity to store files on OneDrive, Microsoft’s
cloud service. In computer jargon, the cloud is the
name for servers on the Internet where individuals can
store files. Rather than keep files on your computer,
you can keep them on the Internet so that you can
open them wherever your travels take you.
Subscribers to Office 365 get an unlimited amount of
storage space on OneDrive. (Book X explains how to
store and share files with OneDrive.)
The opportunity to use Office Online, the online
versions of Word, Excel, PowerPoint, OneNote, and
Outlook. To use an Office Online program, you open it
in a browser and give commands through the browser
window. Office Online software is useful for co-editing
and sharing files.



To find out all there is to know about Office 365, visit this
website:
http://office.microsoft.com/en-us/office365home

Automatic Office 2016 updates
From time to time, Microsoft updates Office 2016 software. The updates are
performed automatically. Follow these steps to find out when your version of
Office 2016 was last updated:

1. In any Office application, click the File tab.
2. In the Backstage window, click Account to open the Account

window (refer to Figure 1-1).
3. Click the Update Options button and choose View Updates on

the drop-down menu that appears.

Click the Manage Account button in the Account window to go online and
visit your Account page at Office 365. From there, you can see when you
installed Office 365 on your computer, update your credit card information,
and see when your subscription needs renewing, among other things.

Finding Your Way Around
the Office Interface

Interface, also called the user interface, is a computer
term that describes how a software program presents
itself to the people who use it (and you probably thought
interface meant two people kissing). Figure 1-2 shows
the Word interface. You will be glad to know that the
interface of all the Office programs is pretty much the
same.

http://office.microsoft.com/en-us/office365home


Figure 1-2: The File tab, Quick Access toolbar, and Ribbon.

These pages give you a quick tour of the Office interface
and explain what the various parts of the interface are.
Click along with me as I describe the interface and you’ll
know what’s what by the time you finish reading these
pages.

The File tab and Backstage
In the upper-left corner of the window is the File tab (see
Figure 1-2). Clicking the File tab opens the Backstage
(Microsoft’s word, not mine). As shown in Figure 1-3, the
Backstage offers commands for creating, saving,
printing, and sharing files, as well as performing other
file-management tasks. Notice the Options command on
the Backstage. You can choose Options to open the
Options dialog box and tell the application you are
working in how you want it to work.



Figure 1-3: Go to the Backstage to manage, print, and share files.

 To leave the Backstage and return to the
application window, click the Back button. This
button is located in the upper-left corner of the
Backstage.

The Quick Access toolbar
No matter where you travel in an Office program, you
see the Quick Access toolbar in the upper-left corner of
the screen (refer to Figure 1-2). This toolbar offers the
all-important Save button, the trusty Undo button, and
the convenient Repeat button (as well as the
Touch/Mouse Mode button if your screen is a
touchscreen). You can place more buttons on the Quick
Access toolbar as well as move the toolbar lower in the
window. I explain how to customize the Quick Access
toolbar in Book IX, Chapter 1.



The Ribbon and its tabs
Across the top of the screen is the Ribbon, an assortment
of different tabs (see Figure 1-2); click a tab to view a
different set of commands and undertake a task. For
example, click the Home tab to format text; click the
Insert tab to insert a table or chart. Each tab offers a
different set of buttons, menus, and galleries.

Collapsing and showing the Ribbon
To get more room to view items on-screen, consider collapsing the Ribbon.
When the Ribbon is collapsed, only tab names on the Ribbon appear; the
buttons and galleries are hidden from view.
Use these techniques to collapse the Ribbon:

Click the Collapse the Ribbon button (located to the right of the
Ribbon).

Press Ctrl+F1.

Right-click a tab on the Ribbon and select Collapse the Ribbon on the
shortcut menu.

Double-click a tab on the Ribbon.

Click the Ribbon Display options button and choose Show Tabs.

Use these techniques to show the Ribbon when it is collapsed:

Click a tab to display the Ribbon and then click the Pin the Ribbon
button.

Press Ctrl+F1.

Right-click a tab and deselect Collapse the Ribbon.

Double-click a tab on the Ribbon.

Click the Ribbon Display options button and choose Show Tabs and
Commands.

Want to hide the Ribbon altogether? Click the Ribbon Display Options button
and choose Auto-Hide Ribbon on the drop-down list. To see the Ribbon again,
click the top of the application.



Context-sensitive tabs
To keep the Ribbon from getting too crowded with tabs,
Microsoft has arranged for some tabs to appear only in
context — that is, they appear on the Ribbon after you
insert or click something. These tabs are called context-
sensitive tabs.
In Figure 1-4, for example, I inserted a table, and two
additional tabs — the Design and the Layout tab —
appear on the Ribbon under the heading “Table Tools.”
These context-sensitive tabs offer commands for
designing and laying out tables. The idea behind context-
sensitive tabs is to direct you to the commands you need
and exclude all other commands.



Figure 1-4: After you insert or select an item, context-sensitive tabs appear on
the Ribbon.

 If you can’t find a tab on the Ribbon, the tab is
probably context-sensitive. You have to insert or
select an item to make some tabs appear on the
Ribbon. Context-sensitive tabs always appear on the
right side of the Ribbon under a heading with the
word Tools in its name.

The anatomy of a tab
All tabs are different in terms of the commands they
offer, but all are the same insofar as how they present
commands. On every tab, commands are organized in
groups. On every tab, you find group buttons, buttons,
and galleries. Group buttons, buttons, galleries — what’s
up with that?

Groups and group buttons



Commands on each tab are organized into groups. The
names of these groups appear below the buttons and
galleries on tabs. For example, the Home tab in Excel is
organized into several groups, including the Clipboard,
Font, Alignment, and Number group, as shown in Figure
1-5.

Figure 1-5: Each tab is organized into groups; some groups offer group buttons.

Groups tell you what the buttons and galleries above
their names are used for. On the Home tab in Excel, for
example, the buttons in the Font group are for
formatting text. Read group names to help find the
command you need.

 Many groups have a group button that you can
click to open a dialog box or task pane (officially,
Microsoft calls these little buttons dialog box
launchers, but let’s act like grownups, shall we?).
Group buttons are found to the right of group names.
Move the pointer over a group button to open a pop-
up help box with a description of the dialog box or
task pane that appears when the button is clicked
(refer to Figure 1-5).

Buttons and galleries



Go to any tab and you find buttons of all shapes and
sizes. What matters isn’t a button’s shape or size, but
whether a down-pointing arrow appears on its face. Click
a button with an arrow and you get a drop-down list with
options you can choose.

 You can find out what clicking a button does by
moving the pointer over it, which makes a pop-up
description of the button appear.

Built in to some tabs are galleries. A gallery presents you
with visual options for changing an item. When you move
the pointer over a gallery choice, the item on your page
or slide — the table, chart, or diagram, for example —
changes appearance. In galleries, you can preview
different choices before you click to select the choice you
want.

Mini-toolbars and shortcut menus
A mini-toolbar is a toolbar that appears on-screen to help
you do a task, as shown in Figure 1-6. You can select an
option from a drop-down list or click a button on the
mini-toolbar to complete a task. Mini-toolbars are very
convenient. They save you the trouble of going to a
different tab to complete a task.



Figure 1-6: A mini-toolbar (top) and shortcut menu (bottom).

Similar to mini toolbars are the shortcut menus you get
when you right-click, as shown in Figure 1-6. Right-click
means to click the right, not the left, mouse button.
Right-click just about anywhere and you get a shortcut
menu of some kind.
In Word, Excel, and PowerPoint, you see a mini-toolbar
and a shortcut menu when you right-click text.

Office 2016 for keyboard lovers
People who like to give commands by pressing keyboard
shortcuts will be glad to know that Office offers Alt+key
shortcuts. Press the Alt key and letters — they’re called
KeyTips — appear on tab names, as shown in Figure 1-7.
After you press the Alt key, follow these instructions to
make use of KeyTips:

Go to a tab: Press a KeyTip on a tab to visit a tab.
Make KeyTips appear on menu items: Press a
KeyTip on a button or gallery to make KeyTips appear
on menu items.



Figure 1-7: Press the Alt key to see KeyTips.

Telling Office what you want to do
In all Office applications, the words Tell me what want me to do appear on
the Ribbon to the right of the last tab. The words are meant to help you
complete tasks when you can’t locate a command you’re looking for.
Follow these steps the next time you can’t seem to locate a command in an
Office application:

1. Click the words Tell me what want me to do (or press Alt+Q). Your
Office application presents a list of tasks in a drop-down menu called
Try. Tasks you recently attempted appear under the Recently Used
heading.

2. Enter a word or two to describe the task that needs completing (if the
Try list doesn’t list the task). A new task list appears.

3. Select your task on the list (or enter a different term to describe the
task). You see a dialog box to help you complete the task.



Saving Your Files
Soon after you create a new file, be sure to save it. And
save your file from time to time while you work on it as
well. Until you save your work, it rests in the computer’s
electronic memory (RAM), a precarious location. If a
power outage occurs or your computer stalls, you lose all
the work you did since the last time you saved your file.
Make it a habit to save files every ten minutes or so, or
when you complete an important task.
These pages explain how to save a file, declare where
you want to save files by default, and handle files that
were saved automatically after a computer failure.

Saving a file
To save a file:



Click the Save button (you’ll find it on the Quick Access
toolbar).
Press Ctrl+S.
Go to the File tab and choose Save.

Saving a file for the first time
The first time you save a presentation, the Save As
window opens. It invites you to give the file a name and
choose a folder in which to store it. Enter a descriptive
name in the File Name text box. To locate a folder for
storing your presentation, see “Navigating the Save As
and Open Windows,” later in this chapter.

Converting Office 97–2003 files to
2016

When you open a file made in Office 97– 2003, the program switches to
compatibility mode. Features that weren’t part of earlier versions of the
program are shut down. You can tell when a file is in compatibility mode
because the words Compatibility Mode appear in the title bar next to the
file’s name.
Follow these steps to convert a 97–2003 file for use in an Office 2016
program:

1. Go to the File tab.
2. Choose Info.
3. Click the Convert button. 

A dialog box informs you what converting means. If you don’t see the
Convert option, your file has been converted already.

4. Click OK.



Saving AutoRecovery information
To ensure against data loss owing to computer and
power failures, Office saves files on its own every ten
minutes. These files are saved in an AutoRecovery file.
After your computer fails, you can try to recover some of
the work you lost by getting it from the AutoRecovery file
(see the “When disaster strikes!” sidebar).
Office saves AutoRecovery files every ten minutes, but if
you want the program to save the files more or less
frequently, you can change the AutoRecovery setting.
Auto-recovering taxes a computer’s memory. If your
computer is sluggish, consider making AutoRecovery
files at intervals longer than ten minutes; if your
computer fails often and you’re worried about losing
data, make AutoRecovery files more frequently.
Follow these steps to tell Office how often to save data in
an AutoRecovery file:

1. On the File tab, choose Options.
The Options dialog box appears.

2. Select the Save category.
3. Enter a Minutes setting in the Save AutoRecover

Information Every box.
4. Click OK.



When disaster strikes!
After your computer fails and you restart an Office program, you see the
Document Recovery task pane with a list of files that were open when the
failure occurred:

AutoSave files are files that Office saves as part of its AutoRecovery
procedure (see “Saving AutoRecovery information”).

Original files are files that you save by clicking the Save button.

The Document Recovery task pane tells you when each file was saved. By
studying the time listings, you can tell which version of a file — the
AutoRecovery file or the file you saved — is most up to date.
Open the drop-down list for a file and select one of these options:

Open/View: Opens the file so that you can examine and work on it.
If you want to keep it, click the Save button.

Save As: Opens the Save As dialog box so that you can save the file
under a different name. Choose this command to keep a copy of the
recovered file on hand in case you need it.

Delete: Deletes the AutoRecovery file.

Show Repairs: Shows repairs made to the file.

Navigating the Save As
and Open Windows

The Open window and Save As window offer a bunch of
different ways to locate a file you want to open or locate
the folder where you want to save a file. Figure 1-8
shows the Open and Save As windows. To open these
windows, click the File tab and choose Open or Save As.



Figure 1-8: The Open window (top) and Save As window (bottom) work much
the same way.

Follow these steps to open a file or save a file for the first
time (or save a file under a different name or in a
different location):

1. Click the File tab.
2. Choose Open or Save As.



The Open or Save As window opens (refer to Figure 1-
8).

 On the Recent list, the Open window lists files
you recently opened. You can open a file on this list by
clicking its name. To list files you open frequently at
the top of the Recent list, click the Pin This Item
button. You see this button when you move the
pointer over a filename on the list.

3. Select the location where you expect to find or
want to save the file (select This PC, most likely).
Select This PC to rummage in folders on your
computer. You can also list network and OneDrive
locations in the Open and Save As windows. (I explain
OneDrive in Book X.)

4. Select the folder where you expect to find or
want to save the file.
The window provides a couple of shortcuts for finding
that folder:

Current Folder: Click the name of the folder
you most recently opened.
Recent Folders: Click the name of a folder you
opened recently.
Browse button: Click the Browse button, and in
the Open or Save As dialog box, locate and select
a folder.

The Open or Save As dialog box appears.
5. Open or save the file.

At last, the moment of truth:
Open the file: Select the filename and click the
Open button (or double-click the filename).



Save the file: Enter a descriptive name for the
file and click the Save button.

Opening and Closing Files
To get to work on a file, you have to open it first. And, of
course, you close a file when you’re finished working on
it and want to stop and smell the roses.

Opening a file
Follow these steps to open a file:

1. On the File tab, choose Open (or press Ctrl+O).
You see the Open window. It lists files you recently
opened (and files you pinned to the Recent list).

2. If the name of the file you want to open is on the
Recent list, click the name to open the file.
If the name isn’t on the list, go to Step 3.

3. Click the location — This PC, OneDrive, a
network folder — where the file is located.
Click This PC if the file is located on your computer.

4. Select the folder where the file you want to open
is stored; if the folder isn’t listed in the Open
window, click the Browse button and select the
folder in the Open dialog box.
The Open dialog box appears.

5. Select the file.
6. Click the Open button.

Your file opens. You can also double-click a filename in
the Open dialog box to open a file.


