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1Starting up

About Illustrator Digital Classroom
The Adobe® Illustrator® CC Digital Classroom lets you create artwork for a variety of uses. 
Illustrator’s drawing tools let you take advantage of many ways to control color, text, and 
artwork in your designs. Illlustrator provides you with ways to express your creative ideas 
and experiment with the presentation.

The Adobe Illustrator CC Digital Classroom helps you get up-and-running right away. 
You can work through all the lessons in this book, or complete only specifi c lessons. 
Each lesson includes detailed, step-by-step instructions, along with lesson fi les, useful 
background information, and video tutorials on the included DVD–it is like having your 
own expert instructor guiding you through each lesson while you work at your own pace. 
This book includes 14 self-paced lessons that let you discover essential skills, explore new
features, and understand capabilities that will save you time. You’ll be productive right 
away with real-world exercises and simple explanations. The Adobe Illustrator CC Digital 
Classroom lessons are developed by the same team of Illustrator experts who have created 
many offi  cial training titles for Adobe Systems.

Prerequisites
Before you start the Adobe Illustrator CC Digital Classroom lessons, you should have a 
working knowledge of your computer and its operating system. You should know how to
use the directory system of your computer so that you can navigate through folders. You
also need to understand how to locate, save, and open fi les, and you should also know how 
to use your mouse to access menus and commands.

Before starting the lessons fi les in the Adobe Illustrator CC Digital Classroom, make sure 
that you have installed Adobe Illustrator CC. The software is sold as part of the Creative 
Cloud, and is not included with this book. Find more information about the Creative
Cloud at www.adobe.com/CreativeCloud. You can use the free 30-day trial version of 
Adobe Illustrator CC available at the adobe.com website, subject to the terms of its license
agreement.

System requirements
Before starting the lessons in the Adobe Illustrator CC Digital Classroom, make
sure that your computer is equipped for running Adobe Illustrator CC. The
minimum system requirements for your computer to eff ectively use the software
are listed below and you can fi nd the most current system requirements at 
http://www.adobe.com/products/Illustrator/tech-specs.html.
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Windows

• Intel® Pentium® 4 or AMD Athlon® 64 processor

• Microsoft® Windows® 7 with Service Pack 1 or Windows 8

• 1 GB of RAM (3 GB recommended) for 32 bit; 2 GB of RAM (8 GB recommended) 
for 64 bit

• 2 GB of available hard-disk space for installation; additional free space required during 
installation (cannot install on removable fl ash storage devices)

• 1024× 768 display (1280 × 800 recommended)

• Internet connection and registration are necessary for required software activation,
membership validation, and access to online services.

Mac OS

• Multicore Intel processor with 64-bit support

• Mac OS X v10.6.8, v10.7, or v10.8

• 2 GB of RAM (8 GB recommended)

• 2 GB of available hard-disk space for installation; additional free space required during 
installation (cannot install on a volume that uses a case-sensitive fi le system or on
removable fl ash storage devices)

• 1024× 768 display (1280 × 800 recommended)

• Internet connection and registration are necessary for required software activation,
membership validation, and access to online services.

Starting Adobe Illustrator CC
As with most software, Adobe Illustrator CC is launched by locating the application in your 
Programs folder (Windows) or Applications folder (Mac OS). If you are not familiar with 
starting the program, follow these steps to start the Adobe Illustrator CC application:

Windows
1 Choose Start > All Programs > Adobe Illustrator CC.

2 If a Welcome Screen appears, you can close it.

Mac OS
1 Open the Applications folder, and then open the Adobe Illustrator CC folder. 

2 Double-click the Adobe Illustrator CC application icon.

3 If a Welcome Screen appears, you can close it.

Menus and commands are identifi ed throughout the book by using the greater-than symbol (>). 
For example, the command to print a document appears as File > Print.
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Resetting Adobe Illustrator CC preferences

Access lesson files and videos any time
Register your book at www.digitalclassroombooks.com/CC/Illustrator to gain access to your r
lesson fi les on any computer you own, or to watch the videos  on any Internet-connected
computer, tablet, or smart phone. You’ll be able to continue your learning anywhere you
have an Internet connection. This provides you access to lesson fi les and videos even if you 
misplace your DVD.

Checking for updated lesson files
Make sure you have the most up-to-date lesson fi les and learn about any updates 
to your Adobe Illustrator CC Digital Classroom book by registering your book at
www.digitalclassroombooks.com/CC/Illustrator.rr

Resetting Adobe Illustrator CC preferences
When you start Adobe Illustrator, it remembers certain settings along with the
confi guration of the workspace from the last time you used the application. It is useful for 
you to start each of the Adobe Illustrator lessons in this book using the default settings so
that you do not see unexpected results. You can use the following steps to reset the Adobe 
Illustrator CC preferences.

In order to reset your preferences you will need to quit Illustrator and locate the
preferences. In Windows and the Mac OS these are in two separate locations. If you are
working on a Windows system you might need to change the folder’s view settings in 
order to fi nd the preferences. Keep in mind that when you reset your preferences you lose
saved colors, styles and other preferences that might be important to you. If you wish to 
save your preferences, rename them instead of deleting them; Illustrator will create all new
preferences if it cannot locate the appropriately named folder.

Steps to resetting Windows preferences
1 Quit Adobe Illustrator CC.

2 In Windows, verify that you can fi nd the hidden AppData folder by opening your 
Control Panel and typing Folder Options into the search text fi eld in the upper-right 
of the Control panel dialog box.

3 When Folder Options appears, click Show hidden fi les and folders.



Resetting Adobe Illustrator CC preferences

Adobe Illustrator CC Digital Classroom4

4 In the View tab of Folder Options click the radio box to select Show hidden fi les,
folders and drives. Click OK. 

In Windows, you might have to change your folders to show 
Hidden folders.

5 Select C:\Users\user name\AppData\Roaming\Adobe\Adobe Illustrator\.

6 Select the folder named Adobe Illustrator CC Settings. If you want 
to save custom settings to restore at a later time, rename this fi le 
Adobe Illustrator CC Settings folder_old.

7 If you want to delete the preferences and start with new clean preferences, delete the
entire Adobe Illustrator CC Settings folder. 

8 Relaunch Adobe Illustrator CC. Your preferences are back to the original settings.

Steps to resetting Mac OS preferences
1 Quit Adobe Illustrator CC.

2 Choose User > Library > Preference and select the Adobe Illustrator CC Settings folder.

3 Select the folder named Adobe Illustrator CC Settings. If you want 
to save custom settings to restore at a later time, rename this fi le 
Adobe Illustrator CC Settings folder_old.

4 If you want to delete the preferences and start with new clean preferences, delete the
entire Adobe Illustrator CC Settings folder. 

5 Relaunch Adobe Illustrator CC. Your preferences are back to the original settings.

To restore custom settings, Quit Adobe Illustrator, and then delete the new AIPrefs fi le
and restore the original name of the previous AIPrefs fi le.
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Loading lesson fi les

Loading lesson files
The Adobe Illustrator CC Digital Classroom DVD includes fi les that accompany the exercises 
for each of the lessons. You can copy the entire lessons folder from the supplied DVD to 
your hard drive, or copy only the lesson folders for the individual lessons you want to
complete.

For each lesson in the book, the fi les are referenced by fi le name. The exact location of 
each fi le on your computer is not used, as you might have placed the fi les in a unique 
location on your hard drive. We suggest placing the lesson fi les in the My Documents 
folder (Windows), at the top level of your hard drive (Mac OS), or on your desktop for 
easy access.

Copying the lesson files to your hard drive

1 Insert the Adobe Illustrator CC Digital Classroom DVD supplied with this book.

2 On your computer desktop, navigate to the DVD and locate the folder named ailessons.

3 You can install all the fi les, or just specifi c lesson fi les. Do one of the following:

• Install all lesson fi les by dragging the ailessons folder to your hard drive.

• Install only some of the fi les by creating a new folder on your hard drive named 
ailessons. Open the ailessons folder on the supplied DVD, select the lesson you want 
to complete, and drag the folder(s) to the ailessons folder you created on your hard
drive.

Unlocking Mac OS files

Macintosh users might need to unlock the files after copying them from the accompanying 
disc. This only applies to Mac OS computers and is because the Mac OS might view files that 
are copied from a DVD or CD as being locked for writing.

If you are a Mac OS user and have difficulty saving over the existing files in this book, you 
can use these instructions so that you can update the lesson files as you work on them and 
also add new files to the lessons folder.

Note that you only need to follow these instructions if you are unable to save over the
existing lesson files, or if you are unable to save files into the lesson folder.

1 After copying the fi les to your computer, click once to select the ailessons folder, then 
choose File > Get Info from within the Finder (not Illustrator). 

2 In the ailessons info window, click the triangle to the left of Sharing and Permissions to
reveal the details of this section.

3 In the Sharing and Permissions section, click the lock icon, if necessary, in the lower-
right corner so that you can make changes to the permissions.

4 Click to select a specifi c user or select everyone, then change the Privileges section to 
Read & Write.

5 Click the lock icon to prevent further changes, and then close the window.
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Working with the video tutorials
Your Illustrator CC Digital Classroom DVD comes with video tutorials developed by the
authors to help you understand the concepts explored in each lesson. Each tutorial is 
approximately fi ve minutes long and demonstrates and explains the concepts and features 
covered in the lesson.

The videos are designed to supplement your understanding of the material in the
chapter. We have selected exercises and examples that we feel will be most useful to you. 
You might want to view the entire video for each lesson before you begin that lesson. 
Additionally, at certain points in a lesson, you will encounter the DVD icon. The icon, 
with appropriate lesson number, indicates that an overview of the exercise being described 
can be found in the accompanying video.

0
DVD video icon.

Setting up for viewing the video tutorials
The DVD included with this book includes video tutorials for each lesson. Although you
can view the lessons on your computer directly from the DVD, we recommend copying 
the folder labeled videos from the Adobe Illustrator CC Digital Classroom DVD to your hard 
drive.

Copying the video tutorials to your hard drive

1 Insert the Adobe Illustrator CC Digital Classroom DVD supplied with this book.

2 On your computer desktop, navigate to the DVD and locate the folder named videos.

3 Drag the videos folder to a location on your hard drive.

Viewing the video tutorials with the Adobe Flash Player
The videos on the Adobe Illustrator CC Digital Classroom DVD are saved in the Flash 
projector format. A Flash projector fi le wraps the Digital Classroom video player and the
Adobe Flash Player in an executable fi le (.exe for Windows or .app for Mac OS). Note 
that the extension (on both platforms) might not always be visible. Projector fi les allow 
the Flash content to be deployed on your system without the need for a browser or prior 
stand-alone player installation.


