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Introduction

Excel is the most sophisticated spreadsheet program available in the world of personal
computing. As such, this program is much more than just an electronic version of an

accountant’s familiar green sheet for crunching numbers. For millions of users the world

over, Excel is also their number one forms designer, their interface to the corporate data-

base, as well as their premier charting program.

Given Excel’s indisputable versatility, it should come as no surprise that mastering the basics
of the program, not to mention its finer points, is no small undertaking. My experience, how-
ever, in teaching adults to use all manner of Excel’s capabilities has convinced me that this
mastery is greatly accelerated with just a modicum of hands-on experience judiciously
applied to rather simple but realistic data-related problems.

About This Book

As its name suggests, Excel Workbook For Dummies is designed to give you the kind of hands-
on experience with all the major aspects of the program you need to start using the program
for business or home with a certain degree of confidence and efficiency. As you’d expect from
this type of book, the workbook is primarily composed of questions and exercises that give
you plenty of opportunities to experience the purpose and benefits of Excel’s many features.

It’s my hope that as a result of doing the exercises in this workbook, you’ll not only be in firm
command of the basic skills necessary to work with confidence in the Excel spreadsheet but
also have a good idea of the overall power of the program through experience with its fea-
tures beyond the spreadsheet.

Conventions Used in This Book

By convention, all the text entries that you type yourself appear in bold. In addition, all file-
names appear in italicized type even though they are not italicized when you see their names
in Windows Explorer or the Excel Open dialog box.

When it comes to instructions in the exercises throughout the workbook, you’ll notice two
conventions:

v+ Menu commands are introduced by the word “choose” followed by the menu sequence
separated by the = symbol, as in “Choose Filec>Save As.”

1 Selections in dialog boxes are most often introduced by the word “select” followed by
the name of the option name or button, as in “Select the Alignment tab” or “Select the
OK button.”

In both cases, you must decide on your own whether to select the menu command or dialog
box option or button with the mouse or with the keyboard. In the case of menu commands,
you can choose among clicking the menu and menu items with the mouse, activating the menu
by pressing F10 and selecting the menu and menu items with the cursor keys, or pressing the
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Alt key and then pressing the menu’s and menu items’ hot keys. In the case of dialog box
options, you have a choice between clicking them with the mouse or pressing their hot
keys. You can also select default buttons in a dialog box (indicated by shading around
the button) by simply pressing the Enter key.

The method you use for selecting commands and dialog box options is completely up
to you and should be dictated by your comfort level with the mouse or keyboard as
well as which method is most efficient. For example, pressing the Enter key to select
the default OK button in a dialog box is often the most efficient method when the next
step you take is entering or editing in the current cell or range.

One other convention that you’ll notice used throughout the text is the display of the
names for Excel menu commands, toolbar buttons, and dialog box options in the title
case, wherein all major words are capitalized except for prepositions. The title case is
used to make these names stand out from the rest of the text. Often, however, espe-
cially in the case of dialog box options, Microsoft does not always follow this conven-
tion, often preferring to capitalize the first letter of the option name.

Foolish Assumptions

[ assume that you're a new Excel user motivated to master its essentials either for
work or at home. Further, [ assume that you're someone who learns by doing as least
as well, if not better than, by reading alone.

To complete most of the exercises in this workbook, you only need to have Microsoft
Excel installed on a computer running a version of Microsoft Windows. For some of the
printing exercises, you will benefit from having a printer installed on your system
(although you can complete most of their steps and get the gist of the lesson without
actually printing the sample worksheets). For a few of the Web exercises in Part VI, you
will need to have access to the Internet in order to complete them.

The workbook is designed to be used with various versions of Excel; from Excel 2000 up
to and including Excel 2003. There are, however, a few exercises that are designed pri-
marily for users of Excel 2003, whose specific steps require slight modification in order
to be accomplished on earlier versions. Only in the rarest of cases will you encounter
an exercise that cannot be completed with all three versions. If you are a user of Excel
97, you can complete the majority of the exercises in the workbook, although you may
find some of the steps confusing as they reference toolbar buttons or task pane com-
mands that haven’t yet been invented as far as your edition of Excel is concerned.

How This Book Is Organized

This workbook is organized into eight parts, each of which contains two or more
related chapters. Each of the chapters follows a similar pattern of introductory text fol-
lowed by exercises. In some of the chapters, you’ll also encounter question and
answer sections that are designed to stimulate your thinking regarding the features
you’re about to practice in the subsequent exercises. Note that although the exercises
within any given chapter do build on one another, you're certainly not expected to
complete them in strict chapter order. Feel free to work on the exercises in any order
that feels comfortable and fits your learning needs.
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This part contains the most exercises of any in the workbook. It is made up of four
chapters designed to give you practice in all the spreadsheet basics, all the way from
starting Excel to editing a completed spreadsheet:

v Chapter 1 enables you to practice creating a new spreadsheet.

v Chapter 2 runs you through formatting spreadsheet data.

v Chapter 3 gives you training in all aspects of printing the completed spreadsheet.

v Chapter 4 gives you plenty of experience with making modifications to the com-
pleted spreadsheet.

Part II: Using Formulas and Functions

This part gives you all the practice you need with creating and using formulas in the
spreadsheet. Chapter 5 introduces you to formula-making just as Chapter 6 introduces
you to the all-important topic of formula copying.

Because of the importance of Excel’s built-in functions in formula building, the remaining
seven chapters in this part concentrate on building formulas using a particular category
of functions:

v Chapter 7 gets you up and running on date and time formulas.
v Chapter 8 trains you in the use of financial formulas.

v Chapter 9 gives you practice creating formulas using Excel’s Math functions.

v Chapter 10 concentrates on exercises in creating formulas using Statistical
functions.

v Chapter 11 introduces you to the creation of formulas using Lookup functions.

v Chapter 12 runs you through the creation of formulas using the Logical func-
tions, the performance of which depends upon prevailing conditions in the
spreadsheet.

v Chapter 13 introduces you to the creation of text formulas that manipulate and
change text entries in the spreadsheet.

Part [1I: Working with Graphics

This part takes you into the graphical aspects of Excel, the most important of which is
its rich and versatile charting capabilities covered in Chapter 14. In addition to charts,
in Chapter 15 you get practice in working with other types of graphics in the spread-
sheet, both those that you generate with the program’s own drawing tools and those
that you import from other sources such as clip art and digital photos.

Part JU: Managing and Securing Data

This part is concerned with the management and security of the vast amounts of data
that you accumulate in your worksheets. Chapter 16 gives you practice in creating,
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maintaining, sorting, and querying database tables and data lists in the worksheet.
Chapter 17, on the other hand, gives you practice using Excel’s various methods for
protecting your data and worksheets from illicit viewing and unwanted changes.

Part U: Doing Data Analysis

This part takes you to the next step of using the Excel spreadsheet by introducing you
to two different kinds of data analysis. Chapter 18 gives you practice in doing various
types of what-if analysis that enable you to look at different potential outcomes in the
spreadsheet. Chapter 19 concentrates on training you in the use of pivot tables, a
dynamic type of data table that you can use to summarize vast amounts of data.

Part Vl: Excel and the Web

This part gives you experience with Excel’s Web capabilities in two forms. Chapter 20
gives you experience converting Excel spreadsheets to Web pages, both in static and
dynamic formats. Chapter 21 trains you in the use of hyperlinks in spreadsheets that
connect you to different sheets in the same workbook, different documents on the same
computer, as well as to different pages and e-mail addresses on the World Wide Web.

Part Ull: Macros and Visual Basic
for Applications

This part introduces you to the topic of creating and using macros to both streamline
and customize your work in Excel. Chapter 22 introduces you to recording your
actions as Excel macros and then playing them back in the worksheet. Chapter 23
gives you practice using Excel’s Visual Basic Editor to edit macros and extend macros
you've recorded as well as to create your own user-defined functions.

Part VIII: The Part of Tens

This part gives you tips for using Excel on your own after you complete the exercises
in this workbook. Chapter 24 is full of tips on using some of the many features you've
practiced using in the workbook like a professional. Chapters 25 through 28 are full of
various and sundry keystroke shortcuts designed to save you keyboard enthusiasts
out there all sorts of time as you work in Excel.

Using the Practice Material on the CD-ROM

The CD-ROM that comes with this workbook is an integral part of the workbook experi-
ence. It contains not only the practice material that you need to complete most of its
exercises but lots of third-party utilities that you may be able to put to good use as you
start to work with Excel on your own.

All the practice material for the book is located in a single Excel Workbook folder on the
CD-ROM. This Excel Workbook folder contains 22 chapter folders (Chapter 1 through
Chapter 21 and Chapter 23 — the exercises in Chapter 22 don’t require any practice files),
plus a Templates folder.



Introduction 5

Before you start working through the exercises in this workbook, I suggest that you copy
this Excel Workbook folder to the My Documents folder on your computer’s hard disk
and then rename the Excel Workbook folder to My Practice Spreadsheets as follows:

1. Insert the CD-ROM into your computer’s CD/DVD drive.

N

Click the Start button on the Windows taskbar and then click My Computer on
the Start menu to open My Computer in Windows Explorer.

W

Right-click the icon for your CD/DVD drive and select Explore to open its con-
tents in the Windows Explorer window.

Click the Excel Workbook folder icon and then press Ctrl+C.

o=

Click the My Documents link in the left pane of the Windows Explorer window
and then press Ctrl+V.

S

Right-click the Excel Workbook folder and then select the Rename option on its
shortcut menu.

N

Replace Excel Workbook by typing My Practice Spreadsheets and then press
Enter.

*x

Click the Close button in the upper-right corner of the Windows Explorer window
to close it.

NS

Open the My Practice Spreadsheets folder in My Documents on your hard disk
and then open the Templates folder. Select all the files by pressing Ctrl+A and
copy them to the Windows Clipboard by pressing Ctrl+C.

10. Open the Microsoft Templates file on your computer’s hard disk by double-click-
ing the My Computer icon on the desktop and then double-clicking the Local
Disk (C:) icon followed by the following folders: Document and Settings= Your
personal folder (as in Greg) =>Application Data=>Microsoft=>Templates.

If the Application Data folder icon does not appear in your personal folder, you
need to choose Tools=>Folder Options and then select the Show Hidden Files and
Folders option button on the View tab before you select OK.

11. Paste the copied template files into the Templates folder by pressing Ctrl+V.
You are now ready to tackle any of the exercises in the workbook using the practice

files saved in the My Practice Spreadsheets folder inside the My Documents folder on
your hard disk.

When you're finished doing the exercises and no longer need access to the practice

files, go ahead and delete the My Practice Spreadsheets folder and all its contents by
dropping it in the Recycle bin on the Windows desktop.

Icons Used in This Book

Icons are sprinkled throughout the text of this workbook in high hopes that they draw
your attention to particular features. Some of the icons are of the heads-up type, while
others are more informational in nature:

This icon indicates the start of a question-and-answer section in the workbook.

This icon indicates that the question that follows is a little more difficult and its
answer a little less than obvious than the others in the question-and-answer section.
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This icon indicates a hint that can help you perform a particular step in the exercise.

This icon indicates that the file referred to in an exercise or some part of it is supplied
to you on the CD-ROM that comes with this workbook.

This icon indicates a tidbit that, if retained, can make your work somewhat easier
in Excel.

This icon indicates a tidbit that is essential to the topic being discussed and is, there-
fore, worth putting under your hat.

This icon indicates a bit of trickery in the topic that, if ignored, can lead to some real
trouble in your spreadsheet.

Where to Go from Here

This workbook is constructed such that you don’t have to start working through the
exercises in Chapter 1 and end with those in Chapter 23. That being said, it is still to
your benefit to complete all the exercises within a particular chapter, if not in a single
work session, at least in a short time period.

If you're a real newbie to Excel and have no experience with the program, I urge you to
complete the exercises in Part [, Chapters 1 through 4, before you take off in your own
direction. The exercises in this part are truly fundamental and are meant to give you a
strong foundation in the basic features that all Excel users need to know.

Please keep in mind that I designed the exercises in this workbook to work with my
Excel companion books, Excel For Dummies and Excel All-In-One Desk Reference For
Dummies (published by Wiley). They can therefore provide you with additional infor-
mation about the Excel features you're using either at the time you go through the
workbook exercises or afterward. To facilitate this crossover usage, I have, wherever
possible, used the same example files in the exercises of this workbook as you see
illustrated and explained at length in these references.

Whatever you do next and wherever you go in this workbook, just be sure that you
enjoy yourself!



Part|
Creating Spreadsheets

The 5th Wave By Rich Tennant

“Unless there’s a corrupt cell in our spreadsheet
analysis concerning the importance of tyrunk
space, this should be a big seller next year.”



In this part . . .

Fe chapters and exercises in Part I form the core skills
on which all spreadsheet users rely. These skills run
the gamut from basic data entry to more complex data
editing with cell formatting and worksheet printing in
between. When you have these skills under your belt,

you are well on your way to mastering Excel.




Chapter 1

Entering the
Spreadsheet Data

In This Chapter

Launching Excel and opening a new workbook
Moving around the workbook

Selecting cell ranges in a worksheet

Doing simple data entry in a worksheet

Using AutoFill to create data series and copy formulas

Saving the spreadsheet as an Excel workbook file

Data entry is the bread and butter of any spreadsheet you create or edit. The exercises
in this chapter give you a chance to practice launching Excel, moving around a new
spreadsheet, the many aspects of data entry, and, most importantly, saving your work.

Launching Excel

Excel is only one of the many application programs included as part of Microsoft Office. In
order to be proficient in its use, you need to be familiar with all the various ways of launch-
ing the program.

e Double-click an Excel workbook file in
any folder on any drive to which your
computer has access.

What are the different techniques I can use
to start Excel?

A.  You should be familiar with all these ¢ Double-click the Excel program icon on
methods: your computer’s desktop.
¢ Click Start on the Windows taskbar and ¢ Click the Microsoft Excel icon on the
then highlight All Programs and click taskbar’s Start menu.

Microsoft Office Excel (2003 users need
to select the Microsoft Office item before
clicking Microsoft Office Excel).

e (lick the Excel icon on the Quick Launch
toolbar.
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Exercise 1-1: Launching Excel

The last three methods listed previously for launching Excel are available only if
you’'ve added the Excel program icon to the desktop, the Start menu, and the Quick
Launch toolbar, respectively. For this exercise, add the Excel program icon to your
computer if you still need to and then launch Excel using each of the five methods.

v Add an Microsoft Office Excel shortcut to the Windows desktop by right-clicking
the Microsoft Office Excel item as it appears on the Start=>All Programs=>
Microsoft Office submenu and then highlighting Send To before you click
Desktop (Create Shortcut) on the Send To submenu.

v Add Excel to the Start menu by right-clicking the Microsoft Office Excel desktop
shortcut and then clicking Pin to Start Menu on its shortcut menu.

v Add Excel to the Quick Launch toolbar on the Windows taskbar by holding down
Ctrl as you drag and drop the Microsoft Office Excel desktop shortcut on to its
place in the toolbar.

Q. How do I make Excel launch automatically A. Copy the Microsoft Office Excel item to the
each time I start my computer? Startup submenu on the All Programs
menu.

Opening a New Workbook

Each time you launch Excel (using any method other than double-clicking an Excel
file icon), a new workbook containing three blank worksheets opens. You can then
build your new spreadsheet in this workbook, using any of its sheet pages.

The blank workbook that opens with Excel is given a temporary filename such as
Book1, Book2, and so on that appears after Excel’s name on the program window’s
title bar. If you want to start work on a spreadsheet in another workbook, click the
New button on the Standard toolbar.

When Excel opens a blank workbook upon launching the program or after clicking
the New button, the new workbook follows the general Excel Worksheet template
(which controls the formatting applied to all its blank cells). You can also open new
workbooks from other, specialized templates or from a workbook that you've
already created. To do this, choose Filew>New. If you're running Excel 2002 or 2003,
the program opens the New Workbook Task pane, where you can click the template
or file to use. If you're running Excel 2000 or earlier, the program opens the New
dialog box, from which you can open the template.

The Templates folder in the Excel Workbook folder on the workbook CD-ROM (which
you copied to the Excel Workbook Templates folder on your hard disk) contains a
couple of template files that you can use and modify for your own use. To take a
peek at them on the General tab of the Microsoft Templates folder, click the On My
Computer link under Templates on the New Workbook task pane.
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What'’s so special about an Excel template?

A template is a particular type of Excel file
designed to automatically generate new
workbooks that use both its data and for-
matting. Each time you open a template,
Excel opens a copy of the template file
rather than the original (by appending a
number to the template’s original file-
name). Excel template files use the file-
name extension .xlt to differentiate them
from regular Excel workbook files, which
carry an .xls filename extension.

How can I create templates out of my own
Excel workbook files?

Build a spreadsheet in a new or existing

workbook file. To this spreadsheet add all
the stock text and data, calculating formu-
las, and formatting required in all the files

S
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What'’s the difference between opening a
new workbook file from an Excel template
file rather than an existing Excel workbook
file?

None, provided that you open the new file
using the From Existing Workbook under
New or the On My Computer link under
Templates in the New Workbook Task pane,
rather than in the Open dialog box. (Doing
this opens not a copy of the template or
workbook file but the original file for
editing.)

you will generate from its ensuing template
and then save this file with the Filec>Save
As command. Select Template (*.xIt) in the
Save As Type drop-down list box and edit
the dummy filename (without removing the
xlt filename extension) before you click
the Save button.
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Exercise 1-2: Opening a New Workbook

Launch Excel and then open a new workbook (Book2). Switch to Book1 (notice the
change in the Excel program title bar) and then back to Book2 and close this work-
book. Notice what happens to Bookl when you close Book2. Leave Book1 open for the
next exercise.

To switch from Sheet] of Book2 and make Sheetl of Book1 active, click the Book1 icon
on the Windows taskbar or press Ctrl+Tab (to switch back to Book2, click the Book2
icon on the taskbar or press Ctrl+Tab again so that Sheetl of Book?2 is selected).

To close a workbook file, choose File=>Close or click the workbook’s Close Window
button. (The Close Window button is the one with the black X, which is immediately
beneath the program’s red Close button, which has a white X.)

Exercise 1-3: Opening a New Workbook from a Template

Open a new workbook from the Hourly Wages template that you copied from the
Templates folder on the workbook CD-ROM to the Microsoft Templates folder (see
“Using the Practice Material on the CD-ROM” in the Introduction for details). Switch
back and forth between the Bookl and Hourly Wages1 workbook files. Then, close the
Hourly Wages1.xls workbook file, leaving open the Bookl1.xls file for the next exercise.

To open a new workbook from a template file, you click the On My Computer link
under Templates on the New Workbook task pane, and then click the .xlt file to use in
the General tab of the Templates folder before you select OK.
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Moving around the Workbook
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The key to doing both data entry and data editing in any spreadsheet is selecting the
cell or cells you want to fill or modify. Selecting a cell almost always entails moving the
cell cursor (or pointer) to another part of the current worksheet. Sometimes, it also
involves activating a different worksheet in the workbook file.

Excel gives you plenty of choices in techniques for moving the cell cursor: Some use
the mouse and others are keyboard driven.

Moving within the displayed area

Here’s a recap of the most important ways to move the cell cursor to a new cell within
the area of the worksheet that is currently displayed on-screen:

v Click the target cell with the white-cross mouse pointer.

v Press the arrow keys until the cell pointer is in the target cell.

v Click the Name Box with the current cell reference at the very beginning of the
Formula Bar, enter the reference of the target (by column letter and row number
as in D12), and press Enter.

Exercise 1-4: Moving the Cell Cursor within the Displayed Area

Make Sheet1 of the blank workbook, Bookl, active and then practice moving the cell
cursor to different cells in the displayed area using the mouse, arrow keys, and
Name Box:

1. Move the cell pointer to cell F9 with the mouse.
2. Move the cell pointer to cell C13 using just the down and left arrow keys.
3. Move the cell pointer to cell Al using only the Name Box.

Keep in mind that you can always move the cursor to cell Al (also known as the Home
cell) of any active worksheet simply by pressing Ctrl+Home.

Moving to a new area of the worksheet

Many times you have to make cell entries in areas that aren’t currently displayed in the
active worksheet. One of quickest ways to do this is by entering the reference of the
cell you want to go to in the Name Box. You can also use any the following techniques
to scroll to new parts of the current worksheet:

v To scroll up and down rows of the worksheet by windows, press Page Up or Page
Down or click the blank area above or below the scroll box in the vertical scroll bar.

v To scroll left and right columns of the worksheet by windows, click the blank
area to the left or right of the scroll box in the horizontal scroll bar.

v To quickly scroll through rows or columns of the worksheet, hold down the Shift
key as you drag the scroll box up or down in the vertical scroll bar or left and
right in the horizontal scroll bar.
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v If you use a mouse with a wheel button, scroll up and down the rows of the work-
sheet by rotating the wheel button forward (to scroll up) and backward (to scroll
down).

v~ If you use a mouse with a wheel button, pan through the rows and columns of
the worksheet by clicking the wheel button and then dragging the triangular
mouse pointer in the direction you want to scroll.
WMBER
‘x&
& Don’t forget that scrolling is not the same as selecting! After scrolling to a new part of

the worksheet in view, you still have to select a cell by clicking it to set the cursor in it.

Exercise 1-5: Moving the Cell Cursor to Distant Parts of the Worksheet
Practice moving the cell pointer to cells in unseen parts of Sheet1 in the Book1l work-
book by doing the following:

1. Move the cell cursor to cell C125 with the Name Box on the Formula Bar.

2. Move the cell cursor to cell CA125 using the horizontal scroll bar.

3. Move the cell cursor to cell CA63560 using the vertical scroll bar.

4. Move the cell cursor directly to cell Al (the Home cell) in a single operation.

Hold down the Shift key to scroll quickly through columns and rows by dragging
the scroll box in the horizontal or vertical scroll bar.

After scrolling into view the region with the cell you want to select, you still need
to click the cell to select it.

\US
S
Q. What'’s the most efficient way to move A.  Usethe Ctrl key in combination with any of
between ranges of data that are spread out the four arrow keys to jump from occupied
across a worksheet? cell to occupied cell in a particular direction.

Exercise 1-6: Moving the Cell Cursor from Entry to Entry

Practice moving the cell pointer around a blank worksheet and between data entries
with the Ctrl key and the arrow keys in Sheet1 of Bookl by doing the following:

’. Press Ctrl+—, Ctrl+!, Ctrl+<, and Ctrl+T in succession to jump the cell cursor
from Al to IV1, IV1 to IV65536, IV65536 to A65536, and A65536 to back to Al
(when there are no occupied cells in a particular direction, the cursor jumps
right to the border of the worksheet).

2. Move the cell cursor to cell A18, type Stop, and press Ctrl+Home. Next, press
Ctrl+| (the cursor stops in A18 rather than A65536 because A18 is now occupied).

3. Move the cell cursor to cell AB18, type Stop Again, and press Home. Next, press
Ctrl+— (the cursor stops in cell AB18 rather than IV18 because AB18 is now
occupied).

4. Press the Delete key, and then press Ctrl+« followed by the Delete key to remove
the two dummy cell entries. Press Ctrl+Home to put the cursor back in cell Al.

13
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Moving to a different sheet in the workbook

Each new workbook you start uses the general Excel Worksheet template that auto-
matically includes three blank worksheets that you can fill with data. If you need more
space for a particular spreadsheet, you can add additional worksheets with the
Insert>Worksheet command. If you want all new workbooks you open to have more
worksheets, enter a new value in Sheets in a New Workbook text box on the General
tab of the Options dialog box (Tools=>Options).

Each sheet in a workbook is automatically given the next available numeric name such
as Sheetl, Sheet2, and the like, but you can easily replace these generic names with
something descriptive: Double-click the tab you want to rename, type the new sheet
name, and press Enter. You can also color-code a sheet tab by right-clicking it, clicking
Tab Color on the shortcut menu, and then selecting the color Format Tab Color dialog
box before you select OK.

Of course, you must know how to move between the sheets in order to be able to add
and edit data in them. The most direct way to select a new worksheet is to click its
sheet tab, although you can also use the shortcut keys Ctrl+Page Down to select the
next sheet and Ctrl+Page Up to select the previous sheet.

If you add so many worksheets to your workbook that all their sheet tabs can’t all be
displayed at one time, you can use the Tab scroll buttons to the immediate left of the
sheet tab to bring into view the tabs you want to select. You can also display more
tabs by reducing the width of the horizontal bar (by dragging to the right the split bar
that appears when you position the mouse pointer on the vertical bar at the beginning
of the scroll bar).

Exercise 1-7: Moving to Different Worksheets
Practice moving the cell cursor to specific cells in different worksheets of Bookl by
doing the following:
1. Move the cell cursor to cell J25 on Sheet2 (whose cell reference is Sheet2!J25).
2. Move the cell cursor to cell CC1000 on Sheet3 (Sheet3!CC1000).

3. Move the cell cursor to cell Sheet 3:J25 on Sheet3, and then activate Sheet2 (note
the difference in the worksheet view despite the fact that you’ve moved to the
same cell on an earlier worksheet).

4. Rename Sheet]1 to Spring Sale.

Selecting Cell Ranges

When entering, editing, or formatting a single cell, all you have to do is move the cell
cursor to it as you practiced in the earlier exercises. You can also enter the same data
as well do the same type of editing and formatting in a bunch of cells at one time, but
to do so, you must first select the cells where all this is going to happen.

Most of the time when selecting multiple cells in a worksheet, you select a discrete
block of cells of so many rows high and so many columns wide. Such a block is known
as a cell range in the parlance of spreadsheet software.



