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Introduction

Do you need to get your work done with Microsoft Word—smoothly, easily, and quickly? If so, you’ve 
picked up the right book. 

Who Is This Book For? 
This book is designed to help beginning and intermediate users get up to speed quickly with Word 2010 
and immediately become productive with it. 

If you need to learn to use Word to accomplish everyday tasks, at work or at home, you’ll benefit 
from this book’s focused approach and detailed advice. You can either start from the beginning of the 
book and work through it, or use the Table of Contents or the Index to find the topic you need 
immediately, and then jump right in there. 

What Does This Book Cover? 
Here’s what this book covers: 

• Chapter 1, “The Word 2010 Primer,” shows you how to work with Word’s Fluent User Interface, 
using the Ribbon, the Quick Access Toolbar, and the new Backstage view to control Word. You’ll 
also learn how to create and save documents, plus how to view a document’s structure. 

• Chapter 2, “Creating and Editing Documents,” explains how to write text, how to edit text, and 
how to correct errors in it. You’ll also learn how to use Word’s powerful Outline view, how to 
paste content in the format you need by using the Paste Options feature, and how to find and 
replace text. 

• Chapter 3, “Adding Style to Documents,” covers the use of Word’s most important types of 
formatting. You’ll learn to format documents swiftly and efficiently by using styles, and how to 
add headers and footers to identify pages and make their content clear. 

• Chapter 4, “Reusing Content,” shows you how to make the most of Word’s many features for 
reusing content you’ve already created. You’ll get the hang of building documents from Quick 
Parts, create AutoCorrect entries to save you time and effort, and tame the helpful but volatile 
AutoFormat As You Type feature. 

• Chapter 5, “Making Your Documents Display Information Effectively,” teaches you how to 
present information clearly by using bulleted, numbered, and multilevel lists; how to create 
tables to lay out information precisely; and how to apply co-ordinated formatting easily by using 
Word’s themes and their components. 
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• Chapter 6, “Completing a Document,” first walks you through the process of adding a cover page 
and a table of contents to a document. You then learn how to customize a document’s page 
layout and margins, how to finalize and secure a document, and how to print either a whole 
document or only those parts of it you need. 

• Chapter 7, “Editing Pictures Within Word,” shows you the easy way of making your pictures look 
good in your documents—by using Word’s features for editing pictures. You’ll gain the skills of  
inserting pictures, resizing them, and cropping them as needed; you’ll also learn to correct the 
color balance in a picture or even remove its background. 

• Chapter 8, “Using Media with Word,” explains how to ginger up your documents by adding 
graphical objects to them. You can use Word’s extensive collection of clip art, insert your own 
pictures, or create exactly the shapes and SmartArt illustrations you need. If your documents 
require them, you can also insert computer screenshots, audio files, or video files. 

• Chapter 9, “Working with Others,” teaches you to use Word’s powerful features for working with 
other people on documents. You’ll learn to mark revisions with the Track Changes feature, add 
comments to a document, and merge either marked or unmarked changes from two versions of a 
document. You’ll also find out how to restrict edit rights on a document and how to take linked 
notes using OneNote. 

• Chapter 10, “Taking Your Use of Word to the Next Level,” shows you how to customize Word so 
that you can work faster and more easily in it. You’ll use the Word Options dialog window to set 
essential options the way you prefer; customize the Ribbon, the Quick Access Toolbar, and the 
status bar; and even record time-saving macros to automate repetitive tasks. You’ll also learn to 
save time by editing a document simultaneously with your colleagues and by creating documents 
with the Mail Merge feature. 

Conventions Used in This Book 
This book uses several conventions to make its meaning clear without wasting words: 

• Ribbon commands. The > shows the sequence for choosing an item from the Ribbon. For 
example, “choose Insert ➤ Illustrations ➤ Clip Art” means that you click the Insert tab of the 
Ribbon (displaying the tab’s contents), go to the Illustrations group, and then click the Clip Art 
button. 

• Special paragraphs. Special paragraphs present information that you may want to pay extra 
attention to. Note paragraphs contain information you may want to know; Tip paragraphs 
present techniques you may benefit from using; and Caution paragraphs warn you of potential 
problems. 

• Check boxes. Word many check boxes—the square boxes that can either have a check mark in 
them (indicate that the option is turned on) or not (indicating that the option is turned off). This 
book tells you to “select” a check box when you need to put a check mark in the check box, and to 
“clear” a check box when you need to remove the check mark from it. If the check box is already 
selected or cleared, you don’t need to change it. 

• Keyboard shortcuts. In Word, you can often save time and effort by using a keyboard shortcut 
rather than a Ribbon command. This book uses + signs to represent keyboard shortcuts. For 
example, “press Ctrl+S” means that you hold down the Ctrl key, press the S key, and then release 
the Ctrl key. “Press Ctrl+Alt+T” means that you hold down the Ctrl key and the Alt key, press the T 
key, and then release the Ctrl key and the Alt key. 
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Visit the Beginning Microsoft Office 2010 Blog! 
Word is a powerful program with many capabilities, and a book this size can cover only some of them. 

For further information on Word 2010 and the other Office 2010 programs, please visit the 
Beginning Microsoft Office 2010 Blog at http://www.ghdbooks.com. Here you’ll find tips, resources, and 
a form for asking questions you’d like to see covered on the site. 

 



C H A P T E R   1 
 

■ ■ ■ 

1 

The Word 2010 Primer 

It’s time to open Word 2010 and gain some understanding of how the good people at Microsoft built it. 
Believe it or not, they didn’t build in to torture you as you try to write you term paper, thesis, 
management report, or novel. Microsoft invests millions of dollars researching and speaking with people 
to make Word a better product. These investments have produced some startling innovations in the last 
two releases of Microsoft Word. 

Microsoft dramatically revamped the Word’s user interface in Word 2007 by adding the Office 
Fluent User Interface (a.k.a. the ribbon) to replace the outdated Office toolbars. Microsoft made a big bet 
that the Ribbon would make life incredibly easier for users to create documents using Word (and other 
Microsoft Office applications that utilize the ribbon). My experience as a consultant as well the 
experience of many of my peers and clients prove that the ribbon is a success. 

In Word 2010, Microsoft has released another dramatic user interface innovation known as the 
Backstage. This user interface (UI) element is now the location of all activities that are not part of actual 
document authoring or creation. Tasks like opening, saving, closing, sharing, and printing documents 
are now backstage and not found on the Ribbon. 

Dramatic changes like the Ribbon and Backstage require some adjustment on your part, particularly 
if you have lots of experience with previous version of Word. If you are new to Word, you are starting 
with a clean slate and will not have to learn new methods of accomplishing tasks. 

The goal of this chapter is to give you a solid overview of the Word’s basic mechanics. We start by 
covering the basics of working with documents and end with a discussion of the UI elements within 
Word.  

At the end of this chapter, you will know the basics of navigating Word 2010, including the following: 

• Navigate the Ribbon and know the purpose of its different tabs 

• Use the Backstage view 

• Open, close, and save documents 

Before we take a look at the UI elements, I believe it is best to start by performing a few basic tasks in 
Word to get your feet wet. These tasks will give you a bit of a primer to working with Word and will 
possibly generate some questions about Word’s user interface that I will explain in the latter half of the 
chapter. 
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Learning the Word 2010 User Interface 
Learning any new application can be a frustrating experience, especially if time is tight and you need to 
be productive now. The learning process isn’t unlike learning a new sport, for example swimming, which 
I recently decided to learn how to do for exercise.  With sports, understanding technique and investing 
time to master it can make all the difference. To be a good swimmer, I had to spend some time going 
slow while focusing on my stroke and breathing. Doing so eventually meant I could go faster, much 
faster than if I hadn’t focused on technique. 

The same principle applies to learning software. The technique in this case is learning how the 
software works and how you should interact with it. You need to invest some time in understanding how 
the product team designed the program, and you need to learn what the manufacturer has to say about 
the best practices for using the software. To do otherwise can result in a serious amount of frustration 
and leave you flailing in a pool of expletives. 

The first step in learning proper Word technique is understanding Word’s user interface so that you 
know where to go to execute the actions you want. The purpose of this section is for you to become 
familiar with Word’s main user interface elements like the Ribbon and the Backstage view. As a bonus, 
you will learn how to perform some basic customizations so that you can have easier access to the 
commands you use most. 

Understanding Word’s Fluent User Interface 
Microsoft introduced the Fluent User Interface (Fluent UI) in the Office 2007 suite of applications, of 
which Word is a part. The goal of the Fluent UI was to simplify Word’s complex menu and toolbar 
structure and build a system that presented, or made available, the relevant Word commands when you 
need them.  

The result is a major improvement over previous versions. That isn’t to say that everyone loves the 
Ribbon, because not everyone does. People who have been Word users since the ’80s especially don’t 
like it. But since this book is for beginners, you most likely aren’t carrying any baggage and just need to 
understand how the different command elements are laid out within the user interface. 

Figure 1–1 illustrates some the major components of the Fluent UI.  
The Ribbon (item 1 in Figure 1–1) is the component of the Fluent UI that receives most of the press, 

good and bad. But it is only one part of the entire UI system. The system includes other elements like 
task panes, galleries, the File button, and more. In the following sections, I provide you with a 
description of each element to satisfy your curiosity for now, and you’ll learn more as we move through 
this chapter’s exercises: 
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Figure 1–1. Word displaying some elements of the Fluent User Interface 

The Ribbon 
The Ribbon is the user interface element that replaced the traditional Word menus and toolbars. It is a 
collection of tabs organized by task type. The Home tab contains the most common types of commands 
for activities like the following: 

• Cutting, copying, and pasting 

• Formatting text (e.g., changing fonts, applying bold formatting, and changing text 
colors) 

• Changing text alignment 

• Working with styles 
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Other tabs in the Ribbon are more specialized just as their name implies. For example, the Insert tab 
contains commands for inserting objects like cover pages and images into your document. The Page 
Layout tab is where the options for fine-tuning how each page in your document will display and print. 
The References tab has the commands for—you guessed it—annotating your document. We’ll work 
more with each tab in subsequent chapters. 

The File Button and Backstage View 
The name for the File button user interface element is confusing and is the result of its implementation 
in Word 2007. The File button has been updated for Word 2010 to be a tab within the Ribbon. In Word 
2007, it was a circular button displaying the Office logo and was slightly elevated above the Ribbon. In 
Word 2010, the File button is the blue tab labeled File. It might make more sense to simply call it the File 
tab but that isn’t the case; according to Microsoft, its proper name is the File button. To keep things 
simple and because it looks like a tab, I will refer to it as the File tab. Now that you know that somewhat 
needless bit of trivia, let me tell you what it does. 

The File tab displays the Backstage view (see Figure 1–2), which is itself a new feature to Word 2010. 
The Backstage view is intended to provide a central location for all commands that work with the 
document instead of on the document.  

 

Figure 1–2. The File button activated to display the Backstage view 
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For example, activities like printing, sharing, opening, saving, and editing Word’s option settings are 
not part of the actual writing of a document and thus are found in the Backstage view. In contrast, 
activities like formatting, editing the page layout, and inserting images are part of document creation 
and are found on the ribbon.  

Task Panes 
Task panes are vertical windows that dock on either side of the Word window. Task panes exist to help 
you complete a specific task by providing quick access to relevant commands within the pane and are 
only visible when requested. They don’t automatically appear when you first open Word. An example 
is the Styles task pane that displays all the styles available for formatting the current document. Other 
panes available in Word 2010 include the Navigation pane, the Research pane, and the Reviewing 
pane. 

Galleries 
Galleries provide a set of results for you to choose from when working with your document. Figure 1–1 
shows the Styles gallery residing on the Ribbon’s Home tab. Each gallery control displays a result that 
you can choose to apply to text in your document.  

These are the obvious components of the Fluent UI, but there are many more, including the Quick 
Access Toolbar, the Mini toolbar, and contextual tabs. I leave them out here only because I think they are 
easier to understand by completing a few exercises.  

Learning to Use and Navigate the Ribbon 
The Word 2010 ribbon contains eight tabs by default: File, Home, Insert, Page Layout, References, 
Mailings, Review, and View (see Figure 1–3). Each tab contains related commands that correspond to the 
name of the tab where they reside. Microsoft isn’t trying to confuse anyone with the Ribbon; the idea is 
to make it simple for you to find the command you want when you want it.  

 

Figure 1–3. The Word 2010 Ribbon displaying the Home tab 

For this first exercise, I’ll ask you to open Word, and click around the different tabs just to become 
familiar with what’s there. In some places, I’ll suggest that you click one of the available commands to 
see the different types of controls on the Ribbon and how they work. The focus in this section is less on 
what these commands do to the current document than on learning to work with the Ribbon. 

Now then, go ahead and open Word 2010 if you haven’t opened it already, and let’s get started with 
the first exercise. 
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1. Click the Home tab to activate it as the current tab. 

2. Scan each of the groups available on the tab. You should see groups labeled 
Clipboard, Font, Paragraph, Styles, and Editing. Commands are not only 
located on Ribbon with related commands but they are also further grouped 
within each tab. This grouping really helps you find a desired command and  
understand what a set of commands does. Want to copy some text to the 
clipboard? It’s a good bet you’ll find what you are looking for in the Clipboard 
group. 

3. Still in the Home tab, find the Styles groups, and click the More button—the 
down-pointing arrow located just to the right of the available styles (see Figure 
1–4). This control is a good example of a gallery control. In this case, the control 
lists styles available for formatting your document’s text.  

 

Figure 1–4. The Styles gallery available in the Ribbon’s Home tab 
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4. Each control in the gallery provides a preview of how text will display when 
given that style. If you have text in your document, Word will provide you a 
feature called Live Preview to show you how the style looks when applied to 
your text. As you hover over different styles, the text changes too. Only when 
you click a style does Word actually apply it to the text in your document. 
Without clicking any of the styles, click the arrow again to hide the gallery. 

5. Look in the Font group, and notice the several controls that display a 
downward-facing arrow next to their pictures (see Figure 1–5). When a control 
has an arrow like this, it typically offers additional options that you may choose. 
For example, in the Font control, clicking the arrow displays a full listing of 
fonts available on your system.  

 

Figure 1–5. The Font group contains several control arrows that offer different options 

6. Take a moment to click each of the arrows in the Font group to see what they 
offer. When you’re finished, look for other controls with related downward-
facing arrows. Click them to see what they allow you to do. 

■  Tip  The Ribbon groups are not all-inclusive, and some commands are indeed hidden. Something that isn’t 
obvious is that several groups within the various tabs have a hidden Options dialog window. These highly detailed 
dialog windows provide all the options related to that group in a single location. Keep in mind that the Ribbon’s 
purpose is to place the most common commands at your fingertips. An arrow in the bottom right-hand corner of a 
group signifies the existence of an Options dialog window for that group. Click the arrow to display the Options 
window and discover even more commands.  

The Ribbon actually contains more than eight tabs. These additional tabs are known as contextual 
tabs and they become available only in certain circumstances. 

Using Contextual Tabs 
Contextual tabs are just like Word’s eight main ribbon tabs except they display only when you perform 
certain tasks, like working with images or tables. When you edit an object type that has an associated 
contextual tab, the tab becomes available and provides options that only apply to that object type. A 
good example of this is the Picture Tools Format tab. Anytime you have an image as the active object in 
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your document, this tab becomes visible (see Figure 1–6) and provides tools specifically for formatting 
the selected image.  

 

Figure 1–6. Word displaying the Picture Tools Format contextual tab 

■  Tip  Microsoft isn’t afraid to try new ways to help people learn its products, like building a game to help you 
become familiar with the ribbon. For Office 2010, Microsoft released Office Ribbon Hero, a game that will help you 
increase your skills quickly by playing a game that is both cheesy and fun. You can download the game from the 
Microsoft Office Labs web site at http://www.officelabs.com/Lists/Posts/Post.aspx?ID=88. 
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In the following steps, I will show two different contextual tabs and point out some of the 
commands available within them: 

1. With Word open, click the Insert tab available on the Ribbon. 

2. Click the Picture button to display the Insert Picture Dialog window. This 
window allows you to locate an image on your hard drive, select it, and insert 
that image into the current document by clicking the Insert button. Go ahead 
and locate a picture, and insert it into your document. 

3. After Word inserts your selected image, Word selects the images and keeps it as 
the active object within the document. Since the image is the active object, the 
Picture Tools Format tab is now visible. 

4. In the Picture Tools Format tab, find the Adjust group, and click the Artistic 
Effects button. You should see a list of effects you can apply to the image. Hover 
over each result with your mouse to view a live preview of the effect on you 
image without actually applying it. Apply one by clicking it. 

5. Locate the Picture Styles group, and click the down-facing arrow attached the 
Picture Styles gallery. Hover over each style with your mouse, and view how 
each applies to your image. Apply your desired style by clicking it. 

There are more features for editing images but this is enough for now. Next, let’s look at another 
contextual tab that allows you to format tables. 

1. Delete the image in your document by clicking it with your mouse and pressing 
the Delete key on your keyboard. 

2. Click the Insert tab available on the Ribbon. 

3. Find the Tables group in the Insert tab, and click the Table button to display the 
Insert Tables gallery (see Figure 1–7). 

4. The top section of the Tables gallery is a series of squares, ten columns wide 
and eight rows deep. The idea behind this section is for you to quickly define a 
table with your mouse and then insert the new table into your document with a 
single mouse click. Give this a try by hovering your mouse to define a table four 
columns wide and six rows deep. Once you are satisfied with the dimensions,  
left-click to insert the new table. 

5. After Word inserts the new table, you have two new table tools contextual tabs 
named Design and Layout. 

6. Click the Table Tools Design tab, and locate the Table Styles groups. Click the 
down-facing arrow of this group to display the Table Styles gallery. Choose a 
style that suits your fancy, and click it to apply the style to your table.  

7. Click the Table Tools layout tab, and locate the Rows & Columns group. 

8. Click the Insert Above button to insert a new row above the currently active row 
in your table (the row that contains the cursor is the active row). 

9. Click the Insert Right button to insert a new column to the right of the currently 
active column. 
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Figure 1–7. Inserting  a table in Word using the Tables gallery 

Each these contextual tabs contains many more features that I will leave to you to play around with 
to discover what they do. The idea here is to expose you to the Ribbon and provide an overview of how it 
is organized and how you work with its controls to affect your document. As you move through the 
remaining chapters, you will learn more about the available ribbon commands of each tab. 

Using the Quick Access Toolbar 
The Quick Access Toolbar (see Figure 1–8) resides in the upper left-hand corner of the Word window. It 
exists to provide you with quick access to the commands you use most and is always on display, no 
matter which Ribbon tab is active. This makes the Quick Access Toolbar the ideal location to place the 
commands you love and use most often. It is intended for you to customize it by adding your favorite 
commands available within the different Ribbon tabs.  
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Figure 1–8. The Quick Access Toolbar as it looks without any customizations 

Adding a Button to the Quick Access Toolbar 
You can add a command to the Quick Access Toolbar (QAT) with just a few clicks. In fact, it is so simple 
you will be tempted to add a plethora of commands right off the bat just in case you can’t find them 
later. Go for it, because I will show you how to remove commands as well. Here is how to add a 
command: 

1. Navigate to the Home tab, and find the Copy button. If you need a hint, the 
Copy button resides in the Clipboard groups. 

2. Right-click the Copy button with your mouse to display a context menu that 
provides additional commands related to the button. 

3. Click “Add to Quick Access Toolbar” as shown in Figure 1–9. 

 

Figure 1–9. Selecting Add to the Quick Access Toolbar 

4. Review the QAT to see the newly added Copy button.  

5. Add some text to your document, and select it. Then, click the Copy button 
residing on the QAT to test that it works. 

6. To verify the new Copy button does indeed work, now click the Paste button 
residing on the Home ribbon tab. You should see the copied text pasted into 
your document. 
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The process of adding QAT buttons is quick and easy and allows you to place a command you are 
using frequently, either temporarily or everyday, in a convenient location. Now, what if you placed a 
button on the QAT but now want to remove it? That’s next. 

Removing a Button from the Quick Access Toolbar 
Removing a button is just as easy as adding one; it follows a similar sequence. Let’s remove the Copy 
button added in the previous exercise by completing these steps: 

1. Right-click the Copy button in the QAT to display its context menu. 

2. Click “Remove from Quick Access Toolbar” to remove the button. 

3. Review the QAT, and verify the removal of the Copy button. 

The ease with which you can customize the QAT means that you can add and remove frequently 
used buttons as you wish. If buttons drop out of favor and you find you don’t use them enough to make 
them QAT-worthy, you can quickly remove them. 

The Mini Toolbar 
The Home Ribbon tab contains the majority of styling and formatting commands. It is well organized 
and makes it easy to find these types of commands for use in your document. But what do you do when 
you have a different tab, for example the Insert tab, as the active tab but want access to formatting and 
styling commands? You could customize the QAT by adding slew of additional buttons but that will 
quickly congest the QAT. 

Fortunately, there is an additional toolbar called the Mini toolbar (see Figure 1–10). This toolbar is a 
type of context menu that becomes visible when you select text in your document and move the cursor 
away from the selection. 

Causing the Mini toolbar to display can be tricky, but it’s all in the wrist, as you can see by 
performing the following actions: 

1. Open Word (if it isn’t open already), and add some text to a document. 

2. Use your mouse to highlight the text, making it the selected text. 

3. Slowly move your mouse above the selected text to display the Mini toolbar.  

4. When the Mini toolbar displays, click the Bold and the Italics buttons to edit the 
selected text’s format. 

5. Move your mouse away from the Mini toolbar to hide it again. 

The Mini toolbar is a nice time-saver, because it allows you to format your text without moving your 
mouse to the top of the Word application window. It does require a bit of practice however, as it 
sometimes likes to pop up when you are not expecting it.  


