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How to Use This Book
Who This Book Is For
This book is for the reader who has never used this 
particular software application but is familiar with the 
workings of PCs in general and specifically the Windows 
operating system. It is also for readers who want to 
expand their knowledge about PowerPoint 2016.

The Conventions in This Book
1 Steps

This book uses a step‐by‐step format to guide you easily 
through each task. Numbered steps are actions you must 
do; bulleted steps clarify a point, step, or optional 
feature; and indented steps give you the result.

2 Notes
Notes give additional information — special 
conditions that may occur during an operation, a 
situation that you want to avoid, or a cross reference 
to a related area of the book.

3 Icons and Buttons
Icons and buttons show you exactly what you need to 
click to perform a step.

4 Tips
Tips offer additional information, including warnings 
and shortcuts.

5 Bold
Bold type shows command names, options, and text 
or numbers you must type.

6 Italics
Italic type introduces and defines a new term.

6

5

4

3

2

1
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CHAPTER  1

Starting with 
PowerPoint 
Basics
Whether you want to convey ideas to your staff, convince a new client to 
hire you, or give a Technology, Entertainment, Design (TED) talk, PowerPoint 
provides the tools for creating visuals to support your words and help your 
audience remember you. This chapter covers PowerPoint basics, then explains 
the parts of the PowerPoint window, different views, and more.
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With PowerPoint, you can create a compelling, professional‐looking slide show. The PowerPoint 
program provides tools you can use to build presentations that include graphics, charts, video, 

sound, animations, and an assortment of ways to transition from slide to slide. It provides various 
views to create, organize, view, and display your presentation. Many tasks start in Backstage view. To 
access this view, click the File tab on the Ribbon. For more on creating presentations, see Chapter 2.

Introducing PowerPoint

Choose a Slide Theme and Layout
A slide theme applies preset design elements such as colors, 
background graphics, and text styles to a slide. A particular slide 
layout applied to a slide determines what type of information that 
slide includes. For example, a Title Slide layout has a title and 
subtitle. A Title and Content layout includes a title, plus a 
placeholder that holds a list of bullet points, a table, or other  
graphic elements. For more on themes and layouts, see Chapter 3.

Add Content and Media
You can create original text, charts, graphs, and graphics in 
PowerPoint or import a media file, such as a photo, logo, or video, 
created in another app. Normal view displays all the elements of your 
slide. The Slides pane shows miniature versions of all your slides, 
whereas the Outline pane displays only the text of each slide. You can 
insert text boxes that enable you to add slide text that does not 
appear in the presentation outline. For more on content and media, 
see Chapters 4 to 7. For more on adding animation, see Chapter 8.

Organize Slides
After creating several slides, you may need to reorganize them to 
create the proper sequence for your presentation. You can reorder 
slides in Slide Sorter view. This view shows slide thumbnails that you 
can move, delete, duplicate, or hide. You can also perform these 
actions on the Slides pane in Normal view. For more on organizing 
slides, see Chapter 9.
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CHAPTER

1Starting with PowerPoint Basics

Build an Outline
You can type text in outline form to build slides for your presentation. In the Outline 
pane in Normal view, an icon represents each slide, and each slide contains a slide title 
next to the icon. Second‐level lines of text on the outline appear as bullet points on the 
slide. These bullets convey the main points you want to make about each topic. For more 
on building outlines, see Chapter 10.

Work with Masters
A set of slide themes and layouts combines to create a set of 
master slides. Masters enable you to change design elements and 
add content that you want to appear in a particular location on 
all slides that use that template. This saves you from having to 
add repeating content, such as your company logo, to each slide. 
For example, you can set up the master so an identical footer 
appears on every slide. For more on working with masters, see 
Chapter 11.

Set Up Your Show and PowerPoint Options
You can add audio, animations, and transitions to your slides. 
You can record a narration that plays when you give your 
presentation. Use animation to move an element on‐screen,  
such as a ball bouncing onto the screen. Transitions control  
how a new slide appears on‐screen — for example, a slide can 
fade in over the previous slide. For more on setting up a show, 
see Chapter 12. For more on customizing PowerPoint to fit your 
needs, see Chapter 16.

Present or Share a Slide Show
After you add the content, choose slide designs, and add special effects, you are 
ready to run your slide show presentation. Tools appear on‐screen during the slide 
show — they help you control your presentation and even enable you to make annotations on your slides as 
you present them. Presenter view shows your notes and provides a timer to ensure that your presentation is 
flawless. For more on presenting, sharing, or printing a slide show, see Chapters 13, 14, and 15. For more on 
designing a presentation, see Chapter 16.
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You start PowerPoint from the Windows 10 Start screen so that you can begin designing a 
presentation. When you open PowerPoint 2016, the Start screen appears automatically. From the 

Start screen, you can start a new presentation or open an existing one. The Start screen lists recently 
opened presentations and enables you to create a presentation from templates on your computer, or 
search for PowerPoint templates on the Internet, which is explained in Chapter 3.

Explore the PowerPoint Start Screen

1 Press the Windows button ( ).

The Start menu appears.

2 Hover the mouse pointer 
slightly above the toolbar to 
hide it.

The All Apps button appears in 
the lower left corner.

3 Click the All apps button.

A scrollable pane on the left 
displays an alphabetical list of 
all apps on your computer.

4 Position the mouse pointer to 
the right of the apps list.

A scroll bar appears.

5 Scroll down to find PowerPoint 
2016.

If you do not see it, scroll to and 
click Microsoft Office 2016, and 
look for PowerPoint 2016.

6 Click PowerPoint 2016.

Explore the PowerPoint Start Screen
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CHAPTER

1Starting with PowerPoint Basics

PowerPoint opens and displays the 
Start screen.

 A You can open a recently opened 
presentation here.

 B You can open a file from your 
computer, an external drive, or cloud 
service here.

 C You can create a new presentation by 
clicking a template.

 D You can use the search box to look for 
a template on the Internet.

7 Click one of the themes.

The theme preview dialog box opens.

 E Click the arrows (  or ) to view the 
theme’s layouts.

 F You can preview different theme 
designs here.

 G Click the arrows (  or ) to view the 
previous or next theme.

 H Click Create to start a new 
presentation.

 I You can click the Close button ( ) to 
cancel the preview dialog box.

TIP
Is there a quicker way to open PowerPoint?
Yes, you can add the PowerPoint app icon to the taskbar for one‐click access to the 
program:

1 Follow Steps 1 to 5 in this section.

2 Right‐click PowerPoint 2016.

3 Click Pin to taskbar.

The app icon appears on the taskbar.
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2 Click New.

Templates available on your 
computer appear.

 A Click here to choose a blank 
presentation.

 B You can hover the mouse 
pointer over a template and 
click the Pushpin button ( ), 
which pins a theme to this list 
(  changes to ).

3 Click the presentation theme of 
your choice.

1 Click the File tab to show the 
Backstage view.

Create a Presentation in Backstage View

You can create a new presentation from the PowerPoint Start screen, or from the File tab on the 
Ribbon (also known as Backstage view). You can create a new presentation from scratch or by 

using a theme and templates. Creating a presentation from scratch enables you to design freely 
without preconceived notions, whereas working from a template saves time and promotes ideas by 
starting you off with a certain look and color scheme. You can find templates on your computer, as 
well as on the Internet for free or for a fee.

Create a Presentation in Backstage View
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CHAPTER

1Starting with PowerPoint Basics

PowerPoint creates a 
presentation from the template.

This example uses the Facet 
theme.

4 Click a color scheme.

The preview changes to reflect 
your preferences.

5 Click Create.

TIPS
Is there another way to create a blank 
presentation?
Yes. When you launch PowerPoint from the 
Windows 10 Start screen, the Start screen has 
an option to create a blank template. Simply 
click the Blank Presentation option.

Can I get templates from the Internet?
Yes. You can find many templates online, a lot of them 
free. Click the File tab, and then click New. At the top of 
the screen, click in the Search online templates and 
themes text box to start the process. See Chapter 3 to 
learn more about finding templates online.
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The Save As dialog box appears.

5 Click the folder where you want 
to save your file.

This example saves to the 
Documents folder.

6 Click in the File name text box 
to select the text and then type 
a filename.

 A You can click and drag the scroll 
bar to find more folder locations.

 B You can click New folder to 
create a new folder.

1 Click the File tab to show the 
Backstage view as shown in the 
section “Create a Presentation 
in Backstage View.”

2 Click Save As.

3 Click This PC.

4 Click Browse.

Save a Presentation

After you create a presentation, you should save it for future use. Saving a PowerPoint file works 
much like saving any other Microsoft Office program file: You need to specify the location in 

which to save the file and give the file a name. By default, PowerPoint saves your presentation every 
ten minutes. If you want to save a presentation that has previously been saved, you can click the 
Save icon in the upper left corner of the PowerPoint window to quickly save it.

Save a Presentation
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CHAPTER

1Starting with PowerPoint Basics

PowerPoint saves the 
presentation and the Save As 
dialog box closes.

 C The new filename appears in the 
title bar.

In this example, the filename is 
Presentation Tips.

7 Click the Save as Type drop‐
down arrow ( ) to change the 
file type from the default.

Note: If you choose a format other 
than the default PowerPoint format, 
you may see a prompt about an 
issue such as version compatibility. 
Respond to the prompt to continue 
saving.

8 Click Save.

TIPS
Can I change how often PowerPoint automatically 
saves my presentation?
Yes. By default, the AutoRecover feature is set to 
save information every 10 minutes, but you can use 
the PowerPoint Options dialog box to change the 
frequency your work is saved. See Chapter 16 to 
learn how to change PowerPoint options.

Is there a quicker way to reach Save As in 
Backstage view?
Yes. You can click the Save icon ( ) on the Quick 
Access Toolbar or press  + . To save a copy of 
your presentation under a new name, click the File 
tab, click Save As, and then specify a new filename 
and save location.
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PowerPoint offers several views that you can use to work on different aspects of your presentation. 
Having different views is important because certain views are better for performing certain tasks. 

For example, arranging slides is easiest in Slide Sorter view.

You will usually work in Normal view, where you can create, position, and format objects on each slide. 
In Outline view, you can enter presentation text in outline form and the text automatically appears on 
the slide. In Slide Show view, you can preview your presentation as your audience will see it.

Explore Normal View

A Navigation 
Buttons
You can change views by 
clicking the View tab on 
the Ribbon and then 
clicking the command 
buttons for the view you 
want to use, or by 
clicking the command 
buttons on the status bar. 
These buttons include 
Normal view ( ), Slide 
Sorter view ( ), Reading 
view ( ), and Slide Show 
view ( ).

B Slides Thumbnail 
Pane
The Thumbnails pane 
contains thumbnails of 
each slide. The thumbnails 
are numbered by the order in 
which they appear in the slide 
show. If you have more slides 
than fit in the pane, a scroll bar 
appears so you can scroll up and 
down through your show. You can 
click and drag the thumbnails to 
change the order of slides and you 
can delete slides from this pane.

C Slide Pane
The Slide pane is the largest pane 
in Normal view and shows a slide 
and all its contents. Here you can 
create and manipulate slide 
objects such as graphics and 
animations, and type text directly 
onto the slide. Drag the scroll bar 
on the right up or down to move 
to the previous or next slide.

D Notes Pane
The Notes pane appears below the 
Slide pane. You can type speaker 
notes associated with each 
individual slide. Position the 
mouse pointer on the line 
between the two panes until the 
pointer becomes a resizing tool, 
then click and drag to resize the 
Notes pane. You can refer to your 
notes while presenting without 
your audience seeing them.
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CHAPTER

1Navigate PowerPoint Views

In addition to Normal view, you can use Slide Sorter view to organize slides, Notes Page view to 
create detailed speaker notes, and Slide Show view or Reading view to display your presentation. 

Each view has certain tasks that are easier to perform in that particular view.

Outline View
Outline view has a pane that enables you to enter text into your slides in a familiar 
outline format. In this view, the Outline pane replaces the Slides Thumbnail pane. 
Top‐level headings in the outline are slide titles, and entries at the second level 
appear as bullet points, but text in text boxes does not appear. The outline is a 
great reference if you need to write a paper to accompany your presentation.

Slide Sorter View
Slide Sorter view is the best view to change the order of slides, 
delete slides, or duplicate slides. In Slide Sorter view, you can click 
and drag a slide to move it. If you double‐click a slide, PowerPoint 
changes to Normal or Outline view — whichever you last used — 
and displays that slide in the Slide pane.

Reading View
You can click Slide Show view ( ) to present your show. Slides 
appear one at a time at full screen size. Reading view ( ) is very 
similar to Slide Show view, but gives you more navigation flexibility 
because the status bar remains at the bottom of the screen and the 
title bar remains at the top. To exit either view, press .

Notes Page View
In Notes Page view, you can display each slide and the associated 
speaker notes as one full page. You can also type notes on the page 
while viewing your slide. From the View tab, click Notes Page to work 
with this view.
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Navigate Using the Slide 
Thumbnail Pane
1 Click and drag the scroll bar to 

move through the slides.

2 Click a slide thumbnail.

The selected slide appears in 
the Slide pane.

Navigate Using the Scroll Bar
1 Click the View tab.

2 Click Normal.

3 Click and drag the scroll bar to 
scroll through slides.

4 Click the Next Slide button ( ) 
to display the next slide.

5 Click the Previous Slide  
button ( ) to display the 
previous slide.

Navigate Slides

Slide show presentations generally contain many slides. As a result, PowerPoint provides different 
ways to navigate the slides so that you can choose one that is most efficient and effective for 

what you are doing. The way you work on your project determines the way you choose to navigate. 
You can use the various scroll bar buttons to navigate slides in Normal view, click a slide in the 
Slides Thumbnail pane to select a slide, or view slide thumbnails in Slide Sorter view.

Navigate Slides


