Ciprian Adrian Rusen

C*

Internet and Computing
Core Certification
Global Standard 4

_STUDYGUIDE

Covers 100% of exam objectives, including explaining the
differences between software applications and operating
systems, demonstrating how to organize, configure, and/or

format user data from within an application, and much more...

Includes interactive learning environment and study tools with:

+ & custom practice exams
+ More than 150 Electronic Flashcards
+ Searchable key term glossary

+ Practice files for completing exercises in the book




IC3® Internet and
Computing Core
Certification Global
Standard 4

Study Guide

Ciprian Adrian Rusen



«SYBEX

A Wiley Brand



Senior Acquisitions Editor: Ken Brown
Development Editor: Tom Cirtin

Technical Editor: Vlad Falon

Production Editor: Dassi Zeidel

Copy Editor: Linda Recktenwald

Editorial Manager: Mary Beth Wakefield
Production Manager: Kathleen Wisor
Associate Publisher: Jim Minatel
Supervising Producer: Rich Graves

Book Designers: Judy Fung and Bill Gibson
Proofreader: Kim Wimpsett

Indexer: Ted Laux

Project Coordinator, Cover: Brent Savage
Cover Designer: Wiley

Cover Image: ©Getty Images, Inc./Jeremy Woodhouse

Copyright © 2015 by John Wiley & Sons, Inc., Indianapolis, Indiana
Published simultaneously in Canada

ISBN: 978-1-118-95221-4
ISBN: 978-1-118-95222-1 (ebk.)
ISBN: 978-1-118-95223-8 (ebk.)

No part of this publication may be reproduced, stored in a retrieval system or
transmitted in any form or by any means, electronic, mechanical, photocopying,
recording, scanning or otherwise, except as permitted under Sections 107 or
108 of the 1976 United States Copyright Act, without either the prior written
permission of the Publisher, or authorization through payment of the
appropriate per-copy fee to the Copyright Clearance Center, 222 Rosewood
Drive, Danvers, MA 01923, (978) 750-8400, fax (978) 646-8600. Requests to
the Publisher for permission should be addressed to the Permissions
Department, John Wiley & Sons, Inc., 111 River Street, Hoboken, NJ 07030,
(201) 748-6011, fax (201) 748-6008, or online at
http://www.wiley.com/go/permissions.

Limit of Liability/Disclaimer of Warranty: The publisher and the author make no
representations or warranties with respect to the accuracy or completeness of
the contents of this work and specifically disclaim all warranties, including
without limitation warranties of fitness for a particular purpose. No warranty
may be created or extended by sales or promotional materials. The advice and
strategies contained herein may not be suitable for every situation. This work is
sold with the understanding that the publisher is not engaged in rendering
legal, accounting, or other professional services. If professional assistance is
required, the services of a competent professional person should be sought.
Neither the publisher nor the author shall be liable for damages arising
herefrom. The fact that an organization or Web site is referred to in this work
as a citation and/or a potential source of further information does not mean
that the author or the publisher endorses the information the organization or
Web site may provide or recommendations it may make. Further, readers


http://www.wiley.com/go/permissions

should be aware that Internet Web sites listed in this work may have changed
or disappeared between when this work was written and when it is read.

For general information on our other products and services or to obtain
technical support, please contact our Customer Care Department within the
U.S. at (877) 762-2974, outside the U.S. at (317) 572-3993 or fax (317) 572-
4002.

Wiley publishes in a variety of print and electronic formats and by print-on-
demand. Some material included with standard print versions of this book may
not be included in e-books or in print-on-demand. If this book refers to media
such as a CD or DVD that is not included in the version you purchased, you may
download this material at http://booksupport.wiley.com. For more information
about Wiley products, visit www.wiley.com.

Library of Congress Control Number: 2015936360

TRADEMARKS: Wiley and the Sybex logo are trademarks or registered
trademarks of John Wiley & Sons, Inc. and/or its affiliates, in the United States

and other countries, and may not be used without written permission. 1c3 is a
registered trademark of Certiport, Inc. All other trademarks are the property of
their respective owners. John Wiley & Sons, Inc. is not associated with any
product or vendor mentioned in this book.


http://booksupport.wiley.com/
http://www.wiley.com/

About the Author

Ciprian Adrian Rusen is a recognized Windows
Consumer Expert - Microsoft Most Valuable Professional
(MVP). He has published several books about Windows and
Microsoft Office, and he’s also a very active tech blogger at
http://www.7tutorials.com.

On his website you can find many tutorials about Windows
7, Windows 8.1, and Windows 10. He and his team of
editors also publish how-to guides about other Microsoft
products like Windows Phone and Xbox One. If you would
like to keep up to date with the latest Microsoft consumer
products, you should subscribe to his blog.


http://www.7tutorials.com/

Contents

Introduction

Assessment Test

Answers to Assessment Test
Part I Computing Fundamentals

Chapter 1 Understanding_Operating Systems

Operating Systems and Their Roles When Using
Computers and Devices

Working with Files, Folders, and Libraries
Customizing Your Computer
Summary

Exam Essentials
Key Terms
Review Questions
Chapter 2 Understanding Hardware
The Internal Hardware Components of a Computer

Peripheral Devices That Can Be Connected to a
Computer

The Most Common Types of Computers and
Devices

How Information Is Transmitted inside a
Computer

How to Evaluate the Performance of a Computer
or Device

Summary
Exam Essentials

Key Terms



Review Questions
Chapter 3 Understanding_Software

The Dependencies between Hardware and
Software

Installing, Removing,_or Reinstalling_Software

Software Licensing_and Its Implications

Using Templates to Get Started with an
Application

Personal Entertainment Applications
Compressing_Files to Save Space

Optimizing_Your Computer’s Hard Disk
Performance

Protecting_Yourself from Malware
Summary,

Exam Essentials

Key Terms

Review Questions

Chapter 4 Troubleshooting Problems with Your
Computer

Dealing with Problems Caused by Software
Dealing with Problems Caused by Hardware
Creating_Your Own Backup System

Summary,

Exam Essentials

Key Terms

Review Questions
Part II Key Applications



Chapter 5 Exploring Common Application Features in
Microsoft Office

Creating New Empty Documents with Microsoft
Office

The Basics of Using Microsoft Office Applications

The Basics of Formatting_Your Microsoft Office
Files

Working with Multimedia Files in Microsoft Office
Summary,

Exam Essentials
Key Terms
Review Questions

Chapter 6 Using Microsoft Word
Configuring_the Layout of Your Documents
Organizing_the Data in Your Documents
Summary
Exam Essentials
Key Terms
Review Questions

Chapter 7 Using_Microsoft Excel

Navigating_among _Worksheets, Workbooks, and
Cells

Cells

Changing_the Size of Cells

Formatting How Cells Are Displayed
Adding and Removing Rows and Columns

Using Number Formats in Microsoft Excel
Workbooks



Sorting_and Filtering Data
Using Common Formulas and Functions
Adding Charts and Graphs
Summary
Exam Essentials
Key Terms
Review Questions
Chapter 8 Using_Microsoft PowerPoint

Adding_and Removing Slides When Creating
Presentations

Changing_the Order of Your Slides

Presentations

Adding and Formatting_the Text in Your
Presentations

Changing_the Layout of Your Slides

Adding Shapes and Pictures to Your Slides
Adding_Tables to Your Presentations
Formatting_the Tables in Your Presentations
Adding_Charts to Your Presentations

Adding Video and Other Multimedia Files to Your
Presentations

Adding Animations to Your Presentation

Setting_Transitions between Slides and Viewing
Your Presentations

Summary,

Exam Essentials
Key Terms
Review Questions



Chapter 9 Using Microsoft Access

Adding, Modifying,_and Removing Data in a
Microsoft Access Database

Using Search in a Microsoft Access Database

Using_Stored Queries in a Microsoft Access
Database

Running Predefined Reports in a Microsoft Access
Database

Creating_Simple Reports in a Microsoft Access
Database

Summary,

Exam Essentials
Key Terms
Review Questions

Chapter 10 Collaborating with Others When Working
in Microsoft Office

Adding Comments to Your Microsoft Office Files

Reviewing the Comments That Were Added to a
Document

Tracking Changes in a Microsoft Word Document
Reviewing_Changes in a Microsoft Word Document
Sharing Your Work Files Using_Email

Storing_ Documents Using Network Attached
Storage Solutions

Storing_ Documents Using Cloud Storage Solutions

Summary

Exam Essentials

Key Terms

Review Questions
Part IIT Living_Online



Chapter 11 Using the Internet

Understanding the Terminology about the Internet
and the WWW

Understanding the World Wide Web
Browsing the Web with a Web Browser

Using Multiple Tabs While Browsing_the Web
Downloading and Uploading_Files on the Web

Setting a Homepage in Your Web Browser

Using Favorites or Bookmarks in Your Web
Browser

Searching_for Text in a Web Page from Your Web
Browser

Using_Plug-ins, Add-ons, and Extensions in Your
Web Browser

Summary,

Exam Essentials
Key Terms
Review Questions

Chapter 12 Understanding_Networking_and Its Most
Important Concepts

Understanding Networks: LAN vs. WAN
Understanding Network Addressing
Using_and Securing Wireless Networks

Security Networks with Firewalls and Gateways

Measuring the Speed of Your Internet Connection

Understanding _the Different Types of Internet
Connections

Virtual Private Networks




Principles for Troubleshooting Networking
Problems

Troubleshooting Network Problems with the Help
of Windows Troubleshooting Tools

Troubleshooting Network Problems from the
Command Prompt

Summary
Exam Essentials
Key Terms
Review Questions

Chapter 13 Communicating Online with Others
Creating and Securing Email Accounts
Sending_Email Messages
Automating_Your Email Account
Organizing_and Archiving_Your Inbox
Communicating_through Text Messages
Communicating_through Multimedia
Using Social Media and Social Networks

Increasing the Privacy of Your Social Networking
Activity

Summary

Exam Essentials
Key Terms
Review Questions

Chapter 14 Being a Responsible Digital Citizen
Personal vs. Professional Communication
Verbal vs. Written Communication
Inappropriate Ways of Communicating Online



Censorship and Filters in the Digital World

Intellectual Property, Copyright, Licensing, and
Piracy

Summary,

Exam Essentials
Key Terms
Review Questions

Chapter 15 Maintaining Your Health and Safety While
Using Computers

Protecting_Your Identity and Your Data
Removing Data from Your Computer

Keeping_Your Computer Safe from Threats and
Malware

The Ergonomics of Using_the Computer in a
Healthy Way

Common Problems That Are Generated by
Incorrect Computer Use and Posture

Summary
Exam Essentials
Key Terms
Review Questions
Chapter 16 Searching the World Wide Web
Using_Search Engines to Find Information Online

Performing_Advanced Searches Using_Symbols and
Search Operators

Searching for Files Online
Dealing with Online Advertisements

Finding Valuable Information on Internet Forums
and Knowledge Bases



Evaluating the Information That You Find on the
Web

Summary,
Exam Essentials
Key Terms
Review Questions
Appendixes
Appendix A Answers to Review Questions

Chapter 1: Understanding Operating_Systems
Chapter 2: Understanding Hardware
Chapter 3: Understanding_Software

Chapter 4: Troubleshooting Problems with Your
Computer

Features in Microsoft Office
Chapter 6: Using_Microsoft Word
Chapter 7: Using_Microsoft Excel

Chapter 8: Using Microsoft PowerPoint
Chapter 9: Using Microsoft Access

Chapter 10: Collaborating with Others When
Working_in Microsoft Office

Chapter 11: Using the Internet

Chapter 12: Understanding Networking and Its
Most Important Concepts

Chapter 13: Communicating_Online with Others
Chapter 14: Being a Responsible Digital Citizen

Chapter 15: Maintaining_Your Health and Safety
While Using Computers

Chapter 16: Searching the World Wide Web
Appendix B Using the Practice Files




IC3—Module 1: Computing Fundamentals
IC3—Module 2: Key Applications
IC3—Module 3: Living Online

Index

Advert

EULA

List of Tables

Chapter 12
Table 12.1
Table 12.2
Table 12.3
Table 12.4
Table 12.5

List of lllustrations

Chapter 1

Figure 1.1 The flow of information among the user,
software applications, the operating system, and the
hardware

Figure 1.2 The Windows log-in screen showing_the
user accounts that exist on your computer

Figure 1.3 The sign-in screen for your user account

Figure 1.4 Options for switching_the user, logging
off, locking the computer, restarting_it, or putting it to
sleep

Figure 1.5 The Sleep button



Figure 1.6 The System And Security section in
Control Panel

Figure 1.7 The Windows Update window

Figure 1.8 Windows Update informing_you how
many updates are available

Figure 1.9 Windows Update informing_you that
updates were successfully installed

Figure 1.10 Where you change the Windows Update
settings

Windows Explorer

Figure 1.12 The shortcuts on the Windows taskbar,
including_the one for Windows Explorer

Figure 1.13 The Windows Explorer window

Figure 1.14 The different navigation elements of the
Windows Explorer window

Figure 1.15 The views that are available in Windows
Explorer

Figure 1.16 The Save As options that are available in
Paint

Figure 1.17 The types of files that can be created
using_the context menu in Windows Explorer

Figure 1.18 The options available in the context
menu when right-clicking_a file

Figure 1.19 The Paste option in the context menu

Figure 1.20 The Move Here option

Figure 1.21 The Send To menu in Windows Explorer

Figure 1.22 The Search box in Windows Explorer



Figure 1.23 The Search window that is accessed by
pressing F3

Figure 1.24 The Start menu search

Figure 1.25 The Appearance And Personalization
section in the Control Panel

Figure 1.26 The Resolution slider from the Screen
Resolution window

Figure 1.27 The Display window
Figure 1.28 The Personalization window
Figure 1.29 The Desktop Background window

Region And L.anguage window

Figure 1.31 The Add Input Language window where
you can add a new input language

Figure 1.32 The keyboard input language switcher

Figure 1.33 The Install Or Uninstall Display
Languages Wizard

Figure 1.34 Windows Update displaying_the number
of optional updates available

Figure 1.35 A list of the optional updates that are
available

Figure 1.36 The Date And Time Settings window

Figure 1.37 The Ease Of Access Center in the
Control Panel

Figure 1.38 The settings recommended by the Ease
Of Access Center

Figure 1.39 The Manage Accounts window where
you can see the user accounts existing on your
computer



Figure 1.40 The Create New Account window

Figure 1.41 The Share With menu in Windows
Explorer

Figure 1.42 Choosing with whom to share in the File
Sharing Wizard

Chapter 2

Figure 2.1 A desktop computer and several

and projector

Figure 2.2 A desktop computer on the left and a
laptop on the right

Figure 2.3 The Performance tab in Task Manager

Figure 2.4 The System And Security section in
Control Panel

Figure 2.5 The System panel

Figure 2.6 The Performance Information And Tools
window

Chapter 3

application
Figure 3.2 The installation for avast! free antivirus
Figure 3.3 The Mozilla Firefox installation program

Figure 3.4 Customizing the Mozilla Firefox
installation

Figure 3.5 The Mozilla Firefox Import Wizard
Figure 3.6 The Mozilla Firefox browser

Figure 3.7 The Programs And Features panel in
Windows




Figure 3.8 The Change button in the Programs And
Features panel

Figure 3.9 The Repair button in the Programs And
Features panel

Figure 3.10 The Uninstall/Change button in the

Programs And Features panel

Figure 3.11 Control Panel

Figure 3.12 The Programs And Features panel
Figure 3.13 The Mozilla Firefox Uninstall Wizard
Figure 3.14 The Mozilla Firefox uninstall location

Figure 3.15 Finalizing_the Mozilla Firefox uninstall
process

Figure 3.16 The Winamp license agreement
Figure 3.17 The Start menu

Figure 3.18 Creating new documents in Microsoft
Word

Figure 3.19 Choosing_a template in Microsoft Word
Figure 3.20 A new document in Microsoft Word

Figure 3.21 The context menu in Windows Explorer

Folders Wizard
Figure 3.23 The Start menu
Figure 3.24 Disk Cleanup
Figure 3.25 Confirmation dialog_for Disk Cleanup
Figure 3.26 The Start menu
Figure 3.27 Disk Defragmenter
Chapter 4



Figure 4.1 The Windows Compatibility Center
Figure 4.2 The context menu for an executable file

Figure 4.3 The Compatibility tab in the Properties
window

Figure 4.4 Selecting the compatibility mode for a file
Figure 4.5 The Task Manager in Windows 7

Figure 4.6 Closing_an application with the Task
Manager

Figure 4.7 The warning shown when a program is
not responding

RIOCesSes

Figure 4.9 The Processes tab in the Task Manager,
sorted by CPU use

Figure 4.11 The Start menu in Windows 7
Figure 4.12 Microsoft Security Essentials

Figure 4.13 Potential threats detected by Microsoft
Security Essentials

Figure 4.14 Threats removed by Microsoft Security
Essentials

Figure 4.15 Safe Mode

Figure 4.16 Advanced Boot Options

Figure 4.17 The BIOS

Figure 4.18 The HP System BIOS Update Utility

Figure 4.19 Windows 7 installing_device driver
software

Figure 4.20 The Windows Compatibility Center




Figure 4.21 The Device Manager shortcut
Figure 4.22 The Device Manager window
Figure 4.23 The Set Up Backup Wizard

Figure 4.24 The Backup And Restore entry in the
Control Panel

Figure 4.25 The Backup And Restore window
Figure 4.26 Selecting where to save your backup
Figure 4.27 Selecting what you want to back up

Figure 4.28 Reviewing your backup settings

Figure 4.29 The backup in progress

Figure 4.30 The Restore Files Wizard
Figure 4.31 The Backup And Restore window
Figure 4.32 The Restore Files Wizard

Figure 4.33 The Browse The Backup For Folders Or
Drives dialog

Figure 4.34 The folders that will be restored

Figure 4.35 Selecting where to restore your files

Figure 4.36 The Copy File dialog
Figure 4.37 The Microsoft OneDrive setup program

Figure 4.38 Signing_in to OneDrive

Figure 4.39 Entering_your two-step verification code

Figure 4.40 The location of your OneDrive folder

Figure 4.42 Setting_the fetch feature in OneDrive
Figure 4.43 The OneDrive folder
Chapter 5



Figure 5.1 The Microsoft Office shortcuts found in
the Start menu

Figure 5.2 Notification to save changes made to a
Microsoft Word document

Figure 5.3 The Open dialog

Figure 5.4 Creating a new database in Microsoft
Access

Figure 5.5 The Save button in Microsoft Word
Figure 5.6 The Save As dialog

Figure 5.7 A prompt asking if you want to save
changes made to a Microsoft Word document

Figure 5.8 The File menu in Microsoft Word

Figure 5.9 The Save As dialog

Figure 5.10 Saving_the Hello World2 Word document
Figure 5.11 Switching among windows with Alt+Tab

Figure 5.12 Dragging_a window to the right side of
the screen

Figure 5.13 Dragging_a window to the left side of
the screen

Figure 5.14 Two windows side by side

Figure 5.15 The ribbon in various Microsoft Office
applications

Figure 5.16 The Microsoft Word shortcut in the
Start menu

Word ribbon
Figure 5.18 The File menu in Microsoft Word
Figure 5.19 A Microsoft Word document



Figure 5.20 A paragraph selected in a Microsoft
Word document

Figure 5.21 Selecting the entire text in a Microsoft
Word document

Figure 5.22 The Cut, Copy, Paste,_and Format
Painter buttons in Microsoft Word

Figure 5.23 The context menu in Microsoft Word
Figure 5.24 The context menu in Microsoft Word
Figure 5.25 The modified Microsoft Word document

Figure 5.26 The Microsoft Word document with a
deletion

Figure 5.27 Selecting_an image in Microsoft
PowerPoint

Figure 5.28 Moving_an image in Microsoft
PowerPoint

Figure 5.29 The Navigation pane in Microsoft Word
Figure 5.30 The Find And Replace dialog

Figure 5.31 Making text replacements in a Microsoft
Word document

Figure 5.32 Microsoft Word completing_the
requested replacements

Figure 5.33 Misspelled text in a Microsoft Word
document

Figure 5.34 The Review tab in Microsoft Word
Figure 5.35 The Spelling And Grammar dialog

Figure 5.37 The Undo and Redo buttons
Figure 5.38 A Microsoft Word document



Figure 5.39 Hiding_a column in Microsoft Excel

Figure 5.40 Unhiding_a hidden column in Microsoft
Excel

Figure 5.41 Selecting cells in Microsoft Excel
Figure 5.42 A Microsoft Excel worksheet
Figure 5.43 Sorting data in Microsoft Excel
Figure 5.44 Sorting_data in Microsoft Excel

Figure 5.45 The Full Screen Reading_view in
Microsoft Word

Figure 5.46 The Draft view in Microsoft Word
Figure 5.47 Setting the zoom in Microsoft Word

Figure 5.48 Setting_the orientation in Microsoft
Word

Figure 5.49 Setting the page size in Microsoft Word
Figure 5.50 The Print menu in Microsoft Word

Figure 5.51 A Help tip for the Shading button in
Microsoft Word

Figure 5.52 The Help button and window in
Microsoft Word

Figure 5.53 Formatting_tools in Microsoft Word

Figure 5.54 Changing the font size in Microsoft
Word

Figure 5.55 A formatted document in Microsoft
Word

Figure 5.56 Changing_the style in Microsoft Word

Microsoft Word




Figure 5.58 A formatted document in Microsoft
Word

Figure 5.59 The Insert tab in Microsoft PowerPoint
Figure 5.60 The Insert Picture dialog

Figure 5.61 The Insert Object button in Microsoft
PowerPoint

Figure 5.62 The Browse dialog
Figure 5.63 The Insert Object dialog
Figure 5.64 Options for rotating a picture

Figure 5.65 Resizing_an image in Microsoft
PowerPoint

Figure 5.66 Cropping an image in Microsoft
PowerPoint

Chapter 6

Figure 6.1 Spacing_options available in Microsoft
Word

Figure 6.2 Using different line spacing_in Microsoft
Word

Figure 6.3 Removing_the space after a paragraph in
Microsoft Word

Figure 6.4 Align Text Right in Microsoft Word
Figure 6.5 The Justify button in Microsoft Word
Figure 6.6 The Center button in Microsoft Word

Figure 6.7 Setting the number of columns in
Microsoft Word

Figure 6.8 Setting_a different number of columns in
Microsoft Word




Figure 6.9 Setting mirrored margins in Microsoft
Word

Figure 6.10 Setting narrow margins in Microsoft
Word

Figure 6.11 The ruler in Microsoft Word
Figure 6.12 The View tab in Microsoft Word

Figure 6.13 Pressing_Tab once to indent your text

Figure 6.14 The Increase and Decrease Indent
buttons

Figure 6.15 The indent markers that are available in
Microsoft Word

Figure 6.16 Using the ruler to set the Hanging
Indent marker

Figure 6.17 Indented text in Microsoft Word
Figure 6.18 The tab selector in Microsoft Word
Figure 6.19 Setting_the Left Tab in Microsoft Word
Figure 6.20 Using_tabs in Microsoft Word

Figure 6.21 Text aligned to the Left Tab

Figure 6.22 The buttons for Bullets, Numbering, and
Multilevel List

Figure 6.23 Two lists in Microsoft Word

Figure 6.24 Sorting a list in Microsoft Word
Figure 6.25 The Sort Text window
Figure 6.26 Adding_a 2x2 table in Microsoft Word

Figure 6.27 Filling a table with data in Microsoft
Word

Figure 6.28 The buttons for inserting columns and
rows in Microsoft Word




Figure 6.29 The options for deleting_cells,_columns,
rows,_and tables in Microsoft Word

Figure 6.30 Selecting cells in a table

Figure 6.31 Merging_cells in a table

Figure 6.32 Splitting cells in a table

Figure 6.33 Adding_page numbers in Microsoft Word
Figure 6.34 Adding page numbers in Microsoft Word

Figure 6.35 Page numbers added to the bottom of
each page

Chapter 7

Figure 7.1 The difference between workbooks and
worksheets

Figure 7.2 Switching between workbooks

Figure 7.3 The Name box in Microsoft Excel

Figure 7.4 The Find And Replace dialog_in Microsoft
Excel

Figure 7.5 The Find & Select menu in Microsoft
Excel

Figure 7.6 The Find And Replace dialog in Microsoft
Excel

Figure 7.7 The ribbon in Microsoft Excel
Figure 7.8 The orientation options in Microsoft Excel
Figure 7.9 Centered text in column A

Figure 7.10 Data that is oriented at an angle,
clockwise

Excel

Figure 7.12 The Format menu in Microsoft Excel



Figure 7.13 Setting the column width

Figure 7.14 The double-sided arrow in Microsoft
Excel

Figure 7.15 The Home tab on the Microsoft Excel
ribbon

Figure 7.16 The Font drop-down menu in Microsoft
Excel

Figure 7.17 A formatted table in Microsoft Excel

Figure 7.18 The menu for inserting rows and
columns

Figure 7.19 The menu for inserting columns and
rows

Figure 7.20 The Merge options that are available in
Microsoft Excel

Figure 7.21 The Merge options that are available in
Microsoft Excel

Figure 7.22 The number formats that are available
in Microsoft Excel

Figure 7.23 The context menu
Figure 7.24 The Sort dialog_box

Figure 7.25 A Microsoft Excel workbook with a table
selected

Figure 7.26 The Sort dialog_box

Figure 7.27 Filtering data by profit in Microsoft
Excel

Figure 7.28 Filtering data by sales in Microsoft
Excel

Figure 7.29 The formula bar in Microsoft Excel



Figure 7.30 Using mathematical operators in
formulas

Figure 7.31 Using a relative reference in your
calculations

Figure 7.32 Using_an absolute reference into your
calculations

Figure 7.33 Using_the COUNT function
Figure 7.34 Using_the SUM function

Figure 7.35 Using the AVERAGE function
Figure 7.36 The Status bar in Microsoft Excel

Figure 7.37 The Formulas tab in Microsoft Excel
Figure 7.38 The Insert tab in Microsoft Excel
Figure 7.39 Inserting_a line chart in your worksheet

Figure 7.40 The context menu for a Line chart

Figure 7.41 Inserting a pie chart into your
worksheet

Figure 7.42 The context menu for a pie chart
Figure 7.43 The Move Chart dialog
Figure 7.44 Adding_a bar graph to your workbook

Figure 7.45 The updated bar graph

Chapter 8
Figure 8.1 The Microsoft PowerPoint user interface

Figure 8.2 The Microsoft PowerPoint shortcut in the
Start menu

Figure 8.3 The context menu in Microsoft
PowerPoint



