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Who This Book Is For
This book is for advanced computer users who want 
to take their knowledge of this particular technology 
or software application to the next level.

The Conventions in This Book
1 Steps
This book uses a step-by-step format to guide you 
easily through each task. Numbered steps are 
actions you must do; bulleted steps clarify a point, 
step, or optional feature; and indented steps give 
you the result.

2 Notes
Notes give additional information — special 
conditions that may occur during an operation, a 
situation that you want to avoid, or a cross reference 
to a related area of the book.

3 Icons and Buttons 
Icons and buttons show you exactly what you need 
to click to perform a step.

4 Extra or Apply It 
An Extra section provides additional information 
about the preceding task — insider information and 
tips for ease and efficiency. An Apply It section takes 
the code from the preceding task one step further 
and allows you to take full advantage of it.

5 Bold
Bold type shows text or numbers you must type.

6 Italics
Italic type introduces and defines a new term.

7 Courier Font
Courier font indicates the use of scripting 
language code such as statements, operators, or 
functions, and code such as objects, methods, 
or properties.

How to Use This Visual Blueprint Book
Ch

apter 9: W
orkin

g w
ith

 PivotT
ables

6
8

7 9

1

2

4
5

3
If you no longer want to include a calculated field in 
your PivotTable report, you can delete it. If you want to 
change the formula, you can modify it. Click anywhere 
in your PivotTable. Click the Options tab. Click 
Calculations. Click Fields, Items, & Sets and then click 
Calculated Field. The Insert Calculated Field dialog box 
appears. Click the  next to the Name field. Click the 
field you want to modify or delete. Click Modify if you 
want to modify the field. Excel makes the formula 
available for modification. Click Delete if you want to 
delete the field. Excel deletes the field.

You can base one calculated field on another calculated 
field. If you do, you may want to use the Calculated 
Item Solve Order dialog box to tell Excel the order in 
which you want it to perform your calculations. Click a 
cell in your PivotTable. The PivotTable tools appear. 
Click the Options tab. Click Calculations. Click Fields, 
Items, & Sets and then click Solve Order. The Calculated 
Item Solve Order dialog box appears. Use the Move Up 
button to move a calculation up in the solve order. Use 
the Move Down button to move a calculation down in 
the solve order.

 The Insert 

Calculated Field 

dialog box appears.

6 Type a name for the 

new field.

7 Double-click an 

existing field to use 

in defining the field.

8 Type an operator 

and the value, such 

as +2000.

9 Click OK.

• The calculated field 

appears at the end 

of the Field List.

• You can place the 

calculated field in 

the Σ Values box.

• Values for the 

calculated field fill 

the data area.

3 Click Calculations.

4 Click Fields, Items, & 

Sets.

 A menu appears.

5 Click Calculated Field.

1 Click any field in your 

PivotTable.

 The PivotTable tools 

appear.

2 Click the Options tab.

• If the PivotTable Field List 

does not open, click Field 

List.

Create a PivotTable Calculated Field

W ithin a PivotTable, you can create new fields, 
called calculated fields, which you can base 
on the values in existing fields. You create a 

calculated field by creating a formula. Your formula can 
include functions; operators such as +, –, *, and /; and 
existing fields, including other calculated fields; but your 
formula cannot use cell references. For example, you 
could enter the following formula:
= ‘Bushels Sold’ + 2000

You usually use calculated fields with continuous data 
such as incomes, prices, miles, and sales. For example, 
you can add a value to each value in a field called 
Bushels to create a calculated field called Projection.
Use the Insert Calculated Field dialog box to name your 

calculated field the formula you want to use. You can also 
use this dialog box to modify existing calculated fields or 
delete fields you no longer want to use. Once created, 
your calculated fields are available in the PivotTable Field 
List for use in your PivotTable. You cannot place 
calculated fields in report filters, column labels, or row 
labels. You can only place calculated fields in the data 
area, therefore place your calculated field in the Σ Values 
box.
If you want to see a list of all the formulas used by your 
PivotTable, choose the List Formulas option under 
Calculations; Field, Items, and Sets on the Options tab to 
list all the formulas in your worksheet and their names.

Create a PivotTable 
Calculated Field

4

3

1

6

5
7
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Introducing Data 
Analysis with Excel

T his book is about using Microsoft Excel to 
analyze your data. Microsoft Excel is an electronic 
worksheet you can use to perform mathematical, 

financial, and statistical calculations; create charts; 
analyze your data with a PivotTable; maintain lists; and 
much more. Excel can help you locate data, find trends in 
your data, and present your data to others.
Each Excel file is a workbook. Each workbook can have 
multiple worksheets. Worksheets are made up of rows 
and columns of cells you can use to enter information.
The most powerful feature in Excel is its ability to 
calculate. When you enter a formula into Excel, Excel can 
automatically calculate the result, and when you make 
changes to your worksheet, Excel can automatically 
recalculate.

You can also use Excel to create charts. A chart is a 
graphical representation of your data. When using Excel, 
you can choose from several types of charts, including 
Column, Line, Pie, Bar, Area, and Scatter. Charts can 
make your data easier to read, easier to understand, and 
easier to compare.
A PivotTable is an interactive table you can use to 
analyze data. A PivotTable gives you an easy way to 
summarize and view large amounts of data. Using a 
PivotTable, you can rotate rows and columns of data so 
you can see different views of your data easily. You can 
use Excel to create PivotTables.
Excel provides a way for you to create and maintain lists. 
A list is a series of rows and columns. Each column has a 
label — for example, name, address, telephone number. 
Each row under a column has information pertaining to 
the column label. You can sort, filter, and analyze your 
lists in Excel.

Introducing Data Analysis with Excel

Open a New Workbook

1 Click the File tab.

 A menu appears.

2 Click New.

3 Double-click Blank workbook.

• Excel opens a new workbook.
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Ch
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B QUICK ACCESS 
TOOLBAR

Place commands you use 

often on the Quick Access 

Toolbar.

A FILE TAB

Click the File tab to open, 

save, print, prepare, send, 

publish, and close files.

View of the Excel Window

W hen you open an Excel workbook, Excel 
presents the Excel window. You use the 
window to create Excel documents. Your 

window should be similar to the one in the illustration. 

It may not be exactly the same because Excel renders 
windows based on the size of your screen, the 
resolution to which your screen is set, and the other 
screen display options.

Tour the 
Excel Window
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A C

D

B
E

HG

F

I J K L

C TABS

Click a tab to view Ribbon 

options.

D RIBBON

Click the buttons in the 

Ribbon to execute Excel 

commands.

E Minimize the 
Ribbon

Click the chevron to Hide 

the Ribbon so that only 

tabs show.

F CELL

Enter data into cells.

G SHEETS

Enter data into each 

sheet of a workbook.

H INSERT SHEET

Click this button to 

insert a new sheet.

J DROP-DOWN LIST

Displays a list of defined 

range names.

K FORMULA BAR

Use the formula bar to 

enter and edit data.

I NAME BOX

Displays the name of the 

active cell.

L EXPAND FORMULA 
BAR

Click the chevron to make the 

formula bar larger.

03_591604-ch01.indd   303_591604-ch01.indd   3 5/25/10   12:34 PM5/25/10   12:34 PM



4

A Tabs

Tabs appear across the top 

of the Ribbon and contain 

groups of related commands. 

The File tab provides access 

to the Backstage view in all 

Office programs. In 

Backstage view, you can 

open, save, and print 

worksheets.

The Ribbon contains commands 

organized in three components: tabs, 

groups, and commands. Tabs appear 

across the top of the Ribbon and 

contain groups of related commands. 

Groups organize related commands 

with each group name appearing 

below the group on the Ribbon. Note 

some groups have a Dialog Box 

Launcher button in the lower-right 

corner. Commands appear within 

each group.

Ribbon Commands

Y ou use commands to tell a program what you 
want it to do. In Excel, you use the Ribbon to 
issue commands. The Ribbon consists of several 

tabs. Tabs group related commands together. The most 
frequently used commands are on the Home tab, the 
commands you use to insert objects into a worksheet are 
on the Insert tab, the commands you use to layout your 
document are on the Page Layout tab and so on.

Within a tab, related commands are organized into 
groups. For example, on the Home tab, commands 
relating to cutting, copying, and pasting are in the 
Clipboard group. Commands, related changing the size, 
color, or style of a font, are in the Font group. Some 
groups have a launcher. When you click the launcher, a 
menu or dialog box appears. You can use the menu or 
dialog box to access additional commands.

Explore 
the Ribbon

A

B C

B Groups

Commands are 

arranged into groups 

with the group 

names shown at the 

bottom of the tab.

C Dialog Box Launcher

This button appears in the 

lower-right corner of many 

groups on the Ribbon. 

Clicking this button opens a 

dialog box, menu or task 

pane that provides more 

options.

Contextual Tabs

Some tabs only appear when needed. These tabs are called 

contextual tabs. For example, the tabs that you use to edit 

a chart only appear when you are modifying a chart.

Galleries

Galleries provide you with a list of choices. As you hover 

over each gallery choice, Excel provides you with a live 

preview of how your document will appear if you choose 

that option. For example, in Excel you can apply a style to 

a table. When you hover over a style in the Table Styles 

gallery, Excel provides you with a live preview of how the 

style will appear if you choose it.
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 Excel executes the command.

• In this example, Excel applies a fill.

1 Right-click.

 The Mini toolbar and context 

menu appear.

2 Click a button or menu option to 

select a command.

Using the Mini Toolbar and Context Menu

When you select within a cell or other object, the Mini 
toolbar appears automatically. To prevent it from 
appearing, click the File tab and then click Options. 
The Excel Options dialog box appears. Click General. 
The General Options for Working with Excel pane 
appears. Deselect Show Mini Toolbar on Selection 
(  changes to ). Click OK. You cannot easily 
prevent the Mini toolbar from appearing when you 
right-click.

E xcel makes some commands readily available 
via the Mini toolbar and the context menu. 
When you right-click in Excel, the Mini 

toolbar and a context menu appear. Most often, the 
Mini toolbar appears first and the context menu 
appears under it. What appears on the Mini toolbar 
and context menu depends upon what you are 
working on at the time you right-click. For example, 
if you right-click while you have a range of cells 
selected, options related to modifying cells appear. If 
you right-click while you are modifying a chart, 
options related to modifying a chart appear. In 
general, you can use the Mini toolbar to perform 
popular formatting commands. You can use the 
context menu to perform popular commands related 
to the object on which you are working.

Using the Mini Toolbar 
and Context Menu
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1

• Selected options appear on the status bar.

 Some options only appear when appropriate.

1 Right-click the status bar.

 A list of options appears. Selected options 

have a check mark. Deselected options do not 

have a check mark.

2 Click options to select or deselect them 

(  changes to  or  changes ).

Select Options on the Status Bar

You can automate the tasks you perform in Excel by 
recording a macro. By default, the Macro Recorder 
button ( ) appears on the status bar. Click the 
Macro Recorder button to begin recording a macro. 
The Record Macro dialog box appears. Fill in the fields 
and then perform the steps you want to automate. 
When you are finished performing the steps, click the 
Macro Recorder button again. See Chapter 14 for 
detailed information.

T he status bar appears at the bottom of the Excel 
window. It displays the status of several options. 
For example, the Zoom button appears on the 

status bar. It displays the current zoom level. You can 
click the Zoom button to open the Zoom dialog box and 
manually set the zoom level. The Zoom slider also 
appears in the status bar. You can drag it to the right to 
zoom in, thereby making the contents of your worksheet 
larger, or drag it to the left to zoom out, thereby making 
the contents of your worksheet smaller. When you right-
click the status bar, you can select which options appear 
on it. Several options, such as the Zoom slider, Zoom 
button, and Macro Recorder, appear by default.

Select Options on 
the Status Bar
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 The Backstage view options appear.

2 Click an option to select it.

• Excel opens the option’s pane.

1 Click the File tab.

Take a Look at Backstage View

To save an Excel document, click the Save button ( ) 
on the Quick Access Toolbar or click the File tab, and 
then click Save. You can also click Save As to save a 
document under another name.

To open a document, click the File tab and then click 
Open. The Open dialog box appears. Locate and click 
the document you want to open and then click the 
Open button.

T he File tab is located in the upper-left corner 
of the Excel window. When you click the 
tab, you are moved to an area Microsoft 

calls Backstage view. You can use this area to do 
such things as open a file, save a file, print a file, 
review a file, or set Excel options. In short, to create 
and edit your document you use the Ribbon; to work 
with your document you use Backstage view. The 
commands you need to open a new or existing 
document, to set document properties, or to share a 
file by printing, e-mailing, or faxing are all located 
in Backstage view.

Take a Look at 
Backstage View
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9

5

8

4

6

3 2

7 The Connecting to docs.live.net 

dialog box appears.

7 Type your e-mail address.

8 Type your password.

9 Click OK.

1 Sign-up for a SkyDrive account.

2 Open the file you want to upload.

3 Click the File tab.

4 Click Save & Send.

5 Click Save to Web.

6 Click Sign In.

Upload a File to Excel’s Web-Based Application

W ith the Microsoft Excel Web App, you can 
create and edit an Excel workbook even if 
you are on a computer that does not have 

Excel installed. For example, if your office e-mails you an 
Excel document while you are staying in a hotel, you can 
update it. With the Microsoft Excel Web App, you can use 
the hotel’s community computer to make the changes 
even if it does not have Excel on it. You can use the Web 
App in any supported browser — Internet Explorer, 
Firefox, or Safari.
The Microsoft Excel Web App is part of Windows Live, a 
collection of free services offered by Microsoft that 
include e-mail, photo sharing, personal Web pages, and 
more. The Web-based application is included in SkyDrive. 
You can use SkyDrive to store files online and share them 

with others. To sign up for SkyDrive or to sign in to your 
SkyDrive account, go to http://skydrive.live.com. Signing 
up for a SkyDrive account is easy. Just click the Sign Up 
button and the Web site will prompt you through the 
process. If you have a Hotmail, Xbox LIVE, or any other 
type of Windows Live account, you already have a 
SkyDrive account.
You can use the Save to SkyDrive option in the Share 
section of BackOffice to save documents to SkyDrive. The 
Save to SkyDrive option lets you save any open file to a 
SkyDrive folder. By default, you have two SkyDrive 
folders: Public and My Documents. Documents you save 
to the Public folder are available to everyone. Documents 
you save to the My Documents folder are available only 
to you. You can also access an Excel file from a Share 
Point server that is running Web Apps.

Upload a File to Excel’s 
Web-based Application
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You can sign in to SkyDrive from Excel. Click the File 
tab. A menu appears. Click Share. The Share Pane 
appears. In the Share Pane, click Save to SkyDrive. The 
Save to SkyDrive pane appears. Next to Go To, click 
SkyDrive. You are taken to http://skydrive.live.com. You 
can log in to SkyDrive. If you are already logged in, you 
can access your SkyDrive files.

 The Connect to doc.live.

net dialog box appears.

@ Type your e-mail 

address

# Type your password.

$ Click OK.

 The Save As dialog box 

appears.

% Click Save.

 Excel saves your file to 

your SkyDrive account.

 The Save to Windows 

Live pane appears.

0 Click a folder.

! Click Save As.

From Excel, you can create new SkyDrive folders. Log in 
to SkyDrive from Excel. In the SkyDrive pane, click New 
Folder. Excel takes you to the Create a Folder page. 
Enter the folder name in the Name field. In the Share 
With field, select how you want to share the file. Click 
Next. The Application creates the folder and provides 
you with an opportunity to upload files. Click Browse. 
Locate and click the file you want to upload. Click 
Open. You can upload up to five files at one time. Click 
Upload. SkyDrive uploads the files. To add additional 
files, click Add Files.
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4

3
 You move to the folder.

3 Click New.

 A menu appears.

4 Click Microsoft Excel workbook.

1 Sign in to SkyDrive.

2 Click the folder where you want to store 

the file.

Create a File Using Excel’s Web-Based Application

Y ou can create Excel files with Excel’s Web-based 
application. For example, if the computer you are 
using does not have Excel, you can sign in to 

SkyDrive and create an Excel worksheet.
The look a feel of the Excel Web-based application is the 
same as the desktop application. To issue commands, you 
use the Ribbon. For the most part, the commands work 
exactly as they do in the desktop application. Therefore, 
as you are learning Excel, you are also learning the Web-
based application. You will find, however, that the 
commands available to you are limited and are not as 
sophisticated as they are in the desktop application.
If you upload a file to SkyDrive, you can view most 
features. For example, you can upload and view a 
PivotTable and the sort and filter buttons are available to 

you. However, you cannot create a PivotTable in the 
Web-based application. You can view a chart, but you 
cannot create a chart. If you edit the data a chart is based 
on, the chart will update.
You cannot view comments, shapes, and a few other 
objects when using the Web-based application. If a 
workbook has any objects that you cannot view, the 
Web-based application will warn you when you attempt 
to view the workbook. You can view a workbook that has 
objects you cannot view in it, but you cannot edit it. If 
you need to edit the workbook, use the File menu to 
make a copy of the file and then edit the copy.
All the functions that are available to you in Excel are 
available to you in the Web-based application.

Create a File Using Excel’s 
Web-based Application
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 The Microsoft Excel Web App opens.

7 Create your document.

8 Click a path location.

 Exit the file.

 You do not need to save the file.

• Click here to sign out.

 The New Microsoft Excel workbook 

page appears.

5 Type a name.

6 Click Create.

You can view a workbook in 
SkyDrive. Sign in to Sky Drive. Click 
the folder where you saved the file. 
Click the file and then click View. 
The file opens in the Web-based 
application. If you want to edit the 
file, click Edit. The file opens in the 
Microsoft Excel Web App and you 
can edit the file.

You can edit a workbook in 
SkyDrive. Sign in to Sky Drive. Click 
the folder where you saved the file. 
Click the File. Click Edit. The file 
opens in the Microsoft Excel Web 
App. You can edit the file. Click a 
path location at the top of the page 
to exit the file.

In the Microsoft Excel Web App you 
can view a workbook that has 
objects in it that you cannot view, 
such as comments. However, if you 
want to edit the file, you must make 
a copy of the file and edit the copy. 
To make a copy of the file, click File. 
Click Save a Copy. Excel displays a 
message stating the unsupported 
features will not be saved. Click Yes. 
Enter a new filename and then click 
Save. Excel saves the file.
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Enter Numbers

1 Click in a cell.

2 Type the number.

3 Press Enter.

 Excel enters the number and 

then moves down to the next 

cell.

 Alternatively, you can click 

on the formula bar.

Enter Text

1 Click in a cell.

2 Type the text.

3 Press Enter.

 Excel enters the text and then 

moves down to the next cell.

 Alternatively, you can click 

Enter ( ) — the check mark 

on the formula bar.

Enter Data

W orksheets divide information into rows and 
columns of data. People often use worksheets 
to calculate financial, statistical, or engineering 

data. Microsoft Excel is an electronic worksheet. You can 
use it to enter, display, manipulate, analyze, and print the 
information you organize into rows and columns.
Each Excel worksheet has more than 1 million rows and 
more than 16,000 columns. Excel labels each row in 
numerical order, starting with 1. Excel labels each column 
in alphabetical order, starting with A. When Excel reaches 
the letter Z, it begins ordering with AA, AB, AC, and so 
on. You refer to the intersection of a row and column as a 
cell. The intersection of a row and column also forms the 
cell name. For example, you refer to the first row in 
column A as cell A1 and the seventh row in column C as 
cell C7. When using Excel, you enter your data into 
worksheet cells.

To move to a cell, move your mouse pointer to the cell 
and then click in it. The cell becomes the active cell and 
Excel surrounds it with a black border. Once in a cell, you 
can use the arrow keys on your keyboard to move up, 
down, left, and right. You can enter text, numbers, dates, 
and formulas into cells.
Alphabetic characters and numerical data you do not use 
in mathematical calculations are text. Excel considers any 
sequence of characters that contains a letter text. By 
default, Excel considers all numerical data numbers. If 
you wish to enter numerical data as text, precede your 
entry with an apostrophe.
As you type, the data you enter into a cell appears on the 
formula bar. You can click Enter — the check mark on the 
formula bar — or you can press the Enter key to enter 
your data into a cell.

Enter 
Data
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Enter Dates

1 Click in a cell.

2 Type the date.

3 Click  on the formula bar.

 Excel enters the date.

 Alternatively, press Enter.

Enter Numbers as Text

1 Click in a cell.

2 Type an apostrophe followed by 

the number.

3 Click  on the formula bar.

 Excel enters the number as text.

 Alternatively, press Enter.

 If you receive an error, click the 

Error button ( ) and then click 

Ignore Error.

When you enter numbers as text, an 
Error button ( ) may appear. 
Excel is checking to see if you 
entered the number as text by 
mistake. You should click the button 
and then click Ignore Error.

When you press Enter after typing 
an entry into a cell, by default, Excel 
moves down one cell. If you want 
Excel to move to the cell to the right, 
press the right-arrow key or the Tab 
key. If you want Excel to move up, 
press the up-arrow key. If you want 
Excel to move to the left, press 
Shift+Tab or the left-arrow key.

By default, when you press the Enter 
key after typing an entry, Excel 
moves down one cell. You can 
change the default location to which 
Excel moves. Click the File tab. A 
menu appears. Click Options. The 
Excel Options dialog box appears. 
Click Advanced. Make sure the After 
Pressing Enter, Move Selection 
check box is selected and then 
choose Right, Up, or Left in the 
Direction field to cause Excel to 
move right, up, or left when you 
press Enter. Click OK.
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Select Contiguous Cells

1 Click the first cell.

2 Drag to the last cell.

 Alternatively, click the first cell, hold 

down the Shift key, and then click 

the last cell.

Select the Entire Worksheet

1 Click the Select All button ( ).

 Alternatively, press Ctrl+A.

Select Cells

B efore you can execute an Excel command, you 
must select the cells to which you want the 
command to apply. For example, if you want to 

bold several cells, you start the process by selecting the 
cells. The most common way to select cells is to click and 
drag. Excel highlights the selected cells. The range of cells 
you select does not have to be contiguous. You can hold 
down the Ctrl key as you click and drag to select multiple 
ranges of cells. If you select multiple ranges of cells, Excel 
highlights each selected range. If you do not hold down 
the Ctrl key, Excel deselects the first range of cells when 
you begin to select a new range of cells.
You can select a single cell or the entire worksheet. To 
select a single cell, click in the cell. To select every cell in 

a worksheet, click the Select All button or press Ctrl+A.
To select an entire row or an entire column, simply click 
the row or column identifier. For example, to select all the 
cells in column C, click the C identifier for the column. To 
select multiple columns, click the first column and then 
continue holding down the mouse button as you drag to 
the other columns you want to select. To select entire 
rows, click the row identifiers on the left side of the rows.
You can quickly select a large range of cells by clicking in 
the first cell you want to select, holding down the Shift 
key, and then clicking in the last cell you want to select.

Select 
Cells
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You can easily select all cells with formulas, comments, 
conditional formatting, constants, or data validation. 
Click the Home tab. Click Find & Select in the Editing 
group. A menu appears. Click the option you want. 
Excel selects all the cells that contain the option you 
selected. For example, if you chose Formulas, Excel 
selects all the cells that contain formulas.

You can also use the arrow keys to select cells. Click in 
any cell, hold down the Shift key and then use the left, 
right, up, and down arrow keys to expand your 
selection. 

You can press Ctrl+Shift+an arrow key to select 
everything from the active cell to the next blank cell that 
is to the right, to the left, above, or below the active cell. 

You can press Ctrl+Shift+* to select a block of cells. You 
will find this option particularly useful with large tables. 
For a list of keyboard shortcuts, see the Appendix.

Select Columns or Rows

1 Click the label for the first column or row 

you want to select.

2 Drag to the last column or row you want 

to select.

• Excel selects the columns or rows.

Select Noncontiguous Cells

1 Click the corner of the first block of cells.

2 Drag the mouse to highlight the desired 

cells.

3 Press Ctrl.

4 Repeat Steps 1 and 2 to select the next 

block of cells.

5 Repeat Steps 3 and 4 to select additional cell 

ranges.
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Using the Ribbon to 
Format Numbers

B y applying formatting, you can change the way 
numbers display. For example, you can use 
Excel’s formatting options to tell Excel you want 

to separate thousands or show decimal places. Formatting 
makes your data easier to read and helps you conform to 
company, country, or industry standards. Excel provides 
a variety of options for formatting numbers.
When you type numbers into a cell, in most instances 
they appear in the format you type them. However, if the 
number has decimal places and is too long to fit in the 
cell, Excel rounds the number. If the number is longer 
than 12 digits, Excel displays the number in scientific 
notation. If the number has leading or trailing zeros, 
Excel drops the zeros. For example, Excel displays both 
0123 and 123.00 as 123.

The Number group on the Home tab has several buttons 
you can use to format numbers quickly. If you choose 
Comma Style, Excel separates the thousands with a 
comma, adds two decimal places, displays negative 
numbers in parentheses, and represents zeros with a 
dash (–).
The Accounting Number Format field has several 
currency formats you can choose from, including the 
United States currency format, the United Kingdom 
currency format, and the Euro currency format. For 
example, if you choose the United States currency format, 
Excel adds a dollar sign and aligns it with the left side of 
the cell, adds two decimal places, and displays negative 
numbers in parentheses. You can click the Increase 
Decimal or Decrease Decimal buttons to increase or 
decrease the number of decimal places that appear.

Using the Ribbon to Format Numbers

Comma Style Format

1 Select the cells you want to format.

2 Click the Home tab.

3 Click the Comma Style button ( ).

• Excel separates the thousands.

• Excel adds two decimal places.

• Negative numbers appear in parentheses.

• Zeros are represented by a dash.

04_591604-ch02.indd   1604_591604-ch02.indd   16 5/25/10   12:33 PM5/25/10   12:33 PM


